Jump to content
ElementaryOS France

taz6969

Membres
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by taz6969

  1. Bonjour comme je disait plus haut le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉Merci beaucoup ton aide 😉 ps: J'ai ajouté l'étiquette résolu sur le post
  2. Tout fonctionne comme avant j'ai le choix de l'Os au démarrage et j'ai surtout accès à mon disque dur qui n'est plus verrouillé en écriture 😉
  3. Le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉 Merci beaucoup ton aide 😉
  4. Oui ça doit être ça.Je n'ai pas le menu Grub au démarrage il démarre sur Windows directement donc pour booter sur Ubuntu je doit couper le pc (et non redémarrer) ensuite cliquer sur F4+F8 pour sélectionner Ubuntu et ensuite j'ai le menu Grub avec le choix du booter sur Ubuntu ou Windows...La touche Shift ou Echap ne change rien.Voici le log Grub: # If you change this file, run 'update-grub' afterwards to update # /boot/grub/grub.cfg. # For full documentation of the options in this file, see: # info -f grub -n 'Simple configuration' GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=1
  5. Oui mon ordinateur c'est bien celui-ci .Je vais poster sur le forum ubuntu.Je te remercie pour ton aide 🙂
  6. J'ai réussi à installer boot-repair en installant Software & Updates et par la suite le code d'installe de boot-repair à fonctionner dans le terminal .... Voici donc mon log boot-info : Boot Info Script 8f991e4 + Boot-Repair extra info [Boot-Info 25oct2017] ============================= Boot Info Summary: =============================== => No boot loader is installed in the MBR of /dev/sda. sda1: __________________________________________________________________________ File system: ntfs Boot sector type: Windows 8/2012: NTFS Boot sector info: No
  7. Bonjour, j'ai acheté mon Asus vivo VC60 neuf avec windows 10 préinstallé.J'ai ensuite installé en dual boot ElementaryOs qui était à l'époque sous Loki . Et récemment j'ai refait une installe propre via usb pour installer la nouvelle mouture Juno.J'ai procédé de la même manière que la première fois ou j'ai installé ElementaryOs sous Loki. Si je peux éviter de refaire une installation complète ça m'arrangerait .
  8. J'ai un Asus Vivo Pc avec Windows 10 et Elementary os Juno .Depuis l'installation de la nouvelle version Juno j'ai un souci de dual boot , avant je n'avais pas de soucis je tournais avec Loki que j'avais installé et Windows 10 sans problème. J'avais le choix de l'Os au démarrage de l'ordinateur. Et surtout le plus embêtant c'est que sous Elementary Os je n'ai plus accès à mon disque "Data" où je sauvegarde tous mes fichiers,les fichiers sont cadenassés.
  9. Voici le retour de commande : taz@taz-VC60:~$ sudo apt-get update [sudo] Mot de passe de taz : Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
  10. Bonsoir l'application "software updater" ne se lance malheureusement pas voir le screenshot ....
  11. D'accord je regarde ça des que possible je dois partir je ne vais plus avoir accès au pc , merci à toi 😉
  12. On ne doit pas avoir le même centre d'application voici le mien en capture
  13. merci pour ton aide 😉 Dans le gestionnaire de mises à jour "centres d'applications" je n'ai pas les onglets que tu parles et tout est à jour
  14. Apparemment tout est à jour et ça ne fonctionne pas ... taz@taz-VC60:~$ sudo apt-get update [sudo] Mot de passe de taz : Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease Atteint:4 http://security.ubuntu.com/ubuntu bionic-security InRelease
  15. Bonjour, voici le résultat que j'ai en tapant la première ligne de code .Merci taz@taz-VC60:~$ sudo add-apt-repository ppa:yannubuntu/boot-repair [sudo] Mot de passe de taz : sudo: add-apt-repository : commande introuvable taz@taz-VC60:~$
  16. Non ces lignes de commandes ne fonctionnent pas "commande introuvable" ...
  17. Merci pour votre aide . Les deux os sont bien sur le même disque dur. Je ne sais pas du tous si je démarre en UEFI je n'ai plus le choix de l'OS au démarrage alors qu'avant je l'avais... Ça commence bien je n'arrive pas à installer boot-info ? comment avoir ce log ?
  18. Bonjour, le sujet a été déplacé sur le forum Ubuntu .Mon problème n'est pas résolu. Merci d'avance
  19. Bonjour à tous 🙂 Depuis l'installation de la dernière mise à jour de Juno.J'ai 2 soucis que je n'avais pas avant. J'ai depuis longtemps un dual boot Windows 10 avec Elementary Os . Au démarrage avant j'avais le choix de booter sur l'un ou sur l'autre, ce n'est plus le cas maintenant je dois tapoter F4 /F8 pour sélectionner EOs sinon il démarre sur Windows . Et mon deuxième souci c'est que du coup j'ai un disque dur Windows et un autre sauvegarde qui ne sont plus accessibles depuis EOs .Enfin accessible mais protégé en écriture .Une idée? Merci d'avance
  20. Problème résolu en tapant sudo rm /etc/apt/sources.list.d/google.list j'ai pu effectué à nouveau mes mise a jour
  21. Merci pour ton aide /etc/apt/sources.list ================================= # deb cdrom:[elementary OS 0.4 _Loki_ - Stable amd64 (20160921)]/ xenial contrib main non-free # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to # newer versions of the distribution. deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted # deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted ## Major bug fix updates produced after the final release of the ## distribution. deb http://fr.archive.ubuntu.com/ubuntu/ xenial-updates main restricted # deb-src http://fr.arc
  22. Bonjour je n'arrive plus à faire de mise jours depuis le Centre d'applications Voici les message d'erreurs : 1er message : "Il y a eu une erreur lors de l’installation de l’application Mises à jour du système d’exploitation. Too few items to process" 2 ème message: "Erreur lors de la récupération des mises-à-jour Ceci peut-être provoqué par un dépôt externe ajouté manuellement ou un fichier corrompu." et quand je clique sur détails : " W: Skipping acquire of configured file 'main/binary-i386/Packages' as repository 'https://dl.google.com/linux/chrome/deb st
×
×
  • Create New...