Jump to content
ElementaryOS France

Xbuntu1952

Membres
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Xbuntu1952

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Super!!!! Et la partage entre EOS et Windows - ça marche toujours pas?
  2. Je pars de l'hypothèse que tu ne vois pas le menu GRUB lors de démarrage - a confirmer.... Pour voir ce menu, il suffit de maintenir la touche Majuscule (shift) ( ou la touche ECHAP) enfoncée au démarrage de l'ordinateur. Tu peux essayer cette méthode et dire ce que tu vois?
  3. Peux-tu stp donner le contenu du fichier /etc/default/grub D'après le paragraphe 1.2 du site ci-dessous il doit avoir une ligne #GRUB_HIDDEN_TIMEOUT=0 : avec le « # », le menu de grub sera visible. Sans le « # », le menu de grub sera invisible. http://doc.ubuntu-fr.org/tutoriel/grub2_parametrage_manuel
  4. Bonjour J'ai comparé ton Boot-Info avec mon ordi de test (un Dell avec W10 et 3 Buntus) et tout me semble OK. Ton problème a mon avis est que le GRUB (c'est un programme d'amorçage qui s'exécute à la mise sous tension de l'ordinateur) ne s'affiche pas lors de boot. Tu confirmes? C'est le GRUB qui permettra de choisir entre EOS e Windows (sa configuration est listé dans ton Boot-Info et me semble OK) On verra ce qu'ils disent sur le forum Ubuntu mais a mon avis il faut chercher comment faire apparaître le menu du GRUB! PS1: pour info voici aussi la liste de tes partitions (tout me semble OK - on y voit ta partition SDA8 avec les données de partage Device Size Type /dev/sda1 800M Windows recovery environment /dev/sda2 260M EFI System /dev/sda3 128M Microsoft reserved /dev/sda4 92.5G Microsoft basic data /dev/sda5 50.9G Linux filesystem /dev/sda6 3.0G Linux swap /dev/sda7 3.7G Linux swap /dev/sda8 297.2G Microsoft basic data /dev/sda9 17.5G Windows recovery environment PS2: t'es sur que ton Windows est complètement arrêté (et non pas hiberné)? Le mieux est de faire "Redémarrer" dans Windows ce qui l’arrête complètement.
  5. Ton ordi est celui-ci? https://www.01net.com/tests/asus-vivopc-vc60-b012k-fiche-technique-22919.html N'oublie pas de donner ces infos sur le forum Ubuntu ainsi que ton historique ci-dessous: - Asus Vivo VC60 neuf avec windows 10 préinstallé. - Ensuite tu as installé en dual boot ElementaryOs qui était à l'époque sous Loki . - Et récemment tu as refait une installe propre via USB pour installer la nouvelle mouture Juno
  6. Oufff....voila une bonne nouvelle. Bravo! La mauvaise nouvelle est que je peux pas vraiment t'aider. Je te conseille donc de le publier sur le forum Ubuntu (il faut mettre le fichier sur un site de partage et inclure le lien dans ton post) J'ai encore un autre ordi avec un multi-boot (W10 et 3 Buntus). Je ferai demain un Boot-Info pour le comparer avec le tien.
  7. Je comprend que - Quand tu as reçu cet ordi, LOKI était déjà installé a coté de W10 (ce n'est donc pas toi qui a installé LOKI ni W10) - Puis un jour LOKI t'a proposé de faire une mise a niveau vers JUNO et tu l'as accepté (alors que moi je me suis crée un clef USB et j'ai fait une installation fraîche) Conclusion: tu ne sais pas vraiment faire une installation fraîche a partir d'une clef USB PS: les informations que tu donnes sur ton modèle de ASUS sont très vague, voir sur le site de Ubuntu ci-dessous - tu verras qu'il y a plein de modèles Asus VIVO (a voir si tu trouves ton modèle) https://doc.ubuntu-fr.org/liste_portables_asus#e
  8. Bonjour Je suis désolé mais je crains ne pas pouvoir t'aider d'avantage (je ne comprend pas la différence entre ton ordi et le mien) Mon seul conseil serait de ré-installer la version JUNO (après avoir sauvegardé les données bien sur) si tu te sens a l'aise avec ça. Peux tu donner un peu plus de détails sur l'historique de cet ordi? - Marque et Modèle complet? - Windows était préinstallé quand tu l'as acheté (et quelle version)? - Qui a installé la première version de EOS et quelle était cette version? -- La version JUNO qui est actuellement installé est le résultat d'une installation toute fraîche ou d'une mise a niveau a partir de la version précédente?
  9. T'es sur que ton système est a jour? sudo apt-get update sudo apt-get dist-upgrade Puis ensuite donne le retour de cette commande (chez moi ça prend 2 a 3 minutes par ce que j'utilise un ordi peu puissant) sudo update-manager
  10. Si si ,mais la tu montres ce qui est déjà installé sur ton ordi. Il faut sélectionner l'onglet "Accueil" puis ensuite trouver l'appli "Software Updater" avec la fonction "Rechercher"
  11. Dans le "Centre d'applications" il y a un carré "Système". Dedans vers le fond il y a une application "Software Updater" (deux flèches en demi cercle en orange) que j'ai installé puis lancé (tu peux aussi utiliser la "recherche" pour le trouver) C'est la que tu auras les les différents onglets. PS: je suppose qu'on pourrait installer les paquets manquants manuellement mais je ne sais pas faire (et de toute façon chez moi c'est venu tout seul sans rien faire)
  12. Tu as fait les vérifications dans le "Gestionnaire des Mises a Jours" et tu as la même chose que moi? Par ce que a mon avis il te manque un paquet qui permet de faire la commande add-apt-repository
  13. Ton système est a jour? sudo apt-get update sudo apt-get dist-upgrade Si oui lances l'application "Gestionnaire des Mises a Jours" pour vérifier ton paramétrage. Une fois ouvert tu sélectionne paramètres - Dans le premier onglet j'ai tout sélectionne sauf "Sources" - Dans le deuxième onglet j'ai tout sélectionné sauf "Sources" Si tu fais une modification dans les paramètres tu devras faire a nouveau une mise a jour. Si tout est pareil comme chez moi et ça ne marche toujours pas alors je sèche....
  14. Bonsoir J'ai récupéré l'ordi avec EOS chez ma fille puis je n'ai pas eu des difficultés pour installer Boot-Info. Tu peux donner le résultat de la première commande? Chez moi ça donne ceci: HP-Mini-110:~$ sudo add-apt-repository ppa:yannubuntu/boot-repair Simple tool to repair frequent boot problems. Website: https://sourceforge.net/p/boot-repair/home Plus d’info : https://launchpad.net/~yannubuntu/+archive/ubuntu/boot-repair Appuyez sur [ENTRÉE] pour continuer ou sur Ctrl-c pour annuler l'ajout. Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Atteint:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease Atteint:3 http://fr.archive.ubuntu.com/ubuntu bionic-backports InRelease Atteint:4 http://security.ubuntu.com/ubuntu bionic-security InRelease Atteint:5 http://packages.elementary.io/appcenter bionic InRelease Atteint:6 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease Atteint:7 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu bionic InRelease Réception de:8 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic InRelease [15,4 kB] Réception de:9 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic/main amd64 Packages [1 708 B] Réception de:10 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic/main i386 Packages [1 708 B] Réception de:11 http://ppa.launchpad.net/yannubuntu/boot-repair/ubuntu bionic/main Translation-en [1 576 B] 20,4 ko réceptionnés en 4s (4 845 o/s) Lecture des listes de paquets... Fait
×
×
  • Create New...