Jump to content
ElementaryOS France

WesK

Membres
  • Posts

    32
  • Joined

  • Last visited

Everything posted by WesK

  1. Bonjour @Nikos, Désolé pour le temps de réponse, j'ai pas vu avant (j'ai profité des journées du patrimoine de Lyon ^^). Merci de bien vouloir m'aider Alors, le résultat de la commande que tu m'as demandé de faire est la suivante : libreoffice: Installé : (aucun) Candidat : 1:6.0.7-0ubuntu0.18.04.9 Table de version : 1:6.0.7-0ubuntu0.18.04.9 500 500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages 500 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages 1:6.0.3-0ubuntu1 500 500 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages On est pareil à l'exception que de mon coté, libre office n'est pas installé. Enfin, je dis ça, j'ai quand même les icônes présents dans mon "menu". Voire PJ
  2. Y'a pas de souci..; c'est déjà tellement sympa de ta part d'avoir essayé de résoudre mon problème. Je vais attendre que quelqu'un d'autre ait une idée pour venir à bout de ce libreoffice et de ses erreurs de dépendances ! Pour info, le update passe mais le upgrade et le remove sans --purge de libre office me renvoie toujours la même erreur. Pour le upgrade : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais il n'est pas installé libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais il n'est pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais il n'est pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b est installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Et le : sudo apt-get remove libreoffice-core : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé python3-uno : Dépend: libreoffice-core (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Ce libre office est coriace ! Merci encore @lafy
  3. Je pense que -core n'est pas supprimé 😕 J'ai fait le -style-galaxy : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais ne sera pas installé libreoffice-style-tango : Dépend: libreoffice-style-galaxy mais ne sera pas installé Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Le -style-tango : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais ne sera pas installé libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Et le python3-uno : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais ne sera pas installé libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Du coup, sur cette dernière commande, on voit bien que les trois paquets de libreoffice sont toujours présents 😕
  4. Y'a-t-il une différence entre sudo apt et sudo apt-get ? Parce que je fais toujours l'apt sans le -get et il me semble que c'est simplement pour ajouter une barre de progression lors de l'install. Est-ce que j'ai juste ? Car pour faire mes install je passe en priorité par de la ligne de commande (sudo apt <nom_du_paquet>). Pour la commande que tu m'as demandé de faire (pour info, je l'ai déjà fait auparavant), cela me renvoie ceci : Pour -core : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé python3-uno : Dépend: libreoffice-core (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Pour -galaxy : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait E: Impossible de trouver le paquet libreoffice-galaxy Et enfin -tango : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait E: Impossible de trouver le paquet libreoffice-tango
  5. Bonjour @lafy Merci de venir à mon secours, c'est très gentil de ta part. Je suis sur ElementaryOS. Je débute sur Linux (depuis mars). J'étais sur Linux Mint avant ElementaryOS. Pour libreoffice, il me semble l'avoir installer via le .deb du site officiel. J'ai récupérer un tar.gz qui comprend un dossier avec tous les debs de libreoffice. J'essaie effectivement de supprimer libreoffice, mais je n'y arrive pas. J'ai fait un sudo apt-get remove --purge libreoffice Et ça me renvoie ceci : sudo apt-get remove --purge libreoffice Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Le paquet « libreoffice » n'est pas installé, et ne peut donc être supprimé Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais ne sera pas installé libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais ne sera pas installé python : Pré-Dépend: python-minimal (= 2.7.15~rc1-1) mais 2.7.15-3~oibaf~b devra être installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution).
  6. Si j'essaie un : sudo apt-get install -f J'obtiens ceci comme erreurs : Préparation du dépaquetage de .../libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.9_all.deb ... Dépaquetage de libreoffice-common (1:6.0.7-0ubuntu0.18.04.9) ... dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.9_all.deb (--unpack) : tentative de remplacement de « /usr/bin/soffice », qui appartient aussi au paquet openoffice-debian-menus 4.1.6-9790 rmdir: impossible de supprimer '/var/lib/libreoffice/share/prereg/': Aucun fichier ou dossier de ce type rmdir: impossible de supprimer '/var/lib/libreoffice/share/': Aucun fichier ou dossier de ce type rmdir: impossible de supprimer '/var/lib/libreoffice/program/': Aucun fichier ou dossier de ce type rmdir: impossible de supprimer '/var/lib/libreoffice': Aucun fichier ou dossier de ce type rmdir: impossible de supprimer '/var/lib/libreoffice': Aucun fichier ou dossier de ce type Des erreurs ont été rencontrées pendant l'exécution : /var/cache/apt/archives/libreoffice-common_1%3a6.0.7-0ubuntu0.18.04.9_all.deb E: Sub-process /usr/bin/dpkg returned an error code (1)
  7. Bonjour tout le monde, Et merci d'avance pour l'aide que vous allez m'apporter. J'ai depuis quelques semaines des soucis de dépendances de paquets (depuis l'installation de Libre Office). Du coup, maintenant, je ne peux plus finaliser d'installations de paquets ou faire des màj depuis le Centre d'Applications. Je viens de faire la commande suivante et j'ai quelques erreurs que je vous liste en dessous. sudo dpkg --configure -a Erreurs : dpkg: des problèmes de dépendances empêchent la configuration de python3-uno : python3-uno dépend de libreoffice-core (= 1:6.0.7-0ubuntu0.18.04.9) ; cependant : Le paquet libreoffice-core n'est pas encore configuré. dpkg: erreur de traitement du paquet python3-uno (--configure) : problèmes de dépendances - laissé non configuré dpkg: des problèmes de dépendances empêchent la configuration de libreoffice-style-galaxy : libreoffice-style-galaxy dépend de libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) ; cependant : Le paquet libreoffice-common n'est pas installé. dpkg: erreur de traitement du paquet libreoffice-style-galaxy (--configure) : problèmes de dépendances - laissé non configuré Des erreurs ont été rencontrées pendant l'exécution : libreoffice-style-galaxy python3-uno libreoffice-style-tango J'ai tenté d'installer ces paquets, de les forcer avec le -f mais y'a rien à y faire. J'ai tenté également un --fix-broken install vu que l'on me le demande mais ça me renvoie une erreur : sudo apt --fix-broken install Erreur renvoyée : Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes. Les paquets suivants contiennent des dépendances non satisfaites : libreoffice-core : Dépend: libreoffice-common (> 1:6.0.7) mais il n'est pas installé libreoffice-style-galaxy : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais il n'est pas installé libreoffice-style-tango : Dépend: libreoffice-common (= 1:6.0.7-0ubuntu0.18.04.9) mais il n'est pas installé E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet (ou indiquez une solution). Merci à vous tous si vous avez la solution pour résoudre mon problème qui est un peu handicapant :/
×
×
  • Create New...