Jump to content
ElementaryOS France

carl11

Membres
  • Content Count

    53
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by carl11

  1. carl11

    Mon bureau

    C'est les Icônes Numix Circle ? Elles s'adaptent bien à élementary OS je trouve.
  2. Ah dommage voici ce que ça donne Wolf117Warrior : La fonctionnalité "Se connecter avec Google" a été désactivée temporairement pour cette application Cette application n'a pas encore été validée par Google et ne peut pas bénéficier de la fonctionnalité Google Sign-In.
  3. Bon il y a une chose qui m'embête... l'inconvénient est que vous ne pouvez pas automatiser le montage.
  4. Bonjour à tous, Elementary OS fraîchement installer sur mon PC de bureau, je tenai à donner mes impressions sur cette distribution. Elle répond parfaitement à mes besoins, légère et réactive sans logiciel inutile. La rapidité et la facilité d'installation m'ont agréablement surpris. Je l'ai adopté en lui espérant longue vie...😊
  5. Jai finalement essayer avec gnome account mais au moment ou j'ouvre gnome center une fenêtre s'ouvre mais rien ne s'affiche... J'ai finalement installer ocamlfuse ca fonctionne mais je trouve le débit affreusement lent pour transférer des fichiers. Merci wolf117warrior je vais tenter rclone.
  6. Bonjour, j'aimerais savoir si il est possible d'installer gnome online account sur Elementary Os et d'intégré et de pouvoir y accéder dans pantheon-files ??
  7. Pour le montage des disques j'ai relevé la dernière ligne dans /etc/mtab apprès avoir cliqué sur le disque en question dans l'explorateur de fichier. Puis j'ai coller cette ligne à la fin du fstab en remplaçant par le UUID correspondant sinon plantage au boot. Enfin j'ai réussi à installer le pilote RTL8192EU de https://github.com/Mange/rtl8192eu-linux-driver et voilà le résultat iwconfig lo no wireless extensions. enp4s0 no wireless extensions. wlx18d6c7092652 IEEE 802.11bgn ESSID:"MonWifi" Nickname:"<WIFI@REALTEK>" Mode:Managed Frequency:2.452 GHz Access Point: 88:83:22:99:D4:D4 Bit Rate:72.2 Mb/s Sensitivity:0/0 Retry:off RTS thr:off Fragment thr:off Power Management:off Link Quality=100/100 Signal level=100/100 Noise level=0/100 Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0 Tx excessive retries:0 Invalid misc:0 Missed beacon:0 En suivant cette procédure : sudo apt-get install git linux-headers-generic build-essential dkms git clone https://github.com/Mange/rtl8192eu-linux-driver sudo dkms install rtl8192eu-linux-driver echo "blacklist rtl8xxxu" | sudo tee /etc/modprobe.d/rtl8xxxu.conf echo "options 8192eu rtw_power_mgnt=0 rtw_enusbss=0" | sudo tee /etc/modprobe.d/8192eu.conf sudo update-grub sudo update-initramfs -u reboot J'ai doublé mon débit, plus besoin de débrancher ma clé wifi à chaque redémarrage.
  8. Alors pour le montage des disques j'ai réussi à les intégré dans le fstab et maintenant plus de soucis de ce côté là. Je posterais la façon dont je m'y suis pris.
  9. Je viens de tester une cle qu'on m'a preté pour essayer et bien pas de soucis avec celle-ci 😮
  10. Ok grâce à wiki ubuntu j'ai compris : https://doc.ubuntu-fr.org/tutoriel/monter_un_volume_automatiquement Mais pour la clé wifi la je vois pas du tout comment faire...
  11. J'ai noté une chose assez bizzare qui peut nous mettre sur la piste : Quand j’ouvre VirtualBox pour démarrer mon sytem invité, il ne peut y accéder que si je clique sur le disque dur (dans l'explorateur) ou sont stocké mes image disque.C'est comme si mon disque dur n'était pas monté automatiquement il figure pourtant dans l'explorateur de fichier ?? Je ne sais pas si je suis claire pas facile à expliquer.
  12. Merci lafy, jai supprimer le lowtendency 👍
  13. Merci je persiste et signe 😷 Et oui le clavier et souris fonctionne, j'avais déjà essayer de changer de port usb pour la cle wifi, mais même constat...
  14. Oui c'est ça quand je redémarre le pc, une ligne à rajouter dans le fstab tu penses ?
  15. ah ok il lance par défaut le lowtency qui est premier dans la liste des kernel et me crée un kernel panic. Donc comment le supprimer ? Sinon pour ma clé le débit est bien meilleur mais toujours obligé de la débrancher et rebrancher pour qu'elle fonctionne...
  16. Trop tard, mais jai pu enfin choisir dans le grub le 5.3.1 generic 😃 Pour le lien lowtency c'est grave ? Maintenant plus qu'a tester ma cle wifi. Merci pour ta patience 👍
  17. Mea culpa je n'ai pris que le 2ème lien..😓 Grrrrr sudo dpkg -i linux-*.deb [sudo] Mot de passe de pascal : (Lecture de la base de données... 214274 fichiers et répertoires déjà installés.) Préparation du dépaquetage de linux-headers-5.3.1-050301_5.3.1-050301.201909210632_all.deb ... Dépaquetage de linux-headers-5.3.1-050301 (5.3.1-050301.201909210632) sur (5.3.1-050301.201909210632) ... Préparation du dépaquetage de linux-headers-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb ... Dépaquetage de linux-headers-5.3.1-050301-generic (5.3.1-050301.201909210632) sur (5.3.1-050301.201909210632) ... Sélection du paquet linux-image-unsigned-5.3.1-050301-generic précédemment désélectionné. Préparation du dépaquetage de linux-image-unsigned-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb ... Dépaquetage de linux-image-unsigned-5.3.1-050301-generic (5.3.1-050301.201909210632) ... Sélection du paquet linux-image-unsigned-5.3.1-050301-lowlatency précédemment désélectionné. Préparation du dépaquetage de linux-image-unsigned-5.3.1-050301-lowlatency_5.3.1-050301.201909210632_amd64.deb ... Dépaquetage de linux-image-unsigned-5.3.1-050301-lowlatency (5.3.1-050301.201909210632) ... dpkg-deb: erreur: 'linux-modules-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb' is not a Debian format archive dpkg: erreur de traitement de l'archive linux-modules-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb (--install) : dpkg-deb --control subprocess returned error exit status 2 Paramétrage de linux-headers-5.3.1-050301 (5.3.1-050301.201909210632) ... Paramétrage de linux-headers-5.3.1-050301-generic (5.3.1-050301.201909210632) ... /etc/kernel/header_postinst.d/dkms: * dkms: running auto installation service for kernel 5.3.1-050301-generic Kernel preparation unnecessary for this kernel. Skipping... Building module: cleaning build area... make -j4 KERNELRELEASE=5.3.1-050301-generic -C /lib/modules/5.3.1-050301-generic/build M=/var/lib/dkms/virtualbox/5.2.32/build....(bad exit status: 2) Error! Bad return status for module build on kernel: 5.3.1-050301-generic (x86_64) Consult /var/lib/dkms/virtualbox/5.2.32/build/make.log for more information. ...done. dpkg: des problèmes de dépendances empêchent la configuration de linux-image-unsigned-5.3.1-050301-generic : linux-image-unsigned-5.3.1-050301-generic dépend de linux-modules-5.3.1-050301-generic ; cependant : Le paquet linux-modules-5.3.1-050301-generic n'est pas installé. dpkg: erreur de traitement du paquet linux-image-unsigned-5.3.1-050301-generic (--install) : problèmes de dépendances - laissé non configuré dpkg: des problèmes de dépendances empêchent la configuration de linux-image-unsigned-5.3.1-050301-lowlatency : linux-image-unsigned-5.3.1-050301-lowlatency dépend de linux-modules-5.3.1-050301-lowlatency ; cependant : Le paquet linux-modules-5.3.1-050301-lowlatency n'est pas installé. dpkg: erreur de traitement du paquet linux-image-unsigned-5.3.1-050301-lowlatency (--install) : problèmes de dépendances - laissé non configuré Des erreurs ont été rencontrées pendant l'exécution : linux-modules-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb linux-image-unsigned-5.3.1-050301-generic linux-image-unsigned-5.3.1-050301-lowlatency
  18. Bon j'ai réussi à faire apparaître le menu du grub en cochant GRUB_TIMEOUT_STYLE=hidden. Seulement dans la liste des kernel je n'ai pas le 5.3.1...
  19. J'ai taper la commande que tu m'a dit et j'ai rebooter le pc mais quand je fais uname - r j'ai toujours le kernel 4.15 😮 J'ai choisi ce kernel linux-headers-5.3.1-050301-generic_5.3.1-050301.201909210632_amd64.deb Shift ne fait pas apparaitre le grub... Est ce que je peux faire ça ? : sudo nano /etc/default/grub puis décocher GRUB_TIMEOUT=5 et sudo update-grub et reboot
  20. Je suis tenté d'éssayer mais la stabilité de mon système ne sera pas affaiblie ? Et d'après ce que jai vu si il a y un soucis je pourrais repasser à un kernel plus ancien au démarrage ?
  21. Je comprends ton point de vue @lafy et te remercie pour tes conseils avisés; mais j'ai beaucoup appris en mettant "les mains dans le cambouis" notamment pour d'autre systèmes que je ne citerais pas. En fait cette clé était sur mon autre système et son débit était 2 à 3 fois supérieure donc j'en conclue que le pilote est moins bien optimisé mais peut être y a t-il d'autres paramètres qui rentre en compte. Le fait de devoir la débrancher et rebranché n'est pas normal et cela la fait avant que je touche à quoi que ce soit. Merci @Wolf117Warrior, je vais essayer cette commande mais pas tout de suite, seulement si vraiment le problème persiste dans le temps...
  22. Je suis sur la version 4.15.0-64-generic. Je souhaite juste que ma cle wifi fonctionne correctement car pas de box j'utilise la 4g de mon tel pour me connecter sur internet. Maintenant pour changer le kernel je vais devoir potasser encore. Est ce que cette méthode qui a été posté dans un autre post peut me convenir : sudo apt-add-repository -y ppa:teejee2008/ppa sudo apt-get update sudo apt-get install ukuu
  23. Merci mais la clé marchait très bien sur mes autres OS. là mon débit est très mauvais en plus 😢, par contre j'ai maintenant compilé plusieurs pilotes, est ce que c'est possible de reinstaller les pilotes par défaut de elementary os et comment ?
  24. Alors là je comprends pas si je débranche ma cle wifi et que je la rebranche la connexion s'établie. qu'en pensez vous ?
×
×
  • Create New...