Jump to content
ElementaryOS France

Ginkgo Balboa

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ginkgo Balboa

  • Rank
    Débutant
  1. Merci pour les infos ! Alors, mise à jour des kernels faites, je n'ai même plus accès au réseau sans fil : je n'ai plus le bouton. Lors de l'installation de EOS, j'avais eu le même souci, j'avais dû télécharger un driver sur Github pour régler le problème : je refais ça ? Et je n'ai pas "backport-iwlwifi-dkms" dans le AppCenter... Alors ça donne ça : *-network description: Ethernet interface produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller fabriquant: Realtek Semiconductor Co., Ltd. identifiant matériel: 0 information bus: pci@0000:03:00.0 nom logique: eno1 version: 15 numéro de série: e4:e7:49:51:88:7d capacité: 1Gbit/s bits: 64 bits horloge: 33MHz fonctionnalités: pm msi pciexpress msix bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation configuration: autonegotiation=on broadcast=yes driver=r8169 firmware=rtl8168h-2_0.0.2 02/26/15 latency=0 link=no multicast=yes port=MII ressources: irq:17 portE/S:3000(taille=256) mémoire:b4104000-b4104fff mémoire:b4100000-b4103fff Merci à tout le monde !
  2. Oui, tout marche parfaitement, même avec la partition Windows 10 du même ordinateur ! Merci !
  3. Alors ça donne : 5 .3 .0-28-generic
  4. Oui, j'ai tenté le reboot, mais en vain. La personne à qui appartient la machine m'a dit que ça lui était déjà arrivé, mais que le reboot avait réglé le problème. Voici le résultat : rfkill list 0: hc10: Bluetooth soft blocked: no hard blocked: no Des idées ? Super journée à vous et merci !
  5. Bonjour tout le monde ! Je viens de débarquer sur le forum, suite à un problème de carte wifi... J'entame une formation de technicien réseau et je me forme depuis un petit moment sur plusieurs distributions de Linux à la maison, parce que c'est rigolo. J'ai une Debian sur un poste fixe, un LMDE sur une machine portable et ma copine est passée récemment sur Elementary OS. On essaie de faire fonctionner tout ça. Je ne connaissais pas Elementary OS avant décembre 2019. Je découvre donc cette distribution qui m'a l'air d'être très intéressante ! Je suis donc là pour apprendre et au plaisir de filer un coup de main à l'occasion ! A plus !
  6. Bonjour à tous ! Je vous écris aujourd'hui suite à un problème survenu soudainement. Tout marchait très bien depuis plusieurs semaines jusqu'à ce que ce matin, après avoir désactivé / ré-activé le sans fil, la détection de réseau ne marchait plus. Aucun réseau ne s'affiche, malgré que le wifi soit sur "on". L'utilitaire me demande de mettre le bouton sur "on", mais comme on le voit ici, tout semble en ordre... Je précise que j'ai pas mal galéré à installer le wifi, sachant que la carte wifi n'était de base pas supportée. J'ai fait un : lspci | grep -i net qui m'a pourtant bien indiqué que la carte wifi était bien là... Avez vous des pistes ? Merci, et très bon dimanche à vous ! EDIT : je précise qu'il s'agit d'un HP Pavillon 14-ce0032nt avec un dual boot Windows 10 / elementary OS.
×
×
  • Create New...