Jump to content
ElementaryOS France
  • 0

Souris non "alignée"


DaCoookiee
 Share

Question

Salut à tous!

 

Utilisateur d'Elementary depuis un bon moment déjà, j'ai un soucis apparu avec Freya que je ne comprends pas. Et malgré pas mal de recherches sur la toile (j'ai tendance à toujours m'en sortir en googlant), impossible de trouver ne serait-ce qu'une piste.

 

Mon soucis est simple, le pointeur de la souris n'est pas aligné avec ce que je vois.

Plus clairement, si la pointe de mon curseur est sur un lien et que je clique, ça ne fait rien. Le pointeur est décalé par rapport à ce que le curseur montre.

C'est assez visible avec le changement de curseur sur les liens justement:

1429868428-screenshot-from-2015-04-24-11

 

Je pense pas être trop chiant en disant que là j'aimerais bien pouvoir cliquer sur le lien haha! (et donc voir une main au lien du pointeur).

J'ai trouvé ces commandes qui semblent améliorer (un poil) le problème:

sudo modprobe -r psmouse
sudo modprobe psmouse

Mais c'est pas encore ça et c'est vraiment chiant de le faire à chaque démarage (non je n'automatiserais pas un truc aussi moisi haha).

 

Merci d'avance ;)

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Bonjour,

avez-vous essayé avec une autre souris?

  • J'ai eu un problème (un peu) similaire sur BodhiLinux mais en changeant de souris ça s'est arrangé. J'ai pris une filaire. Ça coûte moins de 5 € et au moins, les batteries ne coulent pas dedans.
  • Récemment, j'ai eu un problème identique au votre mais uniquement avec PhotoFiltre sous Wine. Ça le faisait dans les menus. J'ai désinstallé puis réinstallé PhotoFiltre et ça s'est arrangé.
Link to comment
Share on other sites

  • 0

Bonjour et merci pour la réponse :)

 

Je ne pense pas que ça ait à voir avec la souris puisque c'est vraiment un décalage entre le pointeur lui même (le point exact où se situe la souris à l'écran) et le curseur affiché/

Le problème reste aléatoire, aujourd'hui c'est bon. mais hier le décalage était flagrant.

 

J'ai réinstallé Elementary hier au cas où (j'ai deux autre OS de côté), rien n'y fait.

Link to comment
Share on other sites

  • 0

Oui, c'est le genre de souci qui paraît mineur et qui devient pourtant vite agaçant... pour le moins ! :)

Et il se trouve que je l'ai depuis quelques jours, mais en y regardant de plus prés, je n'ai ce souci qu'avec Firefox => rencontres-tu ce pb pour toutes les fenêtres de Freya ou seulement pour un logiciel ?

Perso, j'ai installé Firefox en ajoutant le PPA de la version "next" => je vais essayer de repasser au firefox "stable" pour voir...

Link to comment
Share on other sites

  • 0

Pour ma part, j'ai aussi ce problème. J'ai pu constater que ça ce produit quand je passe la fenêtre en mode plein écran et que je reviens en mode fenêtre. Le pointer n'est alors plus aligné pour la fenêtre en question.

Il suffit de masquer la fenêtre ou la fermer puis la réouvrir pour régler le problème.

Je suis curieux de savoir si c'est un bug du système (ce pour quoi je penche) ou de compatibilité?

En attendant, ben j'évite de passer les fenêtres en plein écran...

 

EDIT:

Apparemment, on est pas les seuls -> https://bugs.launchpad.net/elementaryos/+bug/1445046

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...