Jump to content
ElementaryOS France
  • 0

Comment installer une imprimante en réseau


DroidXAce
 Share

Question

Bonjour.

 

Avec la commande "system-config-printer", j'ai réussi à plus ou moins ajouter mon imprimante HP PSC 1510 series sur mon ordinateur sous eOS mais je ne peux toujours pas imprimer.

J'ai toujours un point d'exclamation rouge sur mon imprimante et je ne peux pas imprimer de page de test :

mini_428568Capturedu20150501163804.png

 

Je pense que ça vient de ma configuration qui ne doit pas être correct mais je ne sais pas quoi mettre pour être sincère.

 

Mon imprimante est branché en USB sur ma LiveBox.

Actuellement, l'imprimante fonctionne comme cela avec un PC sous WinXP et un autre sous Win8.1.

 

Avez-vous une solution à m'apporter ?

 

Merci d'avance.

Link to comment
Share on other sites

Recommended Posts

  • 0

hello,

 

je le laisse chercher, ne touche a rien et il trouve l'imprimante tout seul. Et l'installation se fait aussi seule.

C'est etrange. 

truc con, elle est bien allumée quand tu laisse eOS chercher l'imprimante ? je me doute que oui mais bon je demande au cas ou

Link to comment
Share on other sites

  • 0

DroidXAce, je pense que ton imprimante est partagée via le protocole samba. Pour valider cela :

smbclient -L 192.168.1.1

Cela te listera tous les partages de ta livebox et très vraisemblablement ton imprimante. Tu peux nous donner le résultat ?

 

Merci.

 

Nikos

Link to comment
Share on other sites

  • 0

Salut et merci à toi !

Ça me met :

Server requested LANMAM password (shale-level security) but 'client lanman auth = no' or 'client ntlmv2 auth = yes'

tree connect failed: NT_STATUS_ACCESS8DENIED

 

PS : Server=[samba 3.0.37]

Link to comment
Share on other sites

  • 0

Je me suis trompé, je pensais que la livebox faisait du smb pour l'impression, ce qui n'est pas le cas.

 

Si tu changes l'adresses de l'imprimante par cela :

ipp:/ /192.168.1.1/ipp?version=1.0

Est-ce que cela fonctionne ?

 

Nikos

Link to comment
Share on other sites

  • 0

Quand je mets cette adresse dans "URL du perihperique" et que j'essaie de valider, je reçois ce message d'erreur :

"Erreur du serveur CUPS

Une erreur s'est produite lors de l'opération CUPS : « client-error-not-possible »."

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...