Aller au contenu
ElementaryOS France
  • 0
jean-claude Quenon

soucis de débutants ... ( écran qui scintille sous freya )

Question

Bonjour a tous et a toutes,

 

Désolé si la question paraît bête ou a déjà été posée ... mais voilà le contexte et le souci :

mon pc : compaq cq 50 portable ( pas une bête de course mais pour ce que j'en fait ... )

 

J'installe freya, très joli, mais lorsque je veux zapper sur plusieurs écrans, j'ai comme un "scintillement" bien gênant.

 

J'enlève freya, je met luna, et là tout va nickel ! et sauf erreur de ma part, je peux zapper d'un écran a l'autre avec des touches raccourcis, (touche entre ctrl et alt  + tab), que je n'ai pas sous freya.

 

Double questions : Y a t'il une solution pour que je puisse remettre la version 0.3 et ne plus avoir ces scintillements.

 

Et la question de newbie qu'on n'ose pas poser mais qu'on pose quand même :) ...  qu'est-ce que je gagnerai dans la version freya par rapport à la version luna ? ( parce que luna, elle, ne pose aucun soucis après un mois d'utilisation )

 

Par avance, merci à tous et/ou a toutes pour votre aide, et sorry si j'ai été long :).

 

jc

Partager ce message


Lien à poster
Partager sur d’autres sites

9 réponses à cette question

Recommended Posts

  • 0

Luna n'est plus supporté, trop vieux.

Si quand tu change de "page" de bureau tu as des scintillement c'est que tu dois pas avoir mis à jour ton system et tes drivers.

Va dans le gestionnaire de mise à jours, une fois toute faite vas dans les option puis onglet pilotes additionnel.

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Merci pour l'info, en fait juste après l'install, apt-get update et apt-get upgrade avaient été fait.  Mais rien de plus.

J'avais lu me semble-t'il que certains soucis étaient toujours présents avec les cartes graphiques intel. 

Souci résolu depuis ?

 

ma carte graphique :  Intel Graphics Media Accelerator X4500 MHD.

 

quand je tape lspci|grep VGA :  VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

 

Donc, en principe, je peux y aller et tout réinstaller ? Il y a bien des pilotes fonctionnels pour freya et cette carte là ?

 

bonne journée à toi.

 

jc

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Arrêtez de dire que les "Chips" graphique intel sont des cartes :)  ce sont rien d'autre des des puces (chip) qui utilisent une partie de la RAM machine :)

 

Ensuite malheureusement je dois avouer que dernièrement y'a plein de problèmes avec eux

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

@pioupiou41 : merci pour l'info.

 

Ceci dit, le souci n'existe pas du tout avec la version luna, donc bizarre non ?

bug connu et en cours de résolution ou ce chip est trop peu répandu pour qu'un jour je puisse bénéficier d'un pilote pour corriger çà ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

le problème vient du fait que c'est un chip vieillissant et que l'interet de garder les drivers à jour se fait de moins en moins sentir.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Moi j'ai exactement le même problème, et ça se ressent surtout sur les vieilles machines.

 

C'est dommage car ça rend la distribution inutilisable au bout de quelques minutes d'utilisation ...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour à tous,

Après moultes recherches   :huh: je viens de trouver ces deux commandes :

sudo  apt-get  purge  xserver-xorg-video-intel

sudo apt-get install xserver-xorg-core xserver-xorg-video-intel
pour la mise à jour pour les chipset intel   :wacko:
 
Un reboot plus tard ....
 
:D   :D   :D  plus aucun scintillement sur le multi-vue   :D   :D   :D
 
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Salut à tous !

 

Je me permet de faire remonter ce(s) vieux posts, je pense que ça pourra aider certains :

 

Je suis sur un ACER Aspire avec chipset graphique Intel et j'ai pas mal cherché avant de réussir à résoudre ce problème de scintillement.

 

La réinstallation de xorg peut provoquer des instabilités du système et ça peut être compliqué de revenir en arrière pour certains, je vous le déconseille fortement (plus de soucis de scintillement mais un ralentissement général de la machine à la place...) !

 

Une solution plus simple et moins riquée pour éviter ce problème de scintillement est la suivante :

 

sudo apt-get install mesa-utils

 

sudo mkdir /etc/X11/xorg.conf.d/

 

echo -e 'Section "Device"\n Identifier "Intel Graphics"\n Driver "Intel"\n Option "AccelMethod" "sna"\n Option "TearFree" "true"\nEndSection' | sudo tee /etc/X11/xorg.conf.d/20-intel.conf

 

sudo reboot

 

(cf. https://bugs.launchpad.net/elementaryos/+bug/1435861)

Voilà, j'espère avoir pu aider ceux qui passeraient par là  et qui voudraient éviter d'avoir à repartir sur une installation complète de l'OS ;)

Dites moi si ça marche chez vous, c'est le cas chez moi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×