Jump to content
ElementaryOS France

Comment accélérer incroyablement eOs...


Recommended Posts

  • Replies 86
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Il y a aussi Q4OS qui est basée sur Debian. Un peu vieillotte (volontairement, pas de bling-bling), mais fonctionne très bien et légère. Elle cible plutôt les "pros" (entreprises avec des ordis dépass

Forker oui  :unsure:

Je pense qu'il y a eu du flottement quand le leader est parti et là il reprend les choses en main.

J'ai testé les bêtas avant la stable de bodhi 3 mais E19 est raté ! Sorti trop tôt à mon avis.

Mais je garde un œil sur l'évolution de la distrib qui était un vrai plaisir à utiliser du temps de la 2...

 

Quelqu'un a testé LXQT ?

Link to post
Share on other sites

C'est LXDE mais utilisant la lib QT (utilisée par KDE) à la place de la lib GTK+ (utilisée par GNOME/XFCE/Pantheon/LXDE).

 

Après le panel du bas y'a surement moyen de l'améliorer un peu.

Link to post
Share on other sites

quel genre de bug t'avais trouvé sur ton écran ?

J'ai également un Flatron est je n'ai jamais rien constaté d'anormal depuis que je l'ai :)

 

J'ai eu ça sur sur plusieurs distros, pas seulement Bodhi. Cela semblait se produire avec certains kernels. C'est un Flatron 23' plutôt moniteur mais il peut faire TV (Tuner intégré). C'était très aléatoire et incompréhensible...

Malgré tous mes paramètres au niveau de Linux, il se mettait en veille "TV" n'importe quand, au milieu d'un film par exemple. Parfois, c'était tous les 10 mn, parfois 2 ou 3 fois par jour. Il me disait, "pas de connexion" ou quelque chose de ce genre... Je veux dire que ça n'avait rien à voir avec l'extinction habituelle de l'écran sur un OS. Mais il était paramétré aussi au niveau TV: Pas de mise en veille non plus. D'ailleurs, ça n'arrivait jamais sur XP (que j'avais encore il y a un an). C'est possible que ça ait changé avec mon nouvel ordi (Brix Megabyte). Ça arrivait souvent sur l'Eeebox Asus (qui fonctionne sans problème sur un 23' Philips). Un bug vraiment mystérieux! Je n'ai jamais trouvé de solution cohérente. Ça s'arrangeait tout seul sans raison. Apparemment, je ne suis pas le seul. Maintenant, je n'ai plus aucun problème (sur aucune distro). J'ai même pensé que c'était une histoire de condo à moitié desséché.

Link to post
Share on other sites

J'ai testé récemment Kde 5 Plasma et à ma grande surprise, c'est très beau.

N'ayant pas aimé KDE 4 car je le trouvais trop lourd pour le peu de fonctionnalité à offrir, et, ayant aimé KDE 3 je me suis dis que sa serait pas mal de tester sous ma distro de test (Arch).

 

Mise à part la place que ca prend (+1G), ca vaut le détour. sur 2 go il prend seulement 350 mo de ram.

J'ai bien aimé aussi ssdm (le gestionnaire de login kde) et le wallpaper kde. GG à eux.

 

screen: http://image.noelshack.com/fichiers/2015/23/1433693016-kdeplasma.png

Faîtes pas attention au problème d'accent sur mon prénom, j'ai ce problème avec arch (et je m'en fiche)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...