Aller au contenu
ElementaryOS France
Wolf117Warrior

Relay - Logiciel de tchat IRC [Mise à jour]

Recommended Posts

Je mets à jour le sujet en remplacement de Cable qui ne donne plus signe de vie.

 

Relay IRC - Launchpad

 

Voici donc le logiciel IRC qui vous permettra de vous connecter sur les serveurs IRC dont #elementaryos-fr pour discuter avec la communauté et saupoudrer d'une interface intégrée à eOS.

 

 screenshot-from-2015-07-04-135224.png?w=

 

 

Procédure d'installation :

sudo apt-add-repository "ppa:agronick/relay"
sudo apt-get update
sudo apt-get install relay

ou sinon à partir du dépôt de la communauté.

 

 

Blog - Github

Partager ce message


Lien à poster
Partager sur d’autres sites

Hélas... Cable does not have any download files registered with Launchpad.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est franchement dommage car même si un hexchat est bien ou un pidgin, câble avait pour lui le fait de donner une utilisation des plus basique sans se prendre la tête avec 1 milliard d'options dont je n'ai pas besoin pour discuter sur IRC.

Envoyé de mon LG-D802 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour installer relay:
 

sudo add-apt-repository ppa:agronick/relay
sudo apt-get update
sudo apt-get install relay

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Pour installer relay:

 

sudo add-apt-repository ppa:agronick/relay
sudo apt-get update
sudo apt-get install relay

 

Je n'allais pas tarder à tenter une compilation donc merci ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

triste.gif

Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
 relay : Dépend: libgranite2 (>= 0.3.0) mais il n'est pas installable
         Dépend: libgtk-3-0 (>= 3.13.7) mais 3.10.8-0ubuntu1.5 devra être installé
         Dépend: libgranite-common mais il n'est pas installable
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

(Sous Lubuntu)

Partager ce message


Lien à poster
Partager sur d’autres sites

Apparemment non... mais j'ai pas insisté par manque de temps.

Étant sous Lubuntu, c'est peut-être normal... bouh.gif

Partager ce message


Lien à poster
Partager sur d’autres sites

Le PPA a été retiré on dirait, si cela persiste je compilerai le paquet et je le mettrais sur le dépôt communautaire

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon côté: ppa:agronick/ppa ne fonctionne pas, j'ai été obligé de le virer...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah, peut-être...

Je ne sais plus quel était l'intitulé exact

Je l'ai viré pas plus tard que ce matin...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...