Jump to content
ElementaryOS France
  • 0
Looping

Bug écran pendant lecture vidéo

Question

Bonjour. J'ai un laptop LDLC sur lequel j'ai installé Freya. J'ai des bug d'écran pendant la lecture de video (stocké sur le DD ou en streaming sur youtube ou netflix). J'ai fait un retour en SAV, ils ont changé le "barton" (je ne sais pas ce que c'est) et le probleme continue. le SAV me dis que ca peut venir du systeme d'exploitation, donc j'install Ubuntu 14.04 LTS, et ca me fait toujours ce bug. Et je vais pas sortir 150 euros pour essayer avec Win (ou même le pirater).

 

J'y comprend rien, si vous pouvez m'aider, ca serait sympa.

 

Voici le bug en question :

 

https://www.youtube.com/watch?v=E1l2zYeBuKQ

https://www.youtube.com/watch?v=5KaZ8KGSJR4

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Pour moi un barton c'est un CPU athlon d'AMD.

 

On dirait un bug d'affichage du driver vidéo, ca le fait avec tout type de vidéo ? avi, divx, 720p... ?

 

Colle le résultat de lspci ici, histoire de voir déjà quel type de matos se trouve dans ce laptop.

Share this post


Link to post
Share on other sites
  • 0


looping@Bender:~$ lspci

00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)

00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)

00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)

00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)

00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)

00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)

00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)

00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)

00:1c.2 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #3 (rev d5)

00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)

00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)

00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05)

00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)

00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)

01:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)

02:00.0 Network controller: Intel Corporation Wireless 7260 (rev c3)

03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5287 (rev 01)

03:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)

 

Share this post


Link to post
Share on other sites
  • 0

Chip vidéo Intel...   Possible que ça vienne des drivers.. 

 

mais ça ressemble vraiment a un problème matériel... a voir une fois les drivers à jours.

Share this post


Link to post
Share on other sites
  • 0

Chip vidéo Intel...   Possible que ça vienne des drivers.. 

 

mais ça ressemble vraiment a un problème matériel... a voir une fois les drivers à jours.

 

Je pense vraiment à un probleme materiel, puisque lorsque le bug arrive, le fait de changer l'orientation de l'écran du laptop regle le probleme.

Share this post


Link to post
Share on other sites
  • 0

Heuuuuuuuuu

 

Dans ce cas c'est pas les drivers, tu as trouvé toi même la panne :)

 

Oui, mais quand j'appele LDLC pour leur dire que la panne revient apres le retour du SAV, ils me disent que sous Win, pendant 72 heures de lecture video avec VLC, ils n'ont pas constaté le probleme, donc je devrais installer Win

Share this post


Link to post
Share on other sites
  • 0

Bah ça coût rien d'essayer, tu dois bien avoir un pote qui peut te prêter sa clé win pour faire un test ?

Share this post


Link to post
Share on other sites
  • 0

Bah ça coût rien d'essayer, tu dois bien avoir un pote qui peut te prêter sa clé win pour faire un test ?

Ben, ca me coute que j'ai pas touché un Win depuis XP (et deja a l'époque ca me gonflais) et ensuite je pense vraiment pas avoir d'ami qui ait un clé Win.

 

Je vais tester sur un écran deporté. Si il n'y a pas le bug sur l'autre écran, c'est forcement materiel.

Share this post


Link to post
Share on other sites
  • 0

Heuuuuuuuuu

 

Dans ce cas c'est pas les drivers, tu as trouvé toi même la panne :)

En fait, j'ai trouvé que c'etait materiel, mais pas d'ou ca venait en fait.

Share this post


Link to post
Share on other sites
  • 0

Concernant mon bug d'affichage quand le regarde une video, je viens de faire un test. J'ai mis une télé en recopie video en hdmi. Pendant que le bug s'affiche à l'écran du laptop, il ne s'affiche pas sur mon écran tv. Donc c'est que c'est l'écran du laptop qui bug ?

Share this post


Link to post
Share on other sites
  • 0

Donc, appel au SAV. La femme qui répond au téléphone me passe assez vite un technicien, c'est plutot cool. Le technicien au téléphone est comprehensif, mais m'explique qu'un bug qui n'est pas reproductible, c'est compliqué. Donc ils ont changé le "barbon" en SAV, c'est a dire tout sauf l'écran et le disque dur d'apres ce qu'il me dit. Donc je lui explique que c'est pas compliqué, faut changer l'écran, ou changer l'ordi directement.
Mais il veut une video suplémentaire, un ou le bug arrive alors que je ne suis pas en plein ecran, et que l'autre ecran en hdmi doit montrer une autre video. Je lui dis que ca risque d'être compliquer. Bon, donc affaire a suivre.

Globalement, il est d'accord, c'est pas logiciel. C'est deja une bonne chose de faite.
 

Share this post


Link to post
Share on other sites
  • 0

Donc, appel au SAV. La femme qui répond au téléphone me passe assez vite un technicien, c'est plutot cool. Le technicien au téléphone est comprehensif, mais m'explique qu'un bug qui n'est pas reproductible, c'est compliqué. Donc ils ont changé le "barbon" en SAV, c'est a dire tout sauf l'écran et le disque dur d'apres ce qu'il me dit. Donc je lui explique que c'est pas compliqué, faut changer l'écran, ou changer l'ordi directement.

Mais il veut une video suplémentaire, un ou le bug arrive alors que je ne suis pas en plein ecran, et que l'autre ecran en hdmi doit montrer une autre video. Je lui dis que ca risque d'être compliquer. Bon, donc affaire a suivre.

 

Globalement, il est d'accord, c'est pas logiciel. C'est deja une bonne chose de faite.

 

 

Ah oui effectivement, c'est déjà bien qu'il ai compris.

Si tu arrive, il le changera ;-)

Share this post


Link to post
Share on other sites
  • 0

J'ai reussi a filmer ce qu'il m'a demandé, je vais appeler demain, et puis apres, je pourrais revenir sur eOs. Même si sur ubuntu, j'ai pas de probleme a installer mon dossier dropbox ;-)

Share this post


Link to post
Share on other sites
  • 0

Mon avis d'ancien tech. Carte vidéo ou problème de câblage d'écran

 

Envoyé de mon DARKSIDE en utilisant Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Mon avis d'ancien tech. Carte vidéo ou problème de câblage d'écran

 

Envoyé de mon DARKSIDE en utilisant Tapatalk

 

Ca peut pas être l'écran lui même?

Share this post


Link to post
Share on other sites
  • 0

Non un écran ça ferait pas ça, pour eux les principaux problèmes sont les tht l'écran marche mais l'image n'a plus d'éclairage

 

Envoyé de mon DARKSIDE en utilisant Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Non un écran ça ferait pas ça, pour eux les principaux problèmes sont les tht l'écran marche mais l'image n'a plus d'éclairage

 

Envoyé de mon DARKSIDE en utilisant Tapatalk

 

Ils m'ont dis que le barbon ? bardon ? Barton ? (un truc comme ça) a été changé. Ce qui comprend tout sauf le disque dur.

Share this post


Link to post
Share on other sites
  • 0

"Barton" c'est le nom d'une série de cpu de chez AMD dans les années 2000, soit ils ce sont trompé de nom, soit c'est un terme à eux

 

Envoyé de mon DARKSIDE en utilisant Tapatalk

Share this post


Link to post
Share on other sites
  • 0

Le laptop est revenue du SAV aujourd'hui. Voici le detail de ce qui a été fait

 

"remise en place de la nappe VGA".

 

Voila, j'espère que je n'aurais plus de soucis.

Share this post


Link to post
Share on other sites
  • 0

Si tu peux me faire des retours sur les LDLC + eOS ça m'intéresse, j'hésite à en prendre un...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...