Jump to content
ElementaryOS France
  • 0
Yves84

Plus de carte wifi après une mise à jour de sécurité

Question

Bonjour,

sous un Packard Bell j'avais un double boot depuis environ un an, je mettais à jour Elementary OS sans problème jusqu'à une très récente mise à jour de sécurité qui m'a fait perdre toute connexion wifi. Après plusieurs tentatives inspirées essentiellement du forum Ubuntu, j'ai préféré réinstaller Elementary comme seul OS de cet ordinateur. Là, la même proposition de mise à jour de sécurité m'a été proposée : comme il n'y avait plus de double boot j'ai tenté. Raté, de nouveau plus de carte wifi.

J'espère une solution plutôt simple !

Cordialement,

Yves

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 7 Series Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
02:00.0 Ethernet controller: Broadcom Corporation NetLink BCM57785 Gigabit Ethernet PCIe (rev 10)
02:00.1 SD Host controller: Broadcom Corporation BCM57765/57785 SDXC/MMC Card Reader (rev 10)
02:00.2 System peripheral: Broadcom Corporation BCM57765/57785 MS Card Reader (rev 10)
02:00.3 System peripheral: Broadcom Corporation BCM57765/57785 xD-Picture Card Reader (rev 10)
03:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)

 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Changer d'OS!  :P

Elementary OS est tout de même une éternelle beta.... que ça plaise ou non, faut dire la vérité. Envoyez les tomates!  ;)

Si tu n'a pas trouvé ton bonheur sur le forum Ubuntu, ça me semble mal barré...

Tu as essayé https://www.google.fr/#newwindow=1&q=ubuntu+BCM4313+802.11bgn+Wireless+Network+Adapter  ? (y compris sur les forums en Anglais)

 

Je suis allé sur ces forums, j'ai trouvé et essayé cela :

 

sudo apt-get remove --purge bcmwl-kernel-source

 

ET TOUT REFONCTIONNE !!!

 

Merci mille fois, je peux continuer avec Elementary, qui est vraiment un OS très confortable, pratique et visuel. C'était mon premier post sur un forum de ce type : absolument génial comme partage de savoirs !!

Share this post


Link to post
Share on other sites
  • 0

Changer d'OS!  :P 

Elementary OS est tout de même une éternelle beta.... que ça plaise ou non, faut dire la vérité. Envoyez les tomates!  ;)

Si tu n'a pas trouvé ton bonheur sur le forum Ubuntu, ça me semble mal barré...

Tu as essayé https://www.google.fr/#newwindow=1&q=ubuntu+BCM4313+802.11bgn+Wireless+Network+Adapter  ? (y compris sur les forums en Anglais)

Share this post


Link to post
Share on other sites
  • 0

C'était juste une mise à jour du kernel LTS je crois, au pire tu boutais sur l'ancien pour voir si ton wifi refonctionne.

 

On dirait apparemment que ce nouveau kernel prend en charge ton wifi et que bcmwl-kernel-source ne soit plus nécessaire (et doit même créer un conflit).

 

@nettlebay beta ou pas, son problème n'avait rien à avoir elementary mais plutôt ubuntu et la reconnaissance du matériel.

Share this post


Link to post
Share on other sites
  • 0

J'ai également eu ce souci, il y a quelques jours, après avoir installé elementaryos sur l'ordi d'une collègue. Il s'agissait du même driver. J'ai pu me reconnecter au wifi après m'être connecté en filaire, mise à jour les sources et paquets, en déselectionnant le driver propriétaire du panneau puis en le réactivant. Je ne sais pas ce qui a exactement solutionné le problème (les mises à jour ou la désactivation et réactivation) mais tout fonctionne à nouveau.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...