Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
antique73

mettre à jour HATARI

Question

Bonjour les d'jeuns  :P .

 

bon la question est dans le titre, j'utilise HATARI et la version indiquée dans le help du logiciel donne 1.1 (le paquet semble être le 1.7.0.1).

 

j'ai chargé le paquet : hatari-1.9.0.tar.bz2, que j'aimerai installer sur l'ancienne version (ou à la place si je dois désinstaller l’ancienne).

 

mes questions :

 

comment qu'y faut que je fasse pour faire ça proprement (en ligne de commande bien sur, mais encore) ?

 

quel risque j'encours à le faire (c'est mon system principal et j'ai pas envie de le planter :o )?

 

merci pour vos réponses à mes questions de débutant  :mellow:

 

et pour la peine, une photo de chaton  :D

 

Photo-chat-trop-mignon-et-dr%C3%B4le-93.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hatari est dispo en paquet pourquoi tu t'embete :P

 

t'ouvre le terminal et tu tapes:

 

sudo apt install hatari

 

voilà :)

Share this post


Link to post
Share on other sites
  • 0

je suis sur elementary 0.3.2 Freya (64bit), ça veux dire que j'update sur la nouvelle version ?

 

pas de risque ? j'ai un portable acer (core i7 4702 mq et nvidia gm107M (geforce gtx850M)) qui supporte très peu de version de linux (ça supporte essentiellement cette version de linux, la plupart des autres plantes avant le démarrage) 

Share this post


Link to post
Share on other sites
  • 0

Ah... je comprend mieux. En fait le support elementary pour Freya vas stopper, bon après il y aura toujours les mises à jour sécurité fournies par Ubuntu.

 

Essaye déjà de tester en live Loki.

 

Si tu as le modèle de ton Acer, tu peux faire recherche sur Google pour voir si Ubuntu 16.04 Xenial fonctionne bien avec. Voir aussi askubuntu.com

Share this post


Link to post
Share on other sites
  • 0

bah s'pas grave, j'attend de récupérer une tour pour monter un vieux pc sur lequel je basculerai mon bureau actuel sous forme de backup 

et je referais l'install du portable de façon plus propre (ça me donnera l'occasion de faire du ménage dans le portable  :P ).

 

xenial, il à quoi d’intéressant ?

 

 

Share this post


Link to post
Share on other sites
  • 0

Loki est basé sur Xenial en fait, donc un pc qui fonctionne sous Xenial devrait également fonctionner avec Loki.

 

Pour le fichier tar.bz2 il faut décompresser et tu peux tenter une compilation, partie 3 du readme :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...