Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Pascal148

[Résolu] Récupérer barre de titres

Question

Bonjour,

 

Suite à un problème de reconnaissance de carte SD (autre post), j'ai voulu installer un nouveau noyau, le 3.8.0.35 à partir de Synaptic.

Le seul problème, c'est que le gestionnaire de fenêtre ne marche plus correctement.

La barre de titre des fenêtres (celle avec les boutons de fermeture et d"aggrandissement) ont disparu des fenêtres, le curseur se résume à une croix, le dock au départ est noir et il revient une fois que l'on passe le curseur dessus, l'effet de transparence à disparu.

J'ai essayé:

- recompiler les drivers pour le pilote graphique (Radeon)

- de réinstaller Pantheon

- de supprimer les répertoires .config, .local, . gnome2 (et d'autres) dans le répertoire utilisateur

 

mais rien n'y fait.

J'ai aussi essayé les méthodes décrites sur le net pour le 3.11.2 mais c'est idem.

 

Est-ce que quelqu'un aurait une solution ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

dock noir ca sent le problème de driver graphique suite à la mise à jour du kernel, il y a pas mal de problèmes avec ATI/NVIDIA pour certains.

Share this post


Link to post
Share on other sites
  • 0

pour moi le 3.8 a été installé pendant la maj.

pour ton pilote graphique, tu as utilisé le module des dépots ou le run d'ATI?

DKMS est installé? les headers aussi?

Edited by getsugah

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

C'est bon, c'est résolu. C'était bien a priori un problème de piote de carte graphique.

J'avais installé le run d'Ati, les headers étaient installé et j'ai essayé cette fois le noyau 3.8.0-34.

La première fois, sur le 3.8.0-35, je n'ai pas installé les headers au départ, je l'ai fait après. C'est peut-être pour cela que cela ne fonctionnait pas.

Pour les versions 3.11, j'avais installé les header et problème.

Mais bon, cela marche, j'arrête la bidouille. En plus, j'ai réglé le problème de la carte SD.

 

Merci pour tout.

 

Pascal

Share this post


Link to post
Share on other sites
  • 0

oui, les headers sont obligatoire pour pour tout modules.

 

un petit truc pour savoir si tu possede tout ce qu'il faut pour les modules, c'est d'avoir module-assistant et de le lancer sur une console

m-a

et il se charge d'installer toutes les dépendances nécessaire.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...