Jump to content
ElementaryOS France
  • 0

Résolu: Bluetooth désactivé et pas d'icône bluetooth


Question

Bonjour,

Je fais des recherches mais je n'arrive pas à trouver la solution. Le bluetooth est installé mais voilà ce que ça donne quand je tape:

Citation

najia@najia-HP-Laptop-15-da1xxx:~$ sudo service bluetooth status
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
   Active: inactive (dead)
     Docs: man:bluetoothd(8)


Bref, je ne sais pas du tout comment l'activer et comment faire pour que je puisse avoir l'icône bluetooth en haut à droite de l'écran.

Comment activer le bluetooth et comment avoir l'icône ?

Merci d'avance pour votre aide.

Najia

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Ecoutez, je ne sais pas ce que j'ai fait mais j'ai lancé synaptic et j'ai installé un max de trucs sur le bluetooth.

En réinstallant blueman etswitchboard-plug-bluetooth ainsi wingpanel-indicator-bluetooth ça a résolu le problème.

Mais

Link to post
Share on other sites
  • 0
il y a 14 minutes, Wolf117Warrior a dit :

As-tu ces paquets d'installer ?

switchboard-plug-bluetooth
wingpanel-indicator-bluetooth

Oui, ils sont installés mais aucune icône et toujours rien dans les paramètres système.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...