Aller au contenu
ElementaryOS France
  • 0
Nasty Shade

[RESOLU] Boucle sur l'ouverture de session

Question

yop yop

 

J'ai accroché tout de suite avec eOS

simple, beau, rapide bref adopté...

 

tout allez pour le mieux jusqu'à ce soir...

 

logiquement j'ai la connection de session automatique

et la il me demande mon mot de passe... bon soit !

 

je le saisi

mon écran devient noir

puis revient sur l'écran des sessions...

 

la je seche j'ai besoin de votre aide :)

 

que faire ?

 

PS: je suis actuellement en session invité

Modifié par Nasty Shade

Partager ce message


Lien à poster
Partager sur d’autres sites

8 réponses à cette question

Recommended Posts

  • 0

Je connais deux trucs; à l'écran de connexion, appuis sur ctrl+alt+F1 pour avoir une console.

Puis entre ton login, password...

 

cd ~/<nom user>

 

rm .Xauthority*

 

Il demande de valider par o

 

Puis sort de la console avec ctrl+alt+F7

 

Et là essai de te connecter normalement.

 

----------------------------------------------------------------

sinon, essai le truc suivant;

 

Pour vérifier si tu peux avoir ton bureau. À l'écran de connexion, essai avec ctrl+alt+F1

Puis entre ton login, password,

Ensuite fais un sudo pkill startx

puis sudo rm /tmp/.X0-lock

Et finalement tape startx pour voir si ça passe.

Modifié par sir_renard

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonne nouvelle! Principalement ça sert à sécuriser ton accès à ta session. Il s'agit d'un système d'authentification pour les applications graphiques. Cela permet d'éviter que d'autres personnes envoient des images, des fenêtres sur votre écran - mais également que des personnes puissent "voir" ce qu'il y a sur votre écran.

 

Va voir ce lien, ça va bien t'éclairer. http://www.linux-france.org/article/grl/Guide_Rootard-10.html

 

Bonne journée!

 

p.s. N'oublie pas de changer en Résolu!

Modifié par sir_renard

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

merci de l'info ;)

 

bon sinon mon problème est résolu mais pas de maniere permanente

 

a chaque reboot je suis obligé de supprimer ce fameux fichier .Xauthority...

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Ok vérifie si Xautority est à ton nom d'utilisateur. Tu vas dans un terminal et assure toi d'être dans ton répertoire utilisateur, ensuite tu tapes:

 

ls -lah

 

Ça va faire la liste de ton répertoire et tu devrais voir vers la fin .Xautority

 

...

drwxr-xr-x 2 eon eon 4,0K déc 16 13:23 Vidéos

drwxrwxr-x 4 eon eon 4,0K déc 26 21:29 .wine

-rw------- 1 eon eon 53 jan 22 12:58 .Xauthority (cette ligne ci-contre)

-rw------- 1 eon eon 5,9K jan 22 13:00 .xsession-errors

-rw------- 1 eon eon 8,9K jan 22 12:56 .xsession-errors.old

eon@client-8:~$

...

 

Et tu tapes ensuite sudo chown username:écrit_ici_le_tien .Xauthority qui va la mettre à ton nom d'utilisateur.

 

Si tu es dans le groupe admin ça devrait aller. Si non si tu a une message qui dit que tu es pas admin tu fais:

 

sudo adduser ton_username admin

 

À la fin tu redémarres sudo reboot

Modifié par sir_renard

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

bon hier soir j'avais des mises à jour, et apres install...bah plus de probleme

 

donc cest bon resolu pour de bon (enfin jespere)

 

merci de l'aide en tout cas ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Bonjour,

J'ai le même souci… J'ai donc essayé de suivre les informations de sir_renard mais ça ne fonctionne pas… bouh :(

En fait, je suis bloquée dés le départ: "appuis sur ctrl+alt+F1 pour avoir une console. Puis entre ton login, password…"

Quand je fais ça, j'ai un message disant "Login incorrect". Or, je suis sûre que mon login est correct puisque quand je le rentre sur la page "d'accueil" (pas en mode console), je n'ai pas de message disant que mon Login est incorrect. Et si volontairement j'entre un mauvais mot de passe, je reçois un message indiquant cette fois-ci que mon mot de passe est incorrect. Cela prouve bien que je ne me trompe pas de mot de passe quand je suis en mode console.

J'ai besoin d'aide !!! Qui peut m'aider ?! (je suis débutante…)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à cette question…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...