Jump to content
ElementaryOS France
  • 0

eOS, EFI boot, arrachage de cheveux


Question

Salut à tous,

 

J'ai installé récemment eOS sur mon pc de boulot, et ça fonctionne du feu de dieu :D.

 

Maintenant, j'aimerais l'installer sur mon portable perso, un Asus UX32VD (2 Disques, dont un SSD de 24 Go).

 

L'ennui, c'est que ce PC est en UEFI, les nouveaux boot.

 

J'ai essayé d'installer eOS : le soucis déjà, c'est qu'au moment de créer les partitions, je ne peux même pas créer de partition pour EFI, chose que je peux faire sur Ubuntu 12.04...

 

L'installation se poursuit, et au reboot, le grub est tout cassé... J'ai essayé moultes choses, réparer avec boot-repair, chrooter et installer grub-efi-amd64, ...

 

Mais rien n'y fait...

 

Auriez-vous une méthode, ou même des conseils à me donner (en dehors de revendre mon PC :D) ?

 

Merci d'avance,

 

Jeoffrey

Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
voici un lien qui pourrait t'intéresser :

http://www.infothema.fr/forum/index.php?topic=561.0

Guide d'installation d'une distribution avec UEFI Secure Boot

 

Je teste cela samedi après-midi, merci.

 

Tu peux désactiver L'UEFI dans le BIOS, mais reformatage du disque obligatoire si je me souviens bien, je l'avais moi même fait.

 

Non, pas moyen sur mon PC... J'ai pourtant checké TOUT le bios, apparemment on ne peut pas désactiver l'UEFI sur le mien...

Link to post
Share on other sites
  • 0

Ah ouais ? C'est pas une technologie Intel ? C'est un peu fort leur truc. C'est quoi ton pc ? Dans le BIOS je crois que ça s'appelle Secure Boot enfin peut etre que le terme UEFI n'apparait pas, t'es bien sur ?

 

Jsus bete c'est écrit dans ton post :-)

Edited by Mickaelmgd
Link to post
Share on other sites
  • 0

Mon PC est un Asus UX32VD.

 

Oui oui, bien sûr de mon coup : pas de Secure Boot, ou d'EFI... J'ai fait tout le bios déjà plusieurs fois =/. J'ai même vu des captures où je devrais avoir la ligne "Secure Boot Enabled / disabled", mais chez moi je n'ai pas cette ligne...

Link to post
Share on other sites
  • 0

"Un grand bravo à Asus pour la lisibilité de son paramétrage : si on n'a pas l'idée de passer "Launch CSM" sur "Enabled" (au lieu de Disabled), on ne voit pas les options vitales pour installer en mode classique (non-EFI)" sur le dernier lien

Edited by Mickaelmgd
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...