Jump to content
ElementaryOS France
  • 0

probleme installation


Question

Bonjour à la communauté

Novice en Linux j'ai tenté d'installer Elementaryos sur un portable 13p Packardbell DOT.

Installation par le cd "essayer Elementary" l’installation se déroule correctement puis au démarrage, probleme d'affichage, impossible d'aller plus loin et donc impossible d'intervenir sur la machine.

La carte graphique est une ATI Radéon x1200 série.

j'ai aussi fait l'expérience avec d'autre Linux (MInt,Lubuntu....)avec toujour les memes probleme.

C dommage, mon portable sous XP, pour l'instyant me suffit pour travailler.

le p^robleme est que je ne peux rien faire puisque le plantage est tres rapide.

QU'EN PENSEZ VOUS,

MERCI

 

Philippe

Link to post
Share on other sites

Recommended Posts

  • 0

Bonjour, si problème de drivers graphique... ce qui m'en a tout l'air si tu arrives sur un écran noir sans message d'erreur....

Vas voir de ce côté... http://wiki.cchtml.com/index.php/Ubuntu_Quantal_Installation_Guide

 

Pour pouvoir installer et suivre la méthode, connecte ton pc en ethernet pour avoir internet de manière simple sans config particulière...

Ensuite, une fois sur l'écran noir, presses simultanément CTRL ALT et F1 par exemple.... tu devrais arriver sur le terminal, s'il demande un login de connexion, vois ici pour savoir lequel ils ont mis...

Sur Ubuntu ( distri sur laquelle se base eOS ) c'était "ubuntu" sans mot de passe si je me souviens bien... sinon essaies root root....

Suis la méthode pour installer les drivers... et ça devrait gazer... les drivers vont "s'installer" sur le live CD (manip à refaire à chaque fois)

Ensuite installes gentillement eOS... et ça devrait le faire... si le même problème est rencontré une fois installé, faire la même manip....

 

Si rien ne change lorsque tu es sur le terminal, fais la commande startx

et dis nous ce que ça donne.... messages d'erreur ou non....

Link to post
Share on other sites
  • 0

me revoilà...j'ai testé "essayez Elementaryos version 64" depuis mon lecteur de cd portable, pendant 2mn, pas de probleme, j'ai eu le temps de chercher "additionnal drivers" le téléchargement n'était pas fini que mon écran s'est recouvert de rectangles de toutes couleurs, puis de grandes lignes blanches et noires, impossible de continuer : redémarrage forcé...

2 eme essai : j'ai relancé "essayez Elementaryos" j'ai eu le temps de lancer "additionnal drivers" qui à terminé son action, jusque là "tout va bien" j'ai ouvert le navigateur mis en plein écran et là blocage complet puis écran noir avec ces lignes "panic..je ne sais plus quoi!

j'en suis au 3eme essai....redémarrage et j'ai ouvert le navigateur sans faire "additionnal drivers" j'ai pu me connecter qq secondes et la souris s'est transformée en gros carré multicolore, le lecteur de cd tourne à fond et arrêt forcé.

je recommence demain....

Link to post
Share on other sites
  • 0

bonjour et merci de vous interresser à mon probleme, ce portable fonctionne bien sous xp, même s'il ne faut pas le bousculer athlon L110+ 768 de ram...je vais continuer comme ça avant la réforme.....

merci

Link to post
Share on other sites
  • 0

je persiste du côté de la carte graphique mal reconnue...

 

Une fois ton système installé et non en liveCD

démarre en mode "rescue" avec connexion net....

 

supprime le fichier xorg.conf

 

Installes les pilotes libres

 

sudo apt-get install fglrx

 

et

reboot en mode graphique (en normal quoi)

 

 

Il semblerait que les drivers proprios ne fonctionneraient pas bien avec ta carte graphique...

En revanche les libres, fonctionnent...

 

comme cité par Los_tintinos

b'soir,

Tout ça ressemble à un joli problème de carte graphique.

J'ai trouvé ceci sinon :

http://askubuntu.com/questions/122119/m … install-it

Edited by grothieum
Link to post
Share on other sites
  • 0

Merci pour vos conseils et votre patience, je n'ai pas beaucoup de temps pour l'instant et je voudrais faire cette manip. à "tête reposée", que je comprenne bien la procédure . je vous tiens informé

Link to post
Share on other sites
  • 0

Voilà, je suis passé par le terminal et fais sudo apt-get install fglrx, le pavé tactile ne fonctionne plus, jai mis une souris!! le navigateur apparait dans l'angle gauche en haut, sans possibilité d'agrandir ou fermer la fenetre....j'arrete la pour l'instant.

Link to post
Share on other sites
  • 0

Salut,

 

Faudrait tester une ubuntu 14.04 pour voir si avec un kernel plus récent ton pc marcherais pas mieux. (je te conseil la Gnome Edition qui est la plus proche d'eOS visuellement). En live CD tu devrait avoir un bonne idée de ce que ça donne.

Pour ma part les drivers fglrx ou propiro ont toujours foutu le merdier plus qu'autre chose....

Link to post
Share on other sites
  • 0

Si c'est un problème de kernel, il suffit simplement de le mettre à jour.

 

A coté de ça visiblement il y a d'autre problèmes.

 

J'ai pas tout suivi mais est-il envisageable de faire un format complet du hdd? avec evidement une perte total des datas présent dessu ?

Link to post
Share on other sites
  • 0

J'ai fais une mise à jour du kernel, je n'ai toujours pas de mode plein écran (aucune icones en haut à droite -pas de reduire agrandir fermer)

ça m'enbete de formater mon dd, je l'utilise sous xp tant que tous les problemes ne sont pas reglés,je n'ai plus de prob.d'affichages.....A+

Link to post
Share on other sites
  • 0

pour les boutons des fenêtres, installes Elemetary-tweaks....

 

Si tu ne sais pas comment procéder, vois de ce côté : http://www.elementaryos-fr.org/documentation/customisation/elementary-tweak/

 

Tu auras alors un menu tweaks dans config système...

Sur l'accueil tu trouveras position des boutons des fenêtres... ainsi que le thème curseur de souris...

Link to post
Share on other sites
  • 0

Bonjour

En fait, le pavé nuumérique fonctionne mais le curseur n'apparait que lorsque j'ai ouvert une page internet que j'arrive à lancer par tâtonnement avec la souris.

j'ai installer tweaks mais les modifs n'ont aucun effets sur la page internet que je ne peux pas mettre en plein écran (ni fermer, pas de croix)

Link to post
Share on other sites
  • 0

dual boot: est il possible de modifier l'ordre du dual boot afin que l'ordi démarre sous xp apres 5 sec, pour ne pas "trop" perturber les autres personnes qui se servent du pc, en attendant que je regle tous les problemes.

en dernier recours, quelle est la méthode pour desinstaller Elementaryos? je n'en suis pas là pour l'instant mais je continu avec xp pour l'instant.

merci

Link to post
Share on other sites
  • 0

J'ai testé plusieurs kernel (choix au demarrage : 3 8 0 42, 3 2 0 64 et 3 2 0 51 les memes problemes: pas de pointeur sur le bureau, uniquement lorsque on ouvre une fenetre; page internet impossible à mettre en plein écran (pas d'icones reduire agrandir fermer), voila c'est tout pour l'instant....

Link to post
Share on other sites
  • 0

Comme dit en haut, mon ordi. est un portable 13p Packardbell DOT.La carte graphique est une ATI Radéon x1200 série et les pilotes constructeur ne fonctionne pas (voir + haut) j'ai installé grub customiser ça fonctionne et l'ordi demarre sur xp, en attendant de désinstaller !!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...