Jump to content
ElementaryOS France

Wolf117Warrior

Equipe elementaryOS France
  • Content Count

    463
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by Wolf117Warrior

  1. Attention, les flatpak sont des applis sandbox. Ce qui fait qu'elles embarque chacune LEURS librairie et Cie pour fonctionner. Ce qui fait qu'avoir 2 versions différentes de kde ou gnome est normal.
  2. Je te propose de passer sur un kernel un peu plus récent, cela permettra de voir si c'est lié à la comptabilité du wifi sur le kernel actuel. Voici les kernels a prendre : linux-headers-5.5.2-050502_5.5.2-050502.202002041931_all.deb linux-headers-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb linux-image-unsigned-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb linux-modules-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb Et pour installer : sudo dpkg -i linux-*.deb J'ai eu des HP et ils étaient un peu récalcitrant sur linux.
  3. Salut @Ginkgo Balboa Sous quel version de kernel est le PC ? uname -r Peu-être qu'un passage sur une version plus récente va résoudre le problème.
  4. Salut @germain, Effectivement, il faut regarder dans un paramètre que tu as du mettre ou une autre appli, est ce que tu a installé et activer TLP. Si oui, alors il est probable que ce soit lui qui prennent la main sur cette gestion de veille et plus les paramètre système. Pour ce qui est des problème de ta carte son et l'écran secondaire, si le problème persiste, créer d'autres sujets pour faire un bon suivie sur chaque problème. Sinon essaie de faire un tour sur https://elementaryos.stackexchange.com/. Il possible que tu trouve une réponse.
  5. Salut, Pour l'autonomie, regarde pour régler TLP. Pour ce qui est du stylet, je pourrai pas aider. N'ayant jamais eu ce cas de figure et ne disposant pas de stylet.
  6. Salut @Issa2018, Ce que tu souhaite faire pour l'active directory est assez complexe mais ça peut se faire (J'ai pu tester la manip en formation sur Ubuntu y a un moment de cela), il faut voir du côté de Kerberos/winbind/samba pour intégrer un AD avec Ubuntu. Voici des ressources qui pourront t'être utile : https://doc.ubuntu-fr.org/tutoriel/comment_ajouter_machine_ubuntu_dans_domaine_active_directory https://elwan7.wordpress.com/2017/02/09/ajouter-une-machine-ubuntugnulinux-dans-un-domain-active-directory-ldap/ https://docs.vmware.com/fr/VMware-Horizon-7/7.8/linu
  7. Cette nouvelle année 2020 commence avec le traditionnel billet de blog des mises à jour mensuel pour elementary OS. Voici donc la traduction de l'article Hera Updates for January, 2020 traduit avec Deepl. Juste après la sortie de elementary OS 5.1 Hera, nous avons passé le mois de janvier à mettre en place plusieurs mises à jour des applications de base destinées aux développeurs. Nous nous sommes également concentrés sur la confidentialité, les paramètres système et quelques petites améliorations visuelles. Pour lire la suite : https://www.elementaryos-fr.org/hera-mise-a-jour-de-jan
  8. Pas noter de ralentissement de mon côté. @lenonlinuxien ton soucis ne serait-il pas similaire à celui ci:
  9. Essai également de passer en administrateur (bouton en haut à droite). Tu auras d'autres réglages disponibles.
  10. Bonjour, Pour elemantaryOS 5.0 & 5.1, l'équivalent à Ubuntu est la 18.04 - Bionic.
  11. Je rencontre le même soucis. Je n'ai pas encore regardé ce qui pouvait poser ce problème. Mais cela n'est pas systématique.
  12. Pourquoi as-tu besoin des pilotes proprio Nvidia ? Pour jouer ? La je comprends qu'il faut trouver la solution. Si non, reste sur les pilotes libres, tu auras moins de soucis et les performances seront très bien.
  13. Je crois voir quel est ton soucis. Il faut ce déplacer avec la touche TAB pour ajuster l'écran. Car entre l'affichage du pointer et l'interaction de celui est décalé du faite du défaut d'affichage. Mais tu peux garder ton pilote Nvidia installé. Dis moi si je ne suis pas clair.
  14. Tu as essayé de débrancher branché ton écran?
  15. Peut détailler ton problème exactement ? Tu parle de quoi quand tu dis perdu ma résolution ?
  16. Oui j'en ai un Après viens sur le serveur matrix, ça sera plus simple et plus rapide pour ce genre de chose
  17. Non, je ne suis pas tout seul, et heureusement, je ne connais pas tout sur linux. Y a @lafy qui aide beaucoup, d'autres aussi au grès des passages.
  18. Je viens de regarder sur le site Nvidia, il indique une version en 440. A voir en faisant un sudo apt install nvidia-440
  19. C'est parfait 😀 PS : Valide la réponse a ta question
  20. oui cela peut impacter l'autonomie. Tout dépend du temps d’accès au périphérique, après je n'ai pas d'expérience a ce niveau pour confirmer cela.
  21. As tu réussis a installer le pilote Nvidia ? Peux tu cliquer sur détail pour voir le message d'erreur ?
  22. Dans le bios, il faut paramètrer l'ordre de boot. Est ce que tu as ce paramètre?
  23. Pour l'installe de nvidia tu peux passer par l'app center, il te proposera le dernier pilote adéquate. Ensuite, oui, le mieux est de faire une installe sans le secure boot d'activer. Passer en legacy mode et secure boot disable.
×
×
  • Create New...