Jump to content
ElementaryOS France

benoit

Membres
  • Content Count

    49
  • Joined

  • Last visited

Community Reputation

0 Neutral

About benoit

  • Rank
    Membre vénéré

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonsoir, Je complète ce post car pas mal de paquets sont en mode Pour ne citer qu'eux : Appcenter, bluetooth, etc.. C'est clairement de ma faute, j'ai voulu insister pour rétablir le parametre " son " qui avait disparu (mais ça marchait bien) et pour ça j'ai installé / utilisé le paquet "Aptitude". Il m'a proposé plusieurs solutions pour réinstaller le paquet manquant que je n'arrivais pas à installer moi-même simplement avec la commande "install + (paquet)" . Dans l'une des solutions, il y avait le paquet recherché : "switchboard-plug-gcc-sound" et d'autres choses et comme j'en avais marre de chercher et bein j'ai cliqué comme un gros bourrin ! ;-) Bref, j'ai bcp cherché , fait des bêtises bien sûr (voir autre post) et là je baisse un peu les bras. C'est pas pressé , peut-être même que je vais tenter de migrer vers la dernière version d'elementary (actuellement loki) , je pense que ça me prendra moins de temps. Allez, bon confinement ! (le genre de situation inédite qui te donne envie de tripatouiller en info ! 🧐)
  2. 2h plus tard... Bon, je ne saurais pas bien expliquer comment j'ai fait mais ça a marché !!🥳 Ne pouvant pas me logger sur l'écran de session après le démarrage car plus de touchpad et plus de clavier (les 2 bloqués) j'ai commencé à farfouiller dans le Grub (touche Maj au démarrage) et en particulier dans le mode recovery. Une fois que j'ai pu accéder au terminal du Grub en mode root, j'ai essayé d'utiliser aptitude pour réparer, installer le bon paquet , etc... bref la galère vu mon niveau ! Et puis en // je cherchais sur le web à l'aide du smartphone pour trouver une solution et je suis tombé sur ce post: https://www.elementaryos-fr.org/script-post-installation-loki/ Je l'ai appliqué. Mais à mon avis, c'est enfin cette solution qui m'a sortie d'affaire: https://debian-facile.org/doc:materiel:claviers:activnumlock Bref, je suis sauvé ! Mon seul ordi, je bosse en télétravail avec le confinement !!! Si ça peut aider qq'un d'autre, tant mieux ! Bon moi j'arrête de faire l'apprenti sorcier avec le terminal ou dconf... 🥴
  3. Bonjour, J écris de mon smartphone car je n arrive plus a utiliser le clavier et la souris suite à un redémarrage ! J ai sûrement fait une bêtise, J ai trafficoter avec "dconf" , j ai fais n importe quoi !! C est mon seul ordi . Est ce qu il y a un mode sans échec pour que je puisse accéder au bureau car la je suis bloqué devant l interface du login de session . Mince.
  4. Bonjour, je rajoute ce diagnostique généré par synaptic . J'essai de comprendre mais je ne suis pas assez aguerri.
  5. Une dernière chose, à la fin d'une installation j'ai toujours cette dernière ligne: Je ne sais pas si c'est important de le corriger mais j'aimerais bien le faire .
  6. Pardon, pour être plus clair, j'ai résolu ce problème hier tard avec "aptitude" qui m'a proposé une solution. Sauf que j'ai modifié d'autres paquets et c'est un peu le bazarre depuis. Je n'ai plus "appcenter" pour les mises à jour et la logithèque, impossible de le réinstaller ou de réparer les paquets. J'ai posté à ce sujet un autre post. Sinon, pour le son l'ancien paquet fonctionne et le nouveau est introuvable (voir au-dessus) Merci pour l'aide.
  7. Bonjour, j'ai désinstaller l'ancien puis essayé d'installer le nouveau "switchboard-plug-sound" mais ça n'a pas marché, du coup j'ai réinstaller l'ancien. benoit@Linux-ben:~$ sudo apt remove switchboard-plug-gcc-sound Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Les paquets suivants seront ENLEVÉS : switchboard-plug-gcc-sound 0 mis à jour, 0 nouvellement installés, 1 à enlever et 3 non mis à jour. Après cette opération, 37,9 ko d'espace disque seront libérés. Souhaitez-vous continuer ? [O/n] o (Lecture de la base de données... 343903 fichiers et répertoires déjà installés.) Suppression de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ... sh: 1: /usr/bin/gdbus: not found benoit@Linux-ben:~$ sudo apt install switchboard-plug-sound Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait E: Impossible de trouver le paquet switchboard-plug-sound benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Les NOUVEAUX paquets suivants seront installés : switchboard-plug-gcc-sound 0 mis à jour, 1 nouvellement installés, 0 à enlever et 3 non mis à jour. Il est nécessaire de prendre 9 200 o dans les archives. Après cette opération, 37,9 ko d'espace disque supplémentaires seront utilisés. Réception de :1 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial/main amd64 switchboard-plug-gcc-sound amd64 0.2.0-0~77~ubuntu0.4.1 [9 200 B] 9 200 o réceptionnés en 0s (34,2 ko/s) Sélection du paquet switchboard-plug-gcc-sound précédemment désélectionné. (Lecture de la base de données... 343902 fichiers et répertoires déjà installés.) Préparation du dépaquetage de .../switchboard-plug-gcc-sound_0.2.0-0~77~ubuntu0.4.1_amd64.deb ... Dépaquetage de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ... Paramétrage de switchboard-plug-gcc-sound (0.2.0-0~77~ubuntu0.4.1) ... sh: 1: /usr/bin/gdbus: not found
  8. Bonjour, Suite à un problème de son (plus d'application son) , j'ai voulu faire l'apprenti sorcier en utilisant "aptitude" pour réinstaller le paquet "switchboard-plug-gcc-sound" . La bonne nouvelle c'est que ça a marché mais il a aussi modifier pleins d'autres choses et notamment l'écran de login et il a fait disparaitre le centre des mises à jour (appcenter) Peut-être qu'il a changé d'autres choses que je n'ai pas remarqué d'ailleurs. J'aimerais réparer les dégats et notamment retrouver l'appcenter . J'ai tenté de le réinstaller simplement et voici le résultat: J'ai fait les mises à jour (update) et après avoir cherché je n'ai rien trouvé pour m'aider à mon niveau. (novice ) Si qq'un a une idée c'est gentil de la partager. Merci et bon courage à tous pour le confinement. Benoit.
  9. Bonjour, Je pense que j'ai le même soucis, j'ai suivi le conseil et voici ce que j'ai en retour : benoit@Linux-ben:~$ dpkg --get-selections | grep switchboard libswitchboard-2.0-0 install switchboard install switchboard-gnome-control-center-override install switchboard-plug-a11y install switchboard-plug-about install switchboard-plug-applications install switchboard-plug-bluetooth install switchboard-plug-datetime install switchboard-plug-display install switchboard-plug-keyboard install switchboard-plug-locale install switchboard-plug-mouse-touchpad install switchboard-plug-networking install switchboard-plug-notifications install switchboard-plug-online-accounts install switchboard-plug-pantheon-shell install switchboard-plug-parental-controls install switchboard-plug-power install switchboard-plug-printers install switchboard-plug-security-privacy install switchboard-plug-sharing install switchboard-plug-useraccounts install switchboard-plug-users install benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound [sudo] Mot de passe de benoit : Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming. L'information suivante devrait vous aider à résoudre la situation : Les paquets suivants contiennent des dépendances non satisfaites : switchboard-plug-gcc-sound : Dépend: unity-control-center mais ne sera pas installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ». benoit@Linux-ben:~$ sudo apt install switchboard-plug-gcc-sound Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming. L'information suivante devrait vous aider à résoudre la situation : Les paquets suivants contiennent des dépendances non satisfaites : switchboard-plug-gcc-sound : Dépend: unity-control-center mais ne sera pas installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ». Je suis novice mais j apprends ;). A l'heure du confinement, portez-vous bien! benoit.
  10. Oups! Je crois que c'etait simplement qu il n'y avait plus aucunes mises à jour suite à la mise à jour directement depuis le terminal qques heures avant. Les mises à jour fonctionnent bien, désolé.
  11. Bonjour, J'ai un problème avec le centre des applications et en particulier avec les mises à jour système qui ne sont plus possible. Apparemment, l'application servant aux mises à jour n'est plus installée et ne peut plus être installée. Le message suivant s'affiche: Je suis plutôt novice sur linux et en particulier sur EOS (Loki), j'ai essayé de nettoyer les paquets et de les mettre à jour avec apt-get via le terminal et lors de la commande benoit@Linux-ben:~$ sudo apt-get update [sudo] Mot de passe de benoit : Atteint :1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Atteint :2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease Atteint :3 http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu xenial InRelease Atteint :4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease Réception de :5 http://packages.elementary.io/appcenter xenial InRelease [6 128 B] Atteint :6 http://ppa.launchpad.net/deluge-team/ppa/ubuntu xenial InRelease Réception de :7 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB] Atteint :8 http://ppa.launchpad.net/dobey/redshift-daily/ubuntu xenial InRelease Atteint :9 https://repo.skype.com/deb stable InRelease Atteint :10 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease Atteint :11 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease Atteint :12 http://ppa.launchpad.net/oguzhaninan/stacer/ubuntu xenial InRelease Atteint :13 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial InRelease Atteint :14 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial InRelease Atteint :15 http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu xenial InRelease Atteint :16 https://download.virtualbox.org/virtualbox/debian xenial InRelease Réception de :17 http://packages.elementary.io/appcenter xenial/main amd64 DEP-11 Metadata [89,9 kB] Atteint :18 http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu xenial InRelease Atteint :19 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease Atteint :20 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease 205 ko réceptionnés en 2s (95,3 ko/s) La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 Lecture des listes de paquets... Fait W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1 puis un voyant rouge brille sur l icône du centre des applications et j'obtiens le message suivant: Quand je clique sur "Détails" au dessous, il est écrit en noir: C'est tout ce que je peux vous communiquer pour le moment. Merci pour votre aide. Benoit.
  12. Retour tardif, sorry, j'etais en hibernation ! ;-) .... je veux bien des conseils pour la migration ! Peut-être que le sujet est plus avancé aussi...A bientôt.
  13. Bonjour, j'ai une question concernant le nouveau système juno: Est-ce qu'on peut espérer voir apparaitre d'ici qques mois une mise à jour du système de loki vers juno ou bien faut-il sauvegarder les données du système actuel (loki) et remplacer/écraser loki par juno puis récupérer la sauvegarde ? Si c'est le cas, ça va prendre du temps... Y a t'il un logiciel de sauvegarde intégrer à Loki ? Sinon, que conseillez-vous comme logiciel de sauvegarde ? Le mieux étant d'attendre qques mois la migration de Loki --> Juno si c'est prévu pour plus tard...
  14. Bonjour, je reviens sur mon problème car j'ai trouvé une solution. Tout d'abord, dans le recovery mode, j'ai pu relancer le système à partir d'un version plus ancienne (La 3èm" ou 4ème enregistrée dans la liste du recovery mode a marché). Ensuite, j'ai fouillé sur les forums ubuntu et j'ai trouvé mon bonheur au lien ci-dessous: Forum Ubuntu (Merci cqfd93 !) Mon problème était que mon espace /boot était saturé au niveau de la mémoire. J'ai suivi la procédure indiqué en l'adaptant à mon cas et j'ai résolu mon problème de paquets. Au passage, j'ai refais de nombreuses mise à jour impeccable et aussi j'ai remarqué que variety qui buggait jusque là (je pensais que ça venais du logiciel) marche lui aussi impeccable donc j'en déduis qu'il avait lui aussi besoin d'espace mémoire dans /boot. Voilà, je ne suis pas très doué en info mais peut-être que ça servira à d'autres... (apparemment, c'est un problème recurrent la saturation de certains espaces mémoire alloués comme /boot)... peut-être aussi que ça mérite plus de précision pour expliquer l'origine de ce type de problème ! (je laisse la parole aux experts 😉 ) @ bientôt pour de nouvelles...difficultées 😉
×
×
  • Create New...