Aller au contenu
ElementaryOS France

benoit

Membres
  • Compteur de contenus

    37
  • Inscription

  • Dernière visite

Tout ce qui a été posté par benoit

  1. Retour tardif, sorry, j'etais en hibernation ! ;-) .... je veux bien des conseils pour la migration ! Peut-être que le sujet est plus avancé aussi...A bientôt.
  2. Bonjour, j'ai une question concernant le nouveau système juno: Est-ce qu'on peut espérer voir apparaitre d'ici qques mois une mise à jour du système de loki vers juno ou bien faut-il sauvegarder les données du système actuel (loki) et remplacer/écraser loki par juno puis récupérer la sauvegarde ? Si c'est le cas, ça va prendre du temps... Y a t'il un logiciel de sauvegarde intégrer à Loki ? Sinon, que conseillez-vous comme logiciel de sauvegarde ? Le mieux étant d'attendre qques mois la migration de Loki --> Juno si c'est prévu pour plus tard...
  3. Bonjour, je reviens sur mon problème car j'ai trouvé une solution. Tout d'abord, dans le recovery mode, j'ai pu relancer le système à partir d'un version plus ancienne (La 3èm" ou 4ème enregistrée dans la liste du recovery mode a marché). Ensuite, j'ai fouillé sur les forums ubuntu et j'ai trouvé mon bonheur au lien ci-dessous: Forum Ubuntu (Merci cqfd93 !) Mon problème était que mon espace /boot était saturé au niveau de la mémoire. J'ai suivi la procédure indiqué en l'adaptant à mon cas et j'ai résolu mon problème de paquets. Au passage, j'ai refais de nombreuses mise à jour impeccable et aussi j'ai remarqué que variety qui buggait jusque là (je pensais que ça venais du logiciel) marche lui aussi impeccable donc j'en déduis qu'il avait lui aussi besoin d'espace mémoire dans /boot. Voilà, je ne suis pas très doué en info mais peut-être que ça servira à d'autres... (apparemment, c'est un problème recurrent la saturation de certains espaces mémoire alloués comme /boot)... peut-être aussi que ça mérite plus de précision pour expliquer l'origine de ce type de problème ! (je laisse la parole aux experts 😉 ) @ bientôt pour de nouvelles...difficultées 😉
  4. J ai tenté le recovery mode et voici la réponse :
  5. Dernière chose que j ai tenté, j ai sélectionné le recovery mode et en retour j ai eu cette réponse...
  6. Dernière photo Liste des commandes disponibles.
  7. J ai essaye de trouver la marche a suivre, j ai découvert le "grub" et j ai essayé de taper cette commande : sudo apt-get install intel-microcode Mais le grub ne reconnaît la commande "sudo", bref je suis perdu c est la première fois que ça m arrive. Je remercie par avance les personnes qui pourront m aider.
  8. Bonjour, J ai malheureusement voulu bidouiller les dépendances via le terminal car certaines étaient cassées en suivant un tutoriel sauf que j ai sûrement fais bugger le système car lors du redémarrage suivant plus possible d accéder à ma session. J ai pris en photo le message qui s inscrit à l écran.
  9. benoit

    Déplacer Plank (dock)

    Super! Merciiiiiiiiii.
  10. benoit

    Déplacer Plank (dock)

    Bonjour, Voilà, j'aimerais deplacer le dock en colones sur la gauche avec tweaks mais je ne trouve pas le moyen d'accéder aux préférences de Plank. Peut-être que ça n'est pas possible ou bien il faut que je fasse une mise à jour de tweaks ? Bonne journée.
  11. Re-bonjour, Fausse alerte, mon p'tit garçon de 7 ans a surement bidouillé un peu en voulant se connecter et à changer le choix initial (roue cranté à côté du login) de Panthéon à Plasma et apparemment ça bug avec Plasma mais en revenant sur Panthéon plus de problème de shell ! Voilà, si ça peut servir à qq'un d'autre alors tant mieux!
  12. Bonjour, J'espère que qq'un pourra m'aider. Depuis ce matin, après avoir allumé l'ordi, lorsque je lance ma session après avoir renseigné le mot de passe j'ai une barre de téléchargement qui s'affiche puis, arrivé au bout, un message d'erreur: "un paquet de shell est manquant. Il s'agit d'un probleme d'installation, veuillez contacter votre distribution." Je précise que mon ordi marchait bien sous loki (os initial) et que c'est la 1ère fois que j'ai ce problème. Merci pour votre aide. Benoit.
  13. Salut à tous, J'ai un abonnement deezer et je voudrais installer l'appli Flatpak pour pouvoir ensuite installer deezer sur l'ordi (elementary est mon os principal). J'ai voulu suivre un tuto mais ça coince avec certains paquets (je suis novice 😉 ). Voici les étapes proposées: L'étape 5 pose problème, voici ce que m'indique mon terminal: J'ai essayé apt-get -f install mais rien n'y fait, ça ne résoud pas le problème de dépendances. Au passage, si vous avez qques explications sur les dépendances pour comprendre un peux mieux leur rôle et le lien avec mon problème c'est sympas 😉 ! Merci pour votre aide et Merci plus général pour tout les bons conseils de ce forum !
  14. benoit

    presentation

    Bonjour jack, Pour l'installation d'Eos c'est simple et rapide. Ensuite il faut commencer par les mises à jour à partir du centre d'applications sur le dock. Ensuite tu devrais avoir un système opérationnel avec les applis natives (navigateur, ...). Me concernant j'ai voulu retrouver certaines habitudes (Firefox, VLC, ...) et j'ai donc installer ce nouvelles applis via le centre d'applications. Après, tu va te rendre compte qu'il faut régler des paramètres selon tes besoins, par ex. pour ma part sur Firefox Linux la taille des caractères n'étais pas bien proportionné du coup j'ai installé une extension au navigateur et j'ai pu adapter la taille des caractères mais tu t'aperçois aussi au bout d'un moment que tu adoptes de nouvelles habitudes et ce qui pouvait te paraitre gênant au début ne l'ai plus au bout d'un moment. J'ai eu des petites galères (bluetooth, installation de paquets, virtualbox,...) mais ce sont pour des besoins spécifiques. Pour une utilisation basique tout est opérationnel après l'installation. Tu devras t'habituer à utiliser progressivement le terminal et à taper des lignes de commandes dans certains cas ou pour communiquer sur le forum car c'est le moyen le plus simple de résoudre les problèmes.(pareil que sur ubuntu) Voilà, j'espère que ça peut t'aider à te lancer, pour ma part je ne regrette pas du tout!
  15. Bonjour, J'ai un petit soucis probablement lié à mes habitudes anciennes, j'aimerais transférer des fichiers de mon PC vers mon mobile android grâce à l'appli KDE connect (très pratique et sans fil) installée de part et d'autre. Je précise que l'appareillage entre l'ordi et le smartphone à bien fonctionné. Je peux transférer des fichiers du mobile vers l'ordi via l'appli mais de l'ordi vers le mobile la technique (la seule je crois) plutôt intuitive est de cliquer droit sur le fichier puis "envoyer vers" et c'est là que j'ai un soucis car l'option "envoyer vers" n’apparaît pas. Je me doute bien qu'il est possible de passer par l'invité de commandes mais je ne suis pas encore très familier avec ce procédé. Merci encore pour vos conseils/aide et bonne journée. :-)
  16. Bonsoir Nikos et merci pour ta réponse; J'ai bien fait ce que tu m'avais dit sauf la première commande qui n'a pas marché: J'obtenais le message d'erreur suivant: bash: /etc/apt/sources.list: Permission non accordée Finalement, j'ai trouvé cette info que j'ai adapté à mon dépôt "virtualbox" sur ce lien: Ajouter un dépôt en ligne de commande sous Linux. et j'ai tapé: echo "deb https://download.virtualbox.org/virtualbox/debian xenial contrib" | sudo tee -a /etc/apt/sources.list Voilà tout :-) ! Merci encore pour ton aide Nikos !
  17. Bonjour, Suite à un problème avec le paquet "virtualbox" qui bloquait les mises à jour du centre d'applications, j'ai supprimer le paquet dans : /etc/apt/sources.list Plus de détails sur ce sujet sur ce lien: http://forum.elementaryos-fr.org/messenger/66/ Maintenant, le problème est que l'ayant supprimer de la liste, je n'ai plus de mises à jour pour virtualbox et comme l'a dit Nikos: Merci à celles et ceux qui peuvent m'orienter vers une solution. Cordialement.
  18. Bonjour, Depuis quelque temps, j'ai constaté un ralentissement au moment de l'affichage du bureau après redémarrage. Mon ordi lance loki sans problème, ensuite je valide mon mot de passe de session et là s'affiche le bureau sans icônes (vierge avec le fond d'écran). A ce moment là je dois attendre exactement 1 mn avant que les icônes s'affichent. La led qui indique une activité de la machine reste éteinte (ordi inactif on dirait) puis se réveille au bout de la minute et là le bureau apparaît. J'ai l'impression qu'il y a un compte à rebours d'1mn a chaque fois et que un processus rentre en jeu pour "réveiller" l'ordi ! Il y a quelques semaines, ça le faisait de temps en temps mais maintenant cela se produit à chaque démarrage. C'est un peu dommage quand on a un os léger et rapide comme EOS ;-) ! Je remercie par avance les personnes qui pourront m'orienter à diagnostiquer le problème et à trouver une solutions. Merci.
  19. Dernier petit test: j'ai tout simplement éteint l'enceinte (première fois depuis que la connexion s'est faite) puis rallumer et là.... plus de friture ! Le top !!! Un son fluide, bref ça fait plaisir ;-) ! Merci Nikos pour ton aide ! J'espère que ça pourra aider les autres.
  20. Ah dernière remarque, quand je fais le process de détection d'un périphérique bluetooth via l'interface bluetooth il n'arrive toujours pas à détecter l'enceinte et donc à la configurer via l'interface mais est-ce toujours nécessaire???
  21. Au début le son ne sortait pas par l'enceinte puis quand je suis aller sur l'icône du bluetooth j'ai vue l'enceinte "UE bOOM 2" qui apparaissait en tête ! Je n'avais plus qu'à cliquer sur le titre pour me connecter :-) ! (Oh miracle !) Le bluetooth est maintenant connecté à l'enceinte ;-) ! Après ça j'ai été faire un test sur deezer pour ne pas la citer et là je dois dire que la qualité audio n'est pas très agréable, problème de connection (lags, friture,...) alors je ne sais pas trop quoi en penser.... Le but étant d'utiliser ce genre de site pour écouter de la musique. Après c'était en ligne, sachant qu"avec un abonnement (que je n'ai pas encore pris) tu peux la télécharger sur ton ordi ou smartphone. Je vais continuer à faire des tests, en tout cas grâce à toi j'ai pu connecter l'enceinte au PC ! Thanks Nikos !!!
  22. Bonsoir Nikos, Merci pour ta réponse. Voici les résultats des commandes: benoit@Linux-ben:~$ bluetoothctl [NEW] Controller 28:B2:BD:41:E1:D1 Linux-ben [default] [bluetooth]# power on Changing power on succeeded [bluetooth]# scan on Discovery started [CHG] Controller 28:B2:BD:41:E1:D1 Discovering: yes [NEW] Device 88:C6:26:B2:81:77 UE BOOM 2 [bluetooth]# devices Device 88:C6:26:B2:81:77 UE BOOM 2 [CHG] Device 88:C6:26:B2:81:77 RSSI: -68 [bluetooth]# pair 88:C6:26:B2:81:77 Attempting to pair with 88:C6:26:B2:81:77 [CHG] Device 88:C6:26:B2:81:77 Connected: yes [CHG] Device 88:C6:26:B2:81:77 UUIDs: 00001101-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 0000110a-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 0000110b-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 0000110c-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 0000110e-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 0000111e-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 UUIDs: 00001200-0000-1000-8000-00805f9b34fb [CHG] Device 88:C6:26:B2:81:77 Paired: yes Pairing successful [CHG] Device 88:C6:26:B2:81:77 Connected: no [bluetooth]# connect 88:C6:26:B2:81:77 Attempting to connect to 88:C6:26:B2:81:77 Failed to connect: org.bluez.Error.Failed [bluetooth]# connect 88:C6:26:B2:81:77 Attempting to connect to 88:C6:26:B2:81:77 Failed to connect: org.bluez.Error.Failed [CHG] Device 88:C6:26:B2:81:77 RSSI: -53 [bluetooth]# info 88:C6:26:B2:81:77 Device 88:C6:26:B2:81:77 Name: UE BOOM 2 Alias: UE BOOM 2 Class: 0x240404 Icon: audio-card Paired: yes Trusted: no Blocked: no Connected: no LegacyPairing: no UUID: Serial Port (00001101-0000-1000-8000-00805f9b34fb) UUID: Audio Source (0000110a-0000-1000-8000-00805f9b34fb) UUID: Audio Sink (0000110b-0000-1000-8000-00805f9b34fb) UUID: A/V Remote Control Target (0000110c-0000-1000-8000-00805f9b34fb) UUID: A/V Remote Control (0000110e-0000-1000-8000-00805f9b34fb) UUID: Handsfree (0000111e-0000-1000-8000-00805f9b34fb) UUID: PnP Information (00001200-0000-1000-8000-00805f9b34fb) Modalias: bluetooth:v000ApFFFFdFFFF RSSI: -53 [CHG] Device 88:C6:26:B2:81:77 Connected: yes [CHG] Controller 28:B2:BD:41:E1:D1 Discoverable: yes [CHG] Controller 28:B2:BD:41:E1:D1 Discoverable: no
×
×
  • Créer...