Aller au contenu
ElementaryOS France
couim

A quand eOS beta 0.4 ?

Recommended Posts

Bonsoir à tous !

 

Je repasse un petit coup sur le forum pour voir comment ça évolu eOS :D

 

Alors j'aimerais savoir si quelqu'un a des infos concernant eOS beta 0.4 qui, à mon avis, pourrait pas tarder ?

 

eOS beta 0.3 était sortie combien de temps après la 0.2 finale ?

 

merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

LoL !!!

 

 

Désolé mais j'ai pas pu m'empêcher.

Tu peux encore attendre encore au moins 8-9 mois je pense, ils ont a peine annoncé le lancement du projet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Mieux vaut une 0.3 bien finie sans bugs qu'une 0.4 bâclée...

 

faudrait que la 0.3 soit sans bugs (quasiment plus certes mais encore quelque uns) :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben oui... Et c'était le même problème avec Bodhi 3.0.0...

Là, je suis sur LinuxLiteOS... beta... et (quasiment) aucun bug...*

Sous Lubuntu... aucun bug.

 

*exemple: aucun problème de fonctionnement de Dropbox

Partager ce message


Lien à poster
Partager sur d’autres sites

L'équipe a commencé les premières builds de loki. Bon par contre pas disponible pour le public

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la version finale oui mais pas la beta Voodoonice :)

Oui bien sûr, mais tout le monde ne test pas les bêtas  :P  :D  ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

est ce qu'il sera possible de faire un upgrade 0.3 > 0.4 ce coup ci ? :P

A première vue : je te dirais hélas à première vue non.

 

Toutefois j'ai posé la question mais pas de retour officiel

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça n'est jamais recommandé même si c'est (peut-être) possible en bidouillant... D'autant plus que là, je pense qu'on va passer sur la base d'Ubuntu 16.04... Me tromperais-je ?  :P

À noter qu'il est possible de passer d'Ubuntu 14.04 (ou 15.10) à 16.04 mais pas de 15.04 à 16.04. ceux qui sont en 15.04 doivent d'abord upgrader à 15.10 puis à 16.04. Vous me suivez? 

Modifié par nettlebay

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Invité
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Créer...