Jump to content
ElementaryOS France
  • 0

PLANK: lanceur impossible à déplacer


Question

J'ai créé un lanceur pour ma WebApp "Recherche sur le forum eOs". Voir ici: http://forum.elementaryos-fr.org/topic/1526-eos-search-un-outil-web-app-pour-chercher-dans-le-forum/

L'icône s'est bien placée à l'extrême droite de Plank quand je l'ai "épinglée". Mais quand je voulais la déplacer ailleurs (un peu plus à gauche), pas moyen! Et en plus, elle reste collée à mon curseur et je n'ai rien eu d'autre à faire que d'appuyer sur mon interrupteur d'arrêt pour redémarrer. J'ai déjà connu auparavant ce problème d'icône qui reste collée au curseur mais ça s'arrangeait en général rapidement. Là, RIEN à FAIRE, sauf rebooter...

Le plus bizarre, c'est que lorsque je me suis déconnecté de Pantheon puis redémarré sous environnement LXDE, là pas de problème, mon lanceur s'est laissé manipuler et déplacer... Curieux, n'est-ce pas ? (je précise que c'est toujours eOs mais sous un environnement LXDE)

 

Donc, c'est résolu, mais j'aimerai bien comprendre... (je précise que j'ai bidouillé les permissions du lanceur d'origine mais sans succès)

Edited by nettlebay
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...