Jump to content
ElementaryOS France
  • 0

upgrade "freya" to "trusty" impossible


F23D
 Share

Question

bonjour,

petite surprise aujourd'hui, je lance le gestionnaire de mises à jour, et là il me dit d'abord que seule une mise à jour partielle est possible et ensuite il me dit qu'une mise à niveau de freya vers trusty n'est pas supportée par cet outil, tant mieux car je compte bien rester sous freya, mais quid ?

pas possible de faire d'autres mises à jour vu qu'il tient absolument à me faire une upgrade qu'il ne peut pas faire ....

des idées ?

merci

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

bonjour

 

J'ai le même problème depuis quelques jours  avec le message suivant :

 

Toutes les mises à jour ne peuvent être installées

 

mes "réglages de mise à jour  sont  :

 

mises à jour de sécurité  et mises à jour recommandées

 

ne jamais me prévenir lorsqu'une nouvelle version ....

 

 

 

si je lance la mise à jour partielle, je me retrouve avec le message suivant :

Can not upgrade

An upgrade from freya to trusty is not supported with this tool

 

 

ce problème est présent sur mes deux machines ...

 

Eric

 

 

 

 

Link to comment
Share on other sites

  • 0

problème résolu en faisant tourner Synaptic  à la place du gestionnaire de mise à jour par défaut .

 

Depuis et sur mes deux bécanes, le problème a disparu.

 

Merci Nettlebay de m'avoir rappelé l'existence de Synaptic que je vais certainement utiliser davantage désormais.

 

 

Eric

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...