Jump to content
ElementaryOS France
  • 0
Axen

Sortie de Veille Eos Freya -wifi et sortie de veille lent-

Question

Bonsoir, à tous presque tout est dans le titre. j'éspère que je ne fais pas un post doublon avec un similaire..désolé si cest le cas !

 

La sortie de veille (je ne vois pas de différence avec l'hibernation) met du temps (écran noir, disque dur qui tourne durant 1 minute avant d'accèder à la page d'ouverture de session) mais b-mol: WIFI n'est plus connecté, et impossibilité de se connecter au réseau habituel (tout est grisé au niveau réseau) ..bizarre

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Bonsoir. J'ai exactement le même problème: sortie de veille très lente et plus de wifi lors de la sortie. Personne n'a de solution ?

Share this post


Link to post
Share on other sites
  • 0

Salut ! Alors pour la lenteur de sortie de veille tout est réglé depuis l'installation en propre de la dernière version de Freya car cette dernière gère parfaitement tout l'Uefi le problème devait se situer là. Par contre en sortie de veille ça m'arrive encore que le réseau ne soit pas récupéré c'est à croire que le Wi-Fi ne détecte rien ce qui m'oblige à redémarrer. ...

Share this post


Link to post
Share on other sites
  • 0

Bonsoir !

 

Effectivement j'ai le même problème de Wifi depuis quelques jours. A chaque fois que je reviens d'une veille prolongée, mon wifi est inactif et pas moyen de le réactiver.. Comme si la carte wifi etait totalement inactive. 

Quelqu'un pourrait nous aiguiller ?

Share this post


Link to post
Share on other sites
  • 0

Bonjour mes gens,

 

Ça risque de prendre un temps certains mais on va commencer par le commencement, je vais avoir besoin du résultat des commandes suivantes :

lsb_release -a
uname -r
sudo lshw -short

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonjour

 

Bonjour mes gens,

 

Ça risque de prendre un temps certains mais on va commencer par le commencement, je vais avoir besoin du résultat des commandes suivantes :

lsb_release -a
uname -r
sudo lshw -short

Nikos

 

Bonjour Nikos,

 

Vraiment désolé por la réponse tardive, c'est dernier temps j'ai eu pas mal de choses ^^

Voici le résultat des commandes :

lsb_release -a : 
No LSB modules are available.
Distributor ID:	elementary OS
Description:	elementary OS Freya
Release:	0.3.2
Codename:	freya

uname -r : 
4.1.16-040116-generic

sudo lshw -short :
H/W path       Device     Class          Description
====================================================
                          system         UX32VD (ASUS-NotebookSKU)
/0                        bus            UX32VD
/0/0                      memory         64KiB BIOS
/0/8                      memory         512KiB L2 cache
/0/9                      memory         128KiB L1 cache
/0/a                      memory         4MiB L3 cache
/0/b                      memory         10GiB System Memory
/0/b/0                    memory         8GiB SODIMM DDR3 Synchronous 1600 MHz (0.6 ns)
/0/b/1                    memory         DIMM [empty]
/0/b/2                    memory         2GiB SODIMM DDR3 Synchronous 1600 MHz (0.6 ns)
/0/b/3                    memory         DIMM [empty]
/0/c                      processor      Intel(R) Core(TM) i7-3517U CPU @ 1.90GHz
/0/100                    bridge         3rd Gen Core processor DRAM Controller
/0/100/1                  bridge         Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port
/0/100/1/0                generic        Illegal Vendor ID
/0/100/2                  display        3rd Gen Core processor Graphics Controller
/0/100/4                  generic        3rd Gen Core Processor Thermal Subsystem
/0/100/14                 bus            7 Series/C210 Series Chipset Family USB xHCI Host Controller
/0/100/16                 communication  7 Series/C210 Series Chipset Family MEI Controller #1
/0/100/1a                 bus            7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2
/0/100/1b                 multimedia     7 Series/C210 Series Chipset Family High Definition Audio Controller
/0/100/1c                 bridge         7 Series/C210 Series Chipset Family PCI Express Root Port 1
/0/100/1c.1               bridge         7 Series/C210 Series Chipset Family PCI Express Root Port 2
/0/100/1c.1/0  wlan0      network        Centrino Advanced-N 6235
/0/100/1d                 bus            7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1
/0/100/1f                 bridge         HM76 Express Chipset LPC Controller
/0/100/1f.2               storage        7 Series Chipset Family 6-port SATA Controller [AHCI mode]
/0/100/1f.3               bus            7 Series/C210 Series Chipset Family SMBus Controller
/0/100/1f.6               generic        7 Series/C210 Series Chipset Family Thermal Management Controller
/0/1           scsi0      storage        
/0/1/0.0.0     /dev/sda   disk           512GB Crucial_CT512MX1
/0/1/0.0.0/1   /dev/sda1  volume         300MiB Windows FAT volume
/0/1/0.0.0/2   /dev/sda2  volume         194GiB EXT4 volume
/0/1/0.0.0/3   /dev/sda3  volume         10GiB Linux swap volume
/0/1/0.0.0/4   /dev/sda4  volume         271GiB EXT4 volume
/0/2           scsi1      storage        
/0/2/0.0.0     /dev/sdb   disk           24GB SanDisk SSD i100
/0/2/0.0.0/1   /dev/sdb1  volume         22GiB Windows FAT volume


Merci d'avance pour tes éclaircissements !

Share this post


Link to post
Share on other sites
  • 0

Ce problème est généralement contourné avec succès en ajoutant un petit fichier dans /etc/pm/sleep.d.

 

Ouvrir un terminal, et taper :

sudo scratch-text-editor /etc/pm/sleep.d/20_network-restart

...puis copier-coller les lignes ci-dessous dans scratch.

#!/bin/sh

case "${1}" in
    resume|thaw)
        service network-manager restart;;
esac

Fermer scratch, puis taper :

sudo chmod 755 /etc/pm/sleep.d/20_network-restart

Voilà.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Ce problème est généralement contourné avec succès en ajoutant un petit fichier dans /etc/pm/sleep.d.

 

Ouvrir un terminal, et taper :

sudo scratch-text-editor /etc/pm/sleep.d/20_network-restart

...puis copier-coller les lignes ci-dessous dans scratch.

#!/bin/sh

case "${1}" in
    resume|thaw)
        service network-manager restart;;
esac

Fermer scratch, puis taper :

sudo chmod 755 /etc/pm/sleep.d/20_network-restart

Voilà.

 

Bonsoir nikoteen, olafviking

 

network-manager n'est pas un service disponible sur elementary OS mais sur Ubuntu. Si l'objectif est de stopper et réactiver l'interface wifi, le code serait plutôt celui-ci :

#!/bin/sh

case "${1}" in
     resume|thaw)
         nmcli nm wifi off && nmcli nm wifi on;;
esac

A tester pour voir si cela fonctionne.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

Salut,

 

Merci pour les infos, je n'ai pas ce fichier (20_network-restart ni 20_network_restart) dans sleep.d, dois-je le créer avant d'insérer le code qui restart le wifi ? 

J'imagine que oui puisque la commande suivante est de le rendre executable mais je préfère demander ^^

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...