Jump to content
ElementaryOS France
  • 0
Jack720

Fond d'écran [images]

Question

6 answers to this question

Recommended Posts

  • 0

Arf !, pour t'aider, je suis allé voir mes paramètres d'arrière plan :

=> en bas à droite, j'ai vu que j'étais sur "zoom" au lieu de "étendu" dans ton cas...

=> je me suis dit, tiens, c'est peut-être ça... ???

=> je choisi "étendu", et paf, fond noir comme toi !

=> je repasse en "zoom"... mais toujours fond noir, et ce, qu'elle que soit l'image choisie où même la couleur de fond, mort de rire !!!!!! :o

=> pire, quand j'ouvre mes "paramètres système" et "Bureau"... ben j'ai désormais une fenêtre grise sans plus aucune image d'arrière plan qui n'apparaissent !!!!

 

Je pense qu'il y a un bug... mais lequel... j'espère trouver une solution sur internet... et n'hésite pas à nous dire si tu as trouvé la solution de ton côté !

Share this post


Link to post
Share on other sites
  • 0

Bon, après redémarrage, j'ai de nouveau accès aux images de "Paramètres système > Bureau".

 

Et après, ce "bug" n'affecte que les images autres que celles proposées par défaut comme "Arrière plan" par eOS => si tu choisis une de ces images, pas de souci, par contre, dès qu'on choisi une image de "Images" ou "Personnalisé"... ben on a droit à un beau fond tout noir...

Share this post


Link to post
Share on other sites
  • 0

Bon, le "bug" des paramètres système demeure, mais j'ai une solution super simple quand même, qui fonctionne chez moi... = tu fais un clic droit sur l'image que tu veux mettre en fond d'écran et tu sélectionnes l'option "Définir comme fond d'écran" ! :D

Share this post


Link to post
Share on other sites
  • 0

Bon, cela dit, cette "astuce" permettait bien de changer son fond d'écran en utilisant une autre image que celles proposées par eOS, mais ça ne changeait pas l'image de fond au moment du login... ce qui laissait présager malgré tout d'un bug avec le soft d'ouverture de session ?

 

Toujours est-il que depuis la dernière mise à jour de mon eOS, le souci est corrigé ! ... même si désormais, le menu "Définir comme fond d'écran" est en anglais ("Set as Desktop Background") ! ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...