Jump to content
ElementaryOS France
  • 0

Plus d'interface graphique après changement de pilote


Go to solution Solved by Voodoonice,

Question

Bonjour,

 

J'ai changé de configuration et donc de carte graphique, je suis passé de ATI à Nvidia, j'ai donc naturellement désinstallé les pilotes ATI et installé les pilotes Nvidia. Ensuite j'ai cru bien faire en voulant faire du nettoyage. J'ai donc fait sudo apt-get autoclean et clean. Lorsque j'ai redémarré un joli écran noir m'attendez . J'ai redémarré en recovery et essayé la commande startx

 

 

 

X : cannot STAT / ETC / X11/ X ( No such file or directory ), aborting 
Xinit : giving up 
Xinit : unable to connect to server X server : connection refused 
Xinit : server error.

 

Si vous avez une idée je suis preneur 

Merci d'avance

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
  • Solution

Salut Nikos

 

J'ai trouvé la solution à mon problème de session, j'ai bien fait CTRL+ALT+F1 puis connexion et ensuite sudo  rm  .Xauthority  .ICEauthority

 CTRL+ALT+F7 pour revenir et j'ai pu me connecter  :D

  Voilà, au bout deux mois de galère j'ai pu retrouver mon petit eOS  :wub:

  • Like 1
Link to post
Share on other sites
  • 0

bonjour,

désolé je n'ai pas de solution,  par contre cela me refroidit de mettre un driver Nvidia, j'ai actuellement un vga generique et la CPU est chargée.

je suis sous luna et j'ai en matos: Nvidia N11P-GS1/N11P-GS (intégré)
ce n'est pas possible que ce soit reconnu automatiquement?

merci.

Link to post
Share on other sites
  • 0

Bonjour et bon fête

 

Alors deux mois après, j'en suis toujours au même point, enfin entre temps j'ai changé de pc, et avec celui ci je n'arrive même pas à réinstaller eOS (DVD et USB), l'écran s'éteint juste après le boot

Link to post
Share on other sites
  • 0

J'ai résolu une partie du problème mais je ne sais plus comment  :( (j'ai tellement essayé de truc  :D ). Il me reste à comprendre pourquoi ma session admin se referme tout de suite après m'être loger et pourquoi mon clavier reste désespérément en qwerty 

 

 

Link to post
Share on other sites
  • 0

Bonsoir Voodoonice,

 

Lorsque tu arrives sur l'écran de connexion : appuies sur les touches CTRL+ALT+F1, tu vas arriver sur un terminal (TTY1) tente de te connecter, est-ce que cela fonctionne ?

 

Cordialement,

 

Nikos

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...