Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Bellechasse

Problèmes au démarrage

Question

Bonjour,

J'ai installé eOS comme système d'exploitation alternatif sur un ordinateur windows 7.

Ma config est la suivante :

SSD avec 1 partition (windows 7, boot, etc) : ce disque est fixe et ne quitte pas le PC

HDD avec 3 partitions NTFS (préexistantes, utilisées avec windows pour sauvegardes systeme, programmes et documents) et 3 partitions créées à l'installation d'eOS : /, swap et /home : ce disque est amovible et part avec moi sur d'autres PC. 

Mon problème concerne le GRUB. J'ai voulu le customiser en passant d'abord par grub-customizer (qui m'a apporté plein de lenteurs et plantages sans aucun effet) et çà a encore empiré lorsque j'ai voulu installer BURG. Au démarrage suivant je me suis retrouvé avec une invite de commande (BASH à ce que j'ai cru comprendre) - grub> 

Le BIOS était réglé pour booter depuis le SSD. (comme c'était déjà le cas lorsque tout fonctionnait bien avec le grub de l'installation initiale)

J'ai réussi à relancer grub en modifiant mon bios pour booter depuis le HDD. Par contre, j'ai maintenant de gros temps de chargement à l'ouverture des sessions (ma session, session invité, etc) après chaque redémarrage. Lorsque la session a été ouverte, si je la ferme et la rouvre sans redémarrer, le temps de chargement est normal (équivalent à ce qu'il était avant que j'ai ces problèmes).

 

Pour finir avec mes questions :

- comment remettre de l'ordre dans tout çà  : pouvoir booter depuis le SSD, avoir des temps d'ouverture de session revenus à la normale ?

J'ai tenté de supprimer grub-customizer et burg avec un certain succès mais les temps de chargement au lancement d'une nouvelle session demeurent!

Dans l'idéal, j'aimerai qu'au démarrage du PC, si le HDD est présent, il me propose le Grub, si le HDD est absent, il lance windows par défaut. J'aimerais aussi pouvoir récupérer mon système eOS lorsque je connecte le HDD à un autre PC.

Merci d'avance !

 

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Le 25/08/2017 à 18:52, Bellechasse a dit :

- comment remettre de l'ordre dans tout çà  : pouvoir booter depuis le SSD, avoir des temps d'ouverture de session revenus à la normale ?

J'ai tenté de supprimer grub-customizer et burg avec un certain succès mais les temps de chargement au lancement d'une nouvelle session demeurent!

Dans l'idéal, j'aimerai qu'au démarrage du PC, si le HDD est présent, il me propose le Grub, si le HDD est absent, il lance windows par défaut. J'aimerais aussi pouvoir récupérer mon système eOS lorsque je connecte le HDD à un autre PC.

Merci d'avance !

 

Bonjour @Bellechasse,

Bon.... :D y a un peu de travail, je vais essayer de synthétiser ce que tu veux pour m'assurer que j'ai bien compris ce que tu souhaites :

  1. Tu souhaiterais utiliser ton disque HDD (probablement via un boitier USB je suppose ?) comme média de boot si celui-ci est connecté à ton PC ?
  2. Corriger le problème de lenteur de tes sessions Linux sur ton SSD ?

Ai-je bien tout compris ?

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonjour Nikos, 

Merci de ta réponse. Pour synthétiser :

1. Je souhaite utiliser mon disque HDD (éjectable dans un rack SATA) comme média de boot si celui-ci est inséré dans l'un ou l'autre de mes PC

2. Corriger le problème de lenteur à l'ouverture de mes sessions Linux (sur mon HDD éjectable)

Mon SDD est juste windows pour l'instant, que j'effacerai sans doute si au bout d'un an avec Linux je suis en confiance ^^ Lorsque le HDD linux n'est pas dans le rack, avoir un démarrage normal windows avec le SDD.

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...