Jump to content
ElementaryOS France
  • 0

Impossible de monter mes partitions NTFS


NeoLinuxien
 Share

Question

Bonjour,

en essayant d'accéder à mes partitions via "Fichiers" je double clique et rien ne se passe, je fais ensuite un clic droit et clique sur "Monter" et je reçois comme message d'erreur :

Citation

Error mounting /dev/sda1 at /media/moi/Partition: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000" "/dev/sda1" "/media/moi/Partition"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda1': Opération non permise
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

Il dit apparemment qu'il faut éteindre Windows normalement (menu "Démarrer" puis "Arrêter") or c'est ce que je fais donc je ne comprends pas pourquoi il refuse de monter mes partitions NTFS 😕

Idem concernant "ScanDisk" que j'utilise à chaque fois que l'ordinateur a mal été éteint (reset, panne électrique) sur l'ensemble de mes partitions.

Je ne comprends pas du coup pourquoi je n'arrive pas à monter mes partitions NTFS sur Elementary.

 

Si quelqu'un peut m'aider cela ne sera pas de refus !

 

Merci.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

merci Nikos effectivement il s'agissait d'un problème avec le fast boot de Windows 10

une fois désactivé, partitions testées avec ScanDisk et arrêt propre de la machine puis démarrage sur la partition Elementary j'ai enfin pu accéder à l'ensemble de mes partitions😀

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...