Jump to content
ElementaryOS France
  • 0
benoit

Bugg du système au démarrage.

Question

Bonjour,

J ai malheureusement voulu bidouiller les dépendances via le terminal car certaines étaient cassées en suivant un tutoriel sauf que j ai sûrement fais bugger le système car lors du redémarrage suivant plus possible d accéder à ma session.

J ai pris en photo le message qui s inscrit à l écran.

1541506451154847.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Bonjour, je reviens sur mon problème car j'ai trouvé une solution. Tout d'abord, dans le recovery mode, j'ai pu relancer le système à partir d'un version plus ancienne (La 3èm" ou 4ème enregistrée dans la liste du recovery mode a marché). Ensuite, j'ai fouillé sur les forums ubuntu et j'ai trouvé mon bonheur au lien ci-dessous:

Forum Ubuntu (Merci cqfd93 !)

Mon problème était que mon espace /boot était saturé au niveau de la mémoire. J'ai suivi la procédure indiqué en l'adaptant à mon cas et j'ai résolu mon problème de paquets.

Au passage, j'ai refais de nombreuses mise à jour impeccable et aussi j'ai remarqué que variety qui buggait jusque là (je pensais que ça venais du logiciel) marche lui aussi impeccable donc j'en déduis qu'il avait lui aussi besoin d'espace mémoire dans /boot.

Voilà, je ne suis pas très doué en info mais peut-être que ça servira à d'autres... (apparemment, c'est un problème recurrent la saturation de certains espaces mémoire alloués comme /boot)... peut-être aussi que ça mérite plus de précision pour expliquer l'origine de ce type de problème ! (je laisse la parole aux experts 😉 )

@ bientôt pour de nouvelles...difficultées 😉

Share this post


Link to post
Share on other sites
  • 0

J ai essaye de trouver la marche a suivre, j ai découvert le "grub" et j ai essayé de taper cette commande :

sudo apt-get install intel-microcode

Mais le grub ne reconnaît la commande "sudo", bref je suis perdu c est la première fois que ça m arrive.

Je remercie par avance les personnes qui pourront m aider.

Share this post


Link to post
Share on other sites
  • 0

Dernière chose que j ai tenté, j ai sélectionné le recovery mode et en retour j ai eu cette réponse...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...