Jump to content
ElementaryOS France
  • 0

Quelques etranges problemes de drivers


Question

Bonjour a tous,

 

Je suis un utilisateur de linux depuis maintenant quelques années, apres la sortie definitive d'eos luna, j'avais decidé de la tester sous VBox. J'avoue que ça m'a beaucoup plus et que je me suis dit que j'allais le passer comme os principale.

 

Malheuresement, une fois installé (et meme quand j'etais sur le live cd au passage), la connection en filaire n'etait pas détécté ainsi que ma souris et mon clavier. Ce qui me semble extremement etrange sachant qu'eos luna est un dérivé d'ubuntu et que sur ce meme pc, ubuntu 12.04 et 13.04 marchent sans aucun probleme en me detectant automatiquement clavier, souris et cable ethernet...

 

Je voulais donc savoir si quelqu'un savais d'ou pouvais venir cet etrange probleme...

 

 

 

Merci d'avance pour vos reponses,

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Bonjour,

À en croire différents posts que j'ai pu lire, tu devrais essayer d'éditer le fichier /etc/default/grub de manière à remplacer la ligne GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" par GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.reset i8042.nomux"

Ensuite lance sudo update-grub et reboote.

Si tu ne peux même pas éditer ces fichiers depuis une tty alors essaye depuis un livecd en chroot.

Bonne chance. :)

Link to post
Share on other sites
  • 0
Bonjour a tous,

 

Je suis un utilisateur de linux depuis maintenant quelques années, apres la sortie definitive d'eos luna, j'avais decidé de la tester sous VBox. J'avoue que ça m'a beaucoup plus et que je me suis dit que j'allais le passer comme os principale.

 

Malheuresement, une fois installé (et meme quand j'etais sur le live cd au passage), la connection en filaire n'etait pas détécté ainsi que ma souris et mon clavier. Ce qui me semble extremement etrange sachant qu'eos luna est un dérivé d'ubuntu et que sur ce meme pc, ubuntu 12.04 et 13.04 marchent sans aucun probleme en me detectant automatiquement clavier, souris et cable ethernet...

 

Je voulais donc savoir si quelqu'un savais d'ou pouvais venir cet etrange probleme...

 

 

Merci d'avance pour vos reponses,

 

N'hésite pas à nous tenir au courant pour savoir si la manip proposé par Kido a fonctionné !

Link to post
Share on other sites
  • 0

Alors, j'ai reinstallé eos, j'ai fait la manip et rien. Dans l'outil de recherche de driver il n'y a que des drivers de carte graphique.

Au passage :

Ethernet controller: Qualcomm Atheros AR8161 Gigabit Ethernet

 

En attendant de trouver la solution j'ai laissé eos sur un coin de mon disque dur histoire de pouvoir faire des tests rapidement, donc n'hesitez pas a donner vos idées...

Edited by N3mesis98
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...