Jump to content
ElementaryOS France
  • 0
Notna

Problème d'installation d'Elementary

Question

Bonjour,

J'ai essayé d'installer elementary sur un MacBookPro mi-2010. Lorsque j'installe elementary, je peux choisir la langue, le clavier, la localisation et tout le reste. Mais après, quand je le reboot après l'installation, on dirait qu'il essaye de lancer elementary mais après quelques minutes sans y parvenir, il me met un espèce de bureau noir sans icônes sans rien. Juste une barre de statut avec : filaire, bluetooth, batterie et power. Lorsque je lance le mode recovery je parviens par avoir un accès normal au système mais dès que je reboot l'ordinateur, je reviens à mon bureau noir sans rien d'autre que la barre de statut

 

Que faire ??

Merci de votre aide.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Bonjour,

je ne suis pas spécialiste mais si ça m'arrivait je passerait en terminal (touche pomme - T sur un mac ? )

et je mettrait à jour l'installation au cas où il manquerait quelque chose

sudo apt-get update  

apt-get upgrade

 

 

Share this post


Link to post
Share on other sites
  • 0

Salut lafy,

C'est déjà quelque chose que j'ai fait à plusieurs reprises. J'ai un peu continué à creuser et j'ai l'impression que tout y est sauf que le bureau n'est pas installé. J'ai déjà essayé de le réinstaller via le terminal mais il y a des messages d'erreurs lors de l'installation de celui-ci. Autre chose que je ne comprends pas, c'est que j'arrive à avoir un accès normal à l'ordinateur avec elementary en le démarrant en recovery mode. À ce moment, j'ai un bureau et j'ai accès à tout les fonctions de l'ordi. Mais dès qu'il se met en veille ou qu'il s'éteinds il n'a de nouveau plus de bureau et tout ce que j'ai installé en recovery mode doit être réinstallé... C'est clairement pas la bonne méthode. Au niveau des messages d'erreur lors de la réinstallation du bureau j'ai pas les compétences pour les surpasser... C'est là que je bloque.

Merci de ton aide

Share this post


Link to post
Share on other sites
  • 0

Pas de soucis, je vais faire ça. Par contre ça sera un peu long je pense car je vais devoir tout recopier caractère par caractère.

Share this post


Link to post
Share on other sites
  • 0

Puisque ton travail n'a jamais pu s'enregistrer, je crois qu' il n'y a rien à perdre, le plus simple serait peut-être de refaire l'installation complète en reprenant tout  depuis le début à commencer par la vérification de la clé USB utilisée pour l'installation ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...