Jump to content
ElementaryOS France
  • 0
Genesis9002

Problème au lancement d’eOS

Question

Bonsoir,

j’ai un problème sur mon install eOS je m’en suis servi tt la journée niquel se soir j’ai essayé de modifié le lockscreen d’eOS et en redemarrant l’ordi je suis tombé sur ce lockscreen bizzare je ne l’ai jamais vu avant et impossible de me connecter en passant par cet écran je suis obligé de passez en mode terminal (ctrl + alt + f1) je voulait savoir si il y avait un moyen de corriger cela si qqn avait vu cela avant ? 
 

sur la dernière photo on voit pas bien mais ça me mets failed to execute login command 
 

merci d’avance pour vos réponse 

07C507AC-F9A1-4762-8D85-37532D11747C.jpeg

28C42B62-381D-4905-A98C-5700757A542A.jpeg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Salut

Quelle est la version de eOS d'installer sur la machine ?

Quelles sont les modifications qui ont été apportés exactement ?

 

Share this post


Link to post
Share on other sites
  • 0

Salut,

j'ai jamais vu ça sur elementary,  peut-être que tu as installé un autre écran de connexion que greeter, par exemple en installant un paquet session-manager qui n'appartient pas à elementary ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...