Jump to content
ElementaryOS France
  • 0
benoit

Problème de mise à jour du système

Question

Bonjour,

J'ai un problème avec le centre des applications et en particulier avec les mises à jour système qui ne sont plus possible.

Apparemment, l'application servant aux mises à jour n'est plus installée et ne peut plus être installée.

Le message suivant s'affiche:

Citation

Il y a eu une erreur lors de l’installation de l’application Mises à jour du système d’exploitation. Too few items to process

Je suis plutôt novice sur linux et en particulier sur EOS (Loki), j'ai essayé de nettoyer les paquets et de les mettre à jour avec apt-get via le terminal et lors de la commande

benoit@Linux-ben:~$ sudo apt-get update
[sudo] Mot de passe de benoit :          
Atteint :1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease
Atteint :2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease                                                                                                      
Atteint :3 http://ppa.launchpad.net/alexlarsson/flatpak/ubuntu xenial InRelease                                                                                              
Atteint :4 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease                                                                                                    
Réception de :5 http://packages.elementary.io/appcenter xenial InRelease [6 128 B]                                                                                           
Atteint :6 http://ppa.launchpad.net/deluge-team/ppa/ubuntu xenial InRelease                                                                     
Réception de :7 http://security.ubuntu.com/ubuntu xenial-security InRelease [109 kB]                          
Atteint :8 http://ppa.launchpad.net/dobey/redshift-daily/ubuntu xenial InRelease                              
Atteint :9 https://repo.skype.com/deb stable InRelease                                                       
Atteint :10 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease                            
Atteint :11 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease                                      
Atteint :12 http://ppa.launchpad.net/oguzhaninan/stacer/ubuntu xenial InRelease                
Atteint :13 http://ppa.launchpad.net/elementary-os/os-patches/ubuntu xenial InRelease                        
Atteint :14 http://ppa.launchpad.net/peterlevi/ppa/ubuntu xenial InRelease                                    
Atteint :15 http://ppa.launchpad.net/philip.scott/elementary-tweaks/ubuntu xenial InRelease                    
Atteint :16 https://download.virtualbox.org/virtualbox/debian xenial InRelease                                 
Réception de :17 http://packages.elementary.io/appcenter xenial/main amd64 DEP-11 Metadata [89,9 kB]           
Atteint :18 http://ppa.launchpad.net/rolfbensch/sane-git/ubuntu xenial InRelease                        
Atteint :19 http://ppa.launchpad.net/teejee2008/ppa/ubuntu xenial InRelease                             
Atteint :20 http://ppa.launchpad.net/webupd8team/java/ubuntu xenial InRelease                  
205 ko réceptionnés en 2s (95,3 ko/s)                           
La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
Lecture des listes de paquets... Fait
W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Packages (main/binary-amd64/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Packages (main/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible Translations (main/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible DEP-11 (main/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1
W: La cible DEP-11-icons (main/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list.d/skype-stable.list:1 et /etc/apt/sources.list.d/skypeforlinux.list:1

puis un voyant rouge brille sur l icône du centre des applications et j'obtiens le message suivant:

Citation

Erreur lors de la récupération des mises-à-jour

Ceci peut-être provoqué par un dépôt externe ajouté manuellement ou un fichier corrompu.

Quand je clique sur "Détails" au dessous, il est écrit en noir:

Citation

E: Impossible d'obtenir le verrou /var/lib/apt/lists/lock - open (11: Ressource temporairement non disponible)

C'est tout ce que je peux vous communiquer pour le moment. Merci pour votre aide.

Benoit.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Oups! Je crois que c'etait simplement qu il n'y avait plus aucunes mises à jour suite à la mise à jour directement depuis le terminal qques heures avant. Les mises à jour fonctionnent bien, désolé.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...