Jump to content
ElementaryOS France
  • 0
Inside

Problème installation Eos !

Question

Bonsoir,

J'ai un soucis concernant le boot de ma cle usb sur mon ordi qui est un Dell XPS 15. Le soucis reste simple je boot sur ma cle usb qui a Eos mais je reste sur le logo de la distrib.

Que faut il faire exactement ? Car j'ai essayer avec d'autres distribs et pas de problème.

 

Merci par avance.

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Salut les gars, bon petit retour hier j'ai refais 3 installations et 1 semble fonctionnait en tout cas au démarrage de ma machine le logo Eos se met directement par contre des que je commence à naviguer ou quoi je rencontre vraiment de la lenteur. Je passe tout depuis le terminal sinon mon PC rame vraiment.

 

Du coup j'aimerais mettre à jour mes pilotes graphiques propriétaire, il s'agit d'une 1050m.

Faisons cela étape par étape sinon, je ne vais jamais m'en sortir.

Share this post


Link to post
Share on other sites
  • 0

Je viens de faire cette installe : sudo apt install nvidia-375 nvidia-prime

 

Le soucis il me demande le mot de passe de mon secure boot, pourtant je l'avais bien desactive .. Du coup que dois je faire  ?

Voici l'erreur :

IMG-0606-1.jpg

Que dois je faire du coup ? Reboot et recommencer l'installation en desactivant le secure boot au démarrage ?

Share this post


Link to post
Share on other sites
  • 0
il y a une heure, Inside a dit :

Je viens de faire cette installe : sudo apt install nvidia-375 nvidia-prime

Le soucis il me demande le mot de passe de mon secure boot, pourtant je l'avais bien desactive .. Du coup que dois je faire  ?

Voici l'erreur :

Que dois je faire du coup ? Reboot et recommencer l'installation en desactivant le secure boot au démarrage ?

Pour l'installe de nvidia tu peux passer par l'app center, il te proposera le dernier pilote adéquate.

Ensuite, oui, le mieux est de faire une installe sans le secure boot d'activer. Passer en legacy mode et secure boot disable.

Share this post


Link to post
Share on other sites
  • 0

Dans le bios, il faut paramètrer l'ordre de boot. Est ce que tu as ce paramètre? 

Share this post


Link to post
Share on other sites
  • 0

Oui si tu veux j'ai plusieurs case à cocher des checkbox avec tout une suite comme : Disquette, Disque SATA, Port micro SD etc mais pas comme en mode UEFI.

Share this post


Link to post
Share on other sites
  • 0

Voici également le problème que je rencontre quand je souhaite installe comme tu m'as dis depuis le gestionnaire d'application : https://postimg.cc/PNHWZt4X

Share this post


Link to post
Share on other sites
  • 0

 

As tu réussis a installer le pilote Nvidia ?

Peux tu cliquer sur détail pour voir le message d'erreur ?

Share this post


Link to post
Share on other sites
  • 0

Salut, écoute la j'ai le nvidia driver 435 est se lui le dernier ou je peux avoir mieux ?

Share this post


Link to post
Share on other sites
  • 0

Je viens de regarder sur le site Nvidia, il indique une version en 440.

A voir en faisant un sudo apt install nvidia-440

Share this post


Link to post
Share on other sites
  • 0

Non il me met quoi qu'il lui est impossible de trouver le paquet 440. Peut être que les dépôts ne sont pas à jour encore ..

Dis moi tu es seul à gérée toutes les demandes Wolf car franchement chapeau, beau boulot.

Share this post


Link to post
Share on other sites
  • 0

Non, je ne suis pas tout seul, et heureusement, je ne connais pas tout sur linux.

Y a @lafy qui aide beaucoup, d'autres aussi au grès des passages.

Share this post


Link to post
Share on other sites
  • 0

J'en profite pour te demander si tu connais un TUTO sur l'installation et le partitionnement le plus propre possible sur Eos ? J'ai cherche mais les gens généralement écrase le disque dur et installe en auto ..

Share this post


Link to post
Share on other sites
  • 0

Oui j'en ai un ;)

Après viens sur le serveur matrix, ça sera plus simple et plus rapide pour ce genre de chose

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...