Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
lenonlinuxien

Problème avec le bouton droit de la souris

Question

Bonjour,

 

Cela fait quelques semaines que j'ai un problème avec le clic gauche de la souris.

 

Sous eOS, il s'arrête parfois de fonctionner complètement. Cela peut arriver tout de suite après que je me sois loggé ou au bout de quelques minutes, quelques dizaines, etc... typiquement ça dépasse rarement 15 minutes.

J'ai pensé que cela pouvait venir de la souris. Aussi ai-je testé avec 3 souris chez moi, sans résultat. Certaines semblent juste marcher un peu plus longtemps.

J'ai pensé que cela pouvait venir du port USB. Malheureusement, en testant avec un port USB différent, cela ne change rien.

J'ai pensé que cela pouvait venir de l'installation d'eOS. J'ai donc également essayé mes 3 souris en lançant la version "Try" d'eOS depuis ma clef d'installation. Le résultat est le même - about d'un moment, ou juste après avoir configuré le wifi, le clic gauche cesse de fonctionner.

Il y a aussi des moments où le clic gauche de la souris semble bloqué sous eOS et où il faut cliquer sur le bouton droit de la souris pour le débloquer. Malheureusement, ensuite, le bouton gauche de la souris est bloqué. Il est donc possible que, quand mon bouton gauche de souris me semble bloqué, eOS l'interprète comme "restant appuyé", même si la conséquence reste la même : un bouton gauche de souris qui ne fonctionne pas.

Les 3 souris que j'ai testées sont toutes à fil.

Je dois préciser que mon ordinateur, à l'origine portable, a subi une chute d'objet qui a bloqué le bouton gauche du touchpad. J'ignore si cela a un lien. Cette chute d'objet a eu lieu vers la mi-septembre et le problème de clic gauche est apparu vers début mars je pense.

J'ignore s'il peut s'agir d'un problème de driver. En tout cas, je suis repassé à Windows où toutes mes souris fonctionnent.

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Je me réponds un peu à moi-même là...

Bon alors j'ai pensé que le touchpad était peut-être le problème. Le bouton GAUCHE du touchpad étant enfoncé suite à une chute de meuble dont je ne veux pas parler ici (partiellement amortie, sinon je n'aurais peut-être plus d'ordi du tout), et le bouton GAUCHE de la souris ne marchant pas.

Mon ordinateur est un Toshiba Satellite P300. J'ai découvert que pour désactiver le touchpad de ce genre d'ordinateur il fallait appuyer sur F5, Fn + F5, F9 ou Fn+F9 (moi c'était Fn+F9).

Et depuis que je l'ai désactivé je n'ai plus de problème. J'ajouterai que j'ai désactivé le touchpad sous Windows et que la désactivation a lieu aussi sous eOS, je pensais que je devrais rappuyer sur Fn+F9 lors du chargement d'elementary mais en fait non.

La preuve j'écris ces lignes depuis eOS, j'aurais pensé cela impossible il y a encore une heure, tant mieux.

Je suis probablement bizarre de me répondre à moi-même mais j'espère que cela aidera quelqu'un, un jour, peut-être...

  • Thanks 1
  • Haha 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...