Jump to content
ElementaryOS France
  • 0
benoit

Plus d'application "appcenter" :)

Question

Bonjour,

Suite à un problème de son (plus d'application son) , j'ai voulu faire l'apprenti sorcier en utilisant "aptitude" pour réinstaller le paquet "switchboard-plug-gcc-sound" .

La bonne nouvelle c'est que ça a marché mais il a aussi modifier pleins d'autres choses et notamment l'écran de login et il a fait disparaitre le centre des mises à jour (appcenter)

Peut-être qu'il a changé d'autres choses que je n'ai pas remarqué d'ailleurs.

J'aimerais réparer les dégats et notamment retrouver l'appcenter .

J'ai tenté de le réinstaller simplement et voici le résultat:

Citation

benoit@Linux-ben:~$ sudo apt-get install appcenter
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 appcenter : Dépend: packagekit
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

J'ai fait les mises à jour (update)  et après avoir cherché je n'ai rien trouvé pour m'aider à mon niveau. (novice ;) )

Si qq'un a une idée c'est gentil de la partager.

Merci et bon courage à tous pour le confinement.

Benoit.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonjour, je rajoute ce diagnostique généré par synaptic . J'essai de comprendre mais je ne suis pas assez aguerri.

Citation

Le dépôt http://packages.elementary.io/appcenter loki Release n'a pas de fichier Release.Les données depuis un tel dépôt ne peuvent être authentifiées et sont donc potentiellement dangereuses à utiliser.Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.Impossible de récupérer http://packages.elementary.io/appcenter/dists/loki/main/binary-amd64/Packages 404  Not Found [IP : 104.28.4.44 80]Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

 

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

Je complète ce post car pas mal de paquets sont en mode

Citation

E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Pour ne citer qu'eux : Appcenter, bluetooth, etc..

C'est clairement de ma faute, j'ai voulu insister pour rétablir le parametre " son " qui avait disparu (mais ça marchait bien) et pour ça j'ai installé / utilisé le paquet "Aptitude".

Il m'a proposé plusieurs solutions pour réinstaller le paquet manquant que je n'arrivais pas à installer moi-même simplement avec la commande "install + (paquet)" .

Dans l'une des solutions, il y avait le paquet recherché : "switchboard-plug-gcc-sound" et d'autres choses et comme j'en avais marre de chercher et bein j'ai cliqué comme un gros bourrin ! ;-)

Bref, j'ai bcp cherché , fait des bêtises bien sûr (voir autre post) et là je baisse un peu les bras.

C'est pas pressé , peut-être même que je vais tenter de migrer vers la dernière version d'elementary (actuellement loki) , je pense que ça me prendra moins de temps.

Allez, bon confinement ! (le genre de situation inédite qui te donne envie de tripatouiller en info ! 🧐)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...