Jump to content
ElementaryOS France
  • 0

Mon ordi Acer sous elementary OS est planté !


Go to solution Solved by moncherwatson,

Question

Bonjour , mon acer fait des siennes :

au démarrage j'ai une ligne avec des symboles violets et oranges : flèche verticale , P inversé , losange vertical , 8 , P inversé ,dague .

BusyBox v1.22.1 ( Ubuntu 1:1.22.0-15ubuntu 1.4 ) built-in shell (ash )

Enter ' help ' for a list of built-in commands

( initramfs )-

Ne connaissant rien à Linux je suis bien avancé !

En le rallumant il me propose plusieurs options d'elementary OS , mais ça finit toujours par ( initramfs ) -

Qui peut m'aider ? Merci !

Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
  • Solution

OK ! ALL DONE ! ça remarche , je me suis lancé avec fsck -y /dev/sda1 et ça l'a fait ! Pourvou qué ça doure !

Pour moi , pauvre ignare en informatique , Linux ubuntu et dérivés c'est pas évident ...

A propos dois-je vérifier le DD avec smartmontools ?

Merci de votre aide +++

Link to post
Share on other sites
  • 0

Salut @moncherwatson,

tu te retrouves sur un terminal et tu peux entrer des commandes ? ou tu as juste le message (initramfs)- et ensuite c'est planté ?

Ce que je trouve bizarre c'est les numéros derrière ubuntu, t'es sur une vieille version ?

Link to post
Share on other sites
  • 0

Bonjour , c'est une vieille version , je ne sais plus laquelle ( après luna , je crois ).

En rallumant , il me propose aussi le choix d'entrer des commandes , mais je ne l'ai pas fait .

En fait à l'allumage j'ai ça :

*elementary , with Linux 4.15.0.136-generic

 elementary pareil qu'au-dessus.................. (upstart )

 idem ............................................................( recovery mode )

 idem ........................................133-generic

 idem ........................................................... (upstart )

idem ..............................................................( recovery mode )

' e ' to edit the commands before booting , " c ' for a command-line

Je suppose que je dois être sous 136 , non ?

 

 

 

Link to post
Share on other sites
  • 0

Ok, c'est le noyau actuel

busybox-initramfs te donne les commandes de base du terminal (pour copier, lister les fichiers...) c'était sa version les numéros bizarres

tu n'as eu le problème qu'une fois ou c'est systématique au démarrage ?

essaie de relancer par recovery mode (le premier) et dans le sous-menu accepte de réparer, et de mettre à jour apt, avant de relancer

Link to post
Share on other sites
  • 0

Boudiou , je suis passé en recovery , avec help j'ai eu la liste des mots-clés, de alias à zqqchose ;  j'ai débranché le secteur pour revenir sur l'hp d'où j'écris , ça a fait bip , et maintenant des centaines de milliers de chiffres défilent ! Je fais quoi ?

Link to post
Share on other sites
  • 0

??? Je connais pas encore bien ton humour, mais dis tu plaisantes là ? t'as pas vraiment débranché le secteur pour redémarrer ?

En recovery tu n'as pas pu revenir dans elementary ?

Link to post
Share on other sites
  • 0

Non , je n'en suis pas là , mais j'ai voulu déplacer l'ordi .

En recovery je reviens à initramfs  ; de plus il affiche  il s'affiche : the root filesystem on /dev/sda1 requires a manual fsck ( ça veut dire fix ??? )

C'est curable , doc ?

 

Link to post
Share on other sites
  • 0

 Bon je suis allé voir sur le net pour ubuntu  : je crois avoir pigé qu'il faut entrer une commande après intramfs . Le problème , c'est qu'on a le choix

fsck -yv /dev/sda1

fsck /dev/sda1

fsck - c /dev/sda1

fsck -f -y /dev/sda1

Alors laquelle prendre ? A la fin , pour rebooter , je tape reboot et enter ? 

 

Link to post
Share on other sites
  • 0
Il y a 6 heures, lafy a dit :

Ok, c'est le noyau actuel

busybox-initramfs te donne les commandes de base du terminal (pour copier, lister les fichiers...) c'était sa version les numéros bizarres

tu n'as eu le problème qu'une fois ou c'est systématique au démarrage ?

essaie de relancer par recovery mode (le premier) et dans le sous-menu accepte de réparer, et de mettre à jour apt, avant de relancer

En fait je n'ai pas de sous-menu !!!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...