Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
saugeais25

[RESOLU] Pbm d'affichage suite MAJ

Question

Bonjour,

 

j'ai un gros pbm,

j'ai fait les maj hier de mon systeme,

 

et au démarrage aujourdhui,

j'ai l'impression que la gestion de l'affichage ne marche plus :

- la souris se tranforme en une croix grossiere

- la gestion des fenetres (agrandissement, reduction ne marche plus)

- le dock a un fond gris opaque

- je ne peux pas deplacer les fenetres,

 

bref que faut il faire ???

j'ai redémarré en kernel 3-0-2-042, et la pas de soucis

 

 

note : hier eos refusait de faire les maj par le module "gestionnaire de maj" car il me disait de faire une maj partielle..et echec.

 

je suis passé par synaptic

et la pas de soucis...

Edited by saugeais25

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Bonsoir,

 

Ce problème me fait penser à un conflit entre le nouveau kernel et ton pilote graphique, utilise tu le pilote libre ou le pilote propriétaire ? ( nvidia ou amd ? )

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

Généralement, quand on installe un nouveau kernel celui-ci doit comporter un module propre au constructeur de ta carte vidéo, ici en l’occurrence NVIDIA.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

Moi aussi j'ai Thunderbird et j'ai pas de barre d'outils car elle est caché à droite dans les trois petite barres horizontale. C'est fait comme ça! Je dis ça au cas ou!

Share this post


Link to post
Share on other sites
  • 0

bonjour

merci pour les réponses,

mes questions :

 

- comment puis je connaitre quel pilote j'utilise ?

je crois que je suis en nvidia

- comment réinstaller les pilotes ?

 

- le détecteur de pilotes supplémentaires ne detecte rien .

 

 

merci

Edited by saugeais25

Share this post


Link to post
Share on other sites
  • 0

2 solutions :

Tu peux lire les références constructeurs de ton PC sur le site du contructeur

Ainsi dans les caractéristiques de ta machine, sur le site de l'éditeur tu trouveras les renseignements (carte graphique NVIDIA par exemple).

Si ton PC est un PC monté à la main ou qqch que tu ne maitrises pas, tu as la possibilité de le faire en ligne de commande.

Linux est puissant, et avec une seule ligne de commande tu auras TOUTES les inforamtions sur le Hardware :

 

lspci

 

Cette commande listera tous les périphériques PCI/USB

Exemple sur ma machine de teste :

 

██ [ root@pcblc999 ] [ /home/tom ] [ 10:18:50 ]
██ lspci
00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
00:07.0 ISA bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 08)
00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01)
00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 08)
00:07.7 System peripheral: VMware Virtual Machine Communication Interface (rev 10)
00:0f.0 VGA compatible controller: VMware SVGA II Adapter
00:10.0 SCSI storage controller: LSI Logic / Symbios Logic 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI (rev 01)
00:11.0 PCI bridge: VMware PCI bridge (rev 02)
00:15.0 PCI bridge: VMware PCI Express Root Port (rev 01)
02:00.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)

 

Sinon il existe un peu plus puissant :

sudo apt-get install lshw
lshw

 

Si c'est une carte graphique NVIDIA, alors je te conseille d'abord d'installer un nouveau Kernel

 

sudo apt-get install linux-generic-lts-raring xserver-xorg-lts-raring

 

Ensuite il te faudra redémarrer.

2 solutions ensuite : soit ton problème est résolu, soit il ne l'est pas auquel cas tu devras installer les pilotes graphiques.

 

En fonction de ce que donne ta commande sur les périphériques, il faudra télécharger sur le site de NVIDIA ou AMD les pilotes pour linux. C'est assez simple en règle générale tu télécharges ton soft et tu le lances.

Share this post


Link to post
Share on other sites
  • 0

alors c'est une ATI

RV730/M96 [Mobility Radeon HD 4650/5165]

 

mais je ne comprends pas pourquoi jusqu’à maintenant mon portable a tjs fonctionner sur linux (ubuntu..eos...etc ) sans que j'aie besoin de mettre des pilotes spécifiques

 

 

BON BREF CA A MARCHE . desinstallation au prealable des anciens pilotes.

Edited by saugeais25

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...