Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
mnemos1973

Brasero ne grave plus

Question

Bonsoir,

 

je lance gravero pour un projet audio,je choisi mes fichier audio,les mets sur le CD et je fais graver,et la il 'tourne' dans le vide et ne grave rien,je sais que c'est une histoire de greffon à activer ou désactiver mais je ne sais plus lequel,quelqu'un sait il m'aider?

Share this post


Link to post
Share on other sites

23 answers to this question

Recommended Posts

  • 0

Salut,

 

Réinstalle le en console avec sudo apt-get install --reinstall brasero

 

Ensuite vérifie dans "édition" et greffons ceux qui te manquent, puis installe les greffons manquant.

 

Pour intégrer Brasero à eOS tu peux aussi installer le paquet brasero-contracts

Edited by sir_renard

Share this post


Link to post
Share on other sites
  • 0

ça ne marche tjs pas,je pense que je dois dé"sactiver transcode dons 'édition' mais je n 'arrive pas à décocher la case...

Share this post


Link to post
Share on other sites
  • 0

Bonjour Mnemos1973,

 

Peux-tu procéder de la manière suivante :

 

1. Lancer un terminal

2. Depuis ce terminal, lancer la commande brasero

3. Tenter de graver un disque audio

4. Si ça plante, nous faire un copier/coller du contenu du terminal pour avancer sur la résolution.

 

N'hésite pas à utiliser le bouton <> pour mettre en forme.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0
merci pour l'aide,mais comment lancer une gravure via le terminal??

 

Pour ouvrir un terminal, tu peux passer par le raccourci clavier CTRL+ALT+T ou Menu Applications > Outils Système > Terminal

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

bonsoir,

on s'est mal compris ,le terminal je sais m'en servir,mais tu me demandais de graver via le terminal,comment faire?que dois je taper dans le terminal pour graver u cd audio,comment m'y prendre?

Share this post


Link to post
Share on other sites
  • 0

Il te faut reprendre mon post #4, ce qui m’intéresse c'est le log que va générer brasero quand tu vas graver un disque audio

Share this post


Link to post
Share on other sites
  • 0

voilà ce que ca donne:

 

mnemos@mnemos-Presario-CQ57-Notebook-PC:~$ brasero

** Message: player creation error

 

 

Par contre au lieu d'un cd audio (option que j'ai choisi pourtant ) il me fait un cd TEXT

Share this post


Link to post
Share on other sites
  • 0

Hum,

 

Je dois avoir un cdrw pour regarder à cela.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

:D

 

Je vais tester aussi de mon côté avec un cdrw pour voir si j'arrive à reproduire ton problème ;)

 

Rien de tordu.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

ok ,j'attends de vois news,je vais en même temps tester de graver sur un dvd un fichier iso et aussi avi et voir le résultat,tjs avec brasero bien entendu!

Share this post


Link to post
Share on other sites
  • 0

Voilà,je viens de graver un fichier iso avec Braser et sans problème,donc le problème serait uniquement lorsque je veux graver de l'audio.

Share this post


Link to post
Share on other sites
  • 0

non,je ne reçois aucun message d'erreur,mais lorsque les fichiers sont sélectionnés et prêts à être graver,ça tourne sans jamais rien faire,j'ai cru entendre dire que s'était du à la normalisation des pistes,mais même en désactivant cette case dans greffons ,ça ne va pas ou pire encore,il me les grave en image,suis vraiment désespéré là :)

Share this post


Link to post
Share on other sites
  • 0

je viens de découvrir quelque chose et j'aimerai le partager sur le forum par apport à toute cette histoire sur brasero,sais tu par contre pour terminer comment prendre un print screen aie aie je galère vraiment avec elementary pourtant j'aime!!! quand je fais print screen vie le clavier ,j'ai une photo mais noir, et pareil avec shuter

Share this post


Link to post
Share on other sites
  • 0

Les problèmes de capture en noir c'est lié au driver... je penche pour du ATI sur ta machine ? non ?

Share this post


Link to post
Share on other sites
  • 0

je m'avoue un peu limite là... VirtualBox ne semble pas apprécié le passthrough...

 

Je vais devoir basculer vraiment ma machine à la maison.

Share this post


Link to post
Share on other sites
  • 0

j'ai dans ma fenêtre greffon de brasero une case activée qui dit brasero.cue (génération de fichier cue à partir de l'audio...) et je ne sais pas désactiver cette case ,je pense que le problème vient vraiment de Brasero

Share this post


Link to post
Share on other sites
  • 0

Quand tu veux graver ton disque audio, avant de lancer la gravure, quelles options sont cochées chez toi (par exemple "Graver l'image directement sans l'enregistrer sur le disque dur") ?

Share this post


Link to post
Share on other sites
  • 0

Ok on va pouvoir avancer maintenant, j'ai trouvé de quoi me donner des infos.

 

Pourrais-tu lancer depuis un terminal la commande suivante :

 

brasero -g > brasero_log.txt

 

et me copier cela dans la réponse sur le forum, attention d'utiliser le bouton texte préformaté (bouton <>).

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

bonsoir Nikos,

 

j'ai quitté elementary Os ,peut être que je reviendrai un jours mais là,je n'en pouvais plus,je suis sous Pear Os et tout est nikel!!!

 

Merci encore pour ton temps,et dsl de t'avoir fait perdre ce même temps là!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...