Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Roger67

[Résolu] geary mail

Question

Bonjour, voilà ma version de geary est la -- 0.4.2+backport -- comment je peu installer la dernière version donc une mise à jour merci..

 

autre question pour mes contacts y a t'il un logiciel compatible avec geary pour que mes contact soit directement vue dans mes nouveaux messages

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Hello pour Geary mail il suffis d'aller sur leur site

Sur cette page ils expliquent comment faire l'installation pour Ubuntu / Luna (notez que c'est pour moi la première fois qu'un dev parle de luna dans son installation ;) )

 

 

Enfin en ressort ceci pour l'installation de la dernière version 0.6

 

$ sudo add-apt-repository ppa:tombeckmann/geary
$ sudo apt-get update
$ sudo apt-get install geary

 

Donc pour expliquer :

ligne 1 = ajouter le repo tombeckmann/geary dans la liste des depôts

ligne 2 = mettre a jour sa liste de dépôts

ligne 3 = installer geary

 

Pour ta seconde question ... je dois dire que je la comprends pas du tout.

Share this post


Link to post
Share on other sites
  • 0

Merci pour ton aide j'ai fait se que tu ma dit voici le résultat

Lecture des listes de paquets... Fait

roger@roger-elementary:~$ sudo apt-get install geary

Lecture des listes de paquets... Fait

Construction de l'arbre des dépendances

Lecture des informations d'état... Fait

geary est déjà la plus récente version disponible.

Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes :

Les paquets suivants contiennent des dépendances non satisfaites :

shotwell : Dépend: libgexiv2-1 mais ne sera pas installé

E: Dépendances non satisfaites. Essayez « apt-get -f install » sans paquet

(ou indiquez une solution).

 

toujours pas la derniere version qui est Geary 0.6.0

------------------------------------------------------------------------------

pour se qui à des contacts ex: nouveau message je suis obligé d'écrire les noms de mes contact à chaque fois .. la solution pour moi est de les

mettre dans un texte et de les coller dans mes nouveaux message destinataire ...pas pratique

Edited by Roger67

Share this post


Link to post
Share on other sites
  • 0

j'ai réinstaller elementary os " impossible de réparer les paquets "

 

j''ai refait la meme manip mais pas de mise à jour de geary

 

sudo add-apt-repository ppa:tombeckmann/geary

sudo apt-get update

sudo apt-get install geary

 

résultat

 

roger@roger-elementary:~$ sudo apt-get install geary

Lecture des listes de paquets... Fait

Construction de l'arbre des dépendances

Lecture des informations d'état... Fait

geary est déjà la plus récente version disponible.

0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

roger@roger-elementary:~$

Edited by Roger67

Share this post


Link to post
Share on other sites
  • 0

Je viens de faire l'essai sur mon ptit portable j'ai le même problème.

 

L'ajout du repo marche, mais impossible de mettre a jour, visiblement les repo de base de luna sont prioritaires

 

quelqu'un saura ptet te dire comment les désactiver le temps de l'install de geary

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

Les dernières versions de Geary ne sont plus compatibles avec eOS Luna/Ubuntu 12.04.

La dernière version OFFICIELLEMENT supporté par Yorba est la version 0.3.1-1 ( la 0.4.2 ayant été adapté à Ubuntu 12.04 par une développeur indépendant cette version n'est pas supporter par Yorba )

 

La version 0.6.0 est disponible pour les versions Ubuntu 13.10 et plus récentes uniquement

Seul solution à ma connaissance pour bénéficier des dernières versions de Geary... attendre Isis ( ou bien migrer vers Ubuntu)

Edited by kaz0ku

Share this post


Link to post
Share on other sites
  • 0

Heuu j'avoue pas commprendre comment ça se fesse (...oui ! je dis comme je veux ! ;) ) que la 0.4.1 soit plus récente que la 0.6.0 faut expliquer a mon petit cerveau dans sa grosse boite cranienne :D

Share this post


Link to post
Share on other sites
  • 0

Excuse pioupiou j'ai dû mal expliquer. :)

Ce que je disais c'est que la version installée sur son ordi de base est la 0.4.2

La version backportée par le PPA que tu as donnée est la 0.4.1 (tu peux le voir ici dans le tableau du bas : https://launchpad.net/~tombeckmann/+archive/geary )

Et effectivement la 0.6.0, qui est l'actuelle, est plus récente que la 0.4.1 (ton cerveau prend la taille de la boite cranienne ne t'inquiète pas :D) cependant elle n'a pas été backportée pour ubuntu 12.04 (pas dans ce ppa tout du moins) donc pas moyen d'installer plus récent que du 0.4.2...

 

@+ :)

Share this post


Link to post
Share on other sites
  • 0

houuu yeah ! mon cerveau cranien de ma boite va bien !! youhouuuuu

/danse qui déchire

 

 

bon hors mis cette nouvelle magnifique que tu m'apporte kido, je dois ajouter une chose, pi'tain grouillez vous de sortir ISIS ! m***de fait ch*er !

 

 

ha ça va mieu :)

 

 

 

 

ho une tite pillule verte

Edited by pioupiou41

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...