Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
sabrimo

surchauffe sous eos

Question

Bonjour,

 

comme l'annonce le titre, mon pc surchaufe trop (80-83C), jai remarqué ça lors que je lance kaffeine, le pc monte en temperature, sans oublier que le pc surchauffe meme quand je l'utilise normalement, je suis sous le kernel 3.13.0.

 

est ce que c'est un probleme de carte graphique? j'ai un nvidia 330m, mais je que je constate dans le logiciel sensor, c'est le CPU qui surchauffe le plus.

 

merci

  • Like 1

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

à ce que j'ai lu sur ce forum , le kernel est trop moderne pour ton ordi ! :)

au fait c'est quel ordi ?

Edited by newbie

Share this post


Link to post
Share on other sites
  • 0

Hum tu aurais plus d'infos sur le modèle de ton ordinateur ?

Share this post


Link to post
Share on other sites
  • 0

j'ai un samsung R580 , avec un i5 450m 6go de RAM, nvidia gt330m, si le kernel est trop moderne pour mon pc, que dirais je de windows 8.1 qui marche fluidement dessus???

Share this post


Link to post
Share on other sites
  • 0

ça marche pas, la temperature monte des que j'ouvre ou utilise quelque chose, c'est comme si le systeme a du mal a gerer le CPU...

Share this post


Link to post
Share on other sites
  • 0

Je relance car j'ai le même problème, l'ordi est chaud constamment ! Ta batterie tiens combien de temps? Au passage de Windows à eOS je passe de 4h à 1h.

 

J'ai un Asus P53SJ.

Share this post


Link to post
Share on other sites
  • 0

j'ai pu remedié a un partie du probleme, il faut instaler le gestionaire de taches et voir quel processus bouf ton proc, normalement c'est les mise a jour qui cause ce probleme, jai remarqué aussi que les navigateurs ne sintegre pas bien avec eOS,

Share this post


Link to post
Share on other sites
  • 0

Oui il faut désactiver la carte Intel, mais je sais plus comment.

 

Même si elle n'est pas utiliser elle fonctionne quand même, donc ça chauffe

Share this post


Link to post
Share on other sites
  • 0

c la question a 1 million, lol, jai trouver un tuto pour le faire avec prime ous bumblebee, mais jai rien pigé

Share this post


Link to post
Share on other sites
  • 0

J'ai installé bumblebee, ça marche en effet mais pour moi le PC chauffe toujours et la batterie ne tient su'une heure donc ce n'est pas que la CG. Le processeur tourne tout le temps à fond lui aussi?

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

+ 1 Astianax

 

je trouve que le processeur tourne a font juste en ouverant une page ou quoi que se soit... je trouve qu'il ya probleme avec les pilotes du proc

Share this post


Link to post
Share on other sites
  • 0

Oubliez pas que Luna est basé sur ubuntu 12.04 certain cpu sont sorti après et la gestion est ptet pas au top, surtout au niveau des nouveaux I3 -5 -7 avec gpu intégré

Share this post


Link to post
Share on other sites
  • 0

et le kernel ??? normalement le kernel 3.13 doit prendre en charge les cpu!! j'ai remarquer que sur mint ou meme  deepin sa chaffe trop , je songe a changer mon proc i5 450m par un i7 720qm ou ya pas une carte graphique integré, et je vais voir ce que sa donne

Share this post


Link to post
Share on other sites
  • 0

Euh bah vu mon problème de sortie de veille pour l'instant Freya est au point mort ^^ je vais essayer pour la soirée voir ce que ça donne!

 

Hum hum... AstianAX je vous prie !

Share this post


Link to post
Share on other sites
  • 0

dsl pour la faute de nom, je vais essayer de voir ce que sa donne sous freya, pour info, j'ai deja instaler opensuse et honetement jai pas eu ce probleme .....

Share this post


Link to post
Share on other sites
  • 0

ok donc j'ai suivi le tuto, chapeau à Freya parce que sur Luna ça marchait très mal. La l'icône pour switcher de CG marche du feu de dieu :D

 

Je suis passé en intel, je teste ça toute la soirée et demain je fais un retour !

Share this post


Link to post
Share on other sites
  • 0

c'est bien que sa fonctionne, je vais installer freya car sur luna comme ta dit sa marche pas, tien nous au courant (surtout moi) :P

Share this post


Link to post
Share on other sites
  • 0

probleme de base ubuntu 14.04. as tu essayé de desinstaler tout les drivers et reinstaller le pilote nvidia?

 

essaye ça http://doc.ubuntu-fr.org/prime

 

Bah chapeau, en effet le PC chauffe beaucoup moins et j'ai recuperé 1h de batterie ! (je passe de 1heure d'autonomie à 2 voir 2h30 si je ne fais rien). Je pense que la suite serait un petit laptop-mode-tool, à voir.

Share this post


Link to post
Share on other sites
  • 0

je viens d'instaler freya, je trouve que c mieux que luna, sauf qq problemes (comme le clavier qui bascule sur françias congo democracique...) mon pc shauffe moins, mais continue a chauffer lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...