Jump to content
ElementaryOS France

Wolf117Warrior

Equipe elementaryOS France
  • Content Count

    376
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by Wolf117Warrior

  1. Merci. Je voulais une appli de ce genre sur eOS đź‘Ś
  2. Tu peux paramétrer la connexion automatique dans les paramètre système.
  3. Merci pour le partage.
  4. Pour l'article mensuel de ce mois-ci et les prochains, je vais partir sur un condensé de l’actualité autour de elementary OS, cela concernera principalement les articles du blog elementary.io, de l’activité sur les réseaux sociaux (Twitter, Mastodon, Reddit) et également des sujets créés sur le forum. Cela dans le but ne plus se tenir à la simple traduction. Lire la suite de l'article : https://www.elementaryos-fr.org/?p=6415
  5. This is still work in progress - Try it only if you understand what these commands do. You have to install the build dependencies with: apt build-dep gala Install the elementary-sdk apt install elementary-sdk You have to clone my branch (this is my personal repo, so you have to trust me or look at the code): git clone --single-branch --branch ctrl-drag-tile git@github.com:andreasfelix/gala.git Build it: (instructions from https://github.com/elementary/gala) cd gala meson build --prefix=/usr cd build ninja sudo ninja install gala --replace & Switch back to current version of gala with: apt install --reinstall gala gala --replace & Some useful info is also here: https://elementary.io/docs/code/os-dev https://www.reddit.com/r/elementaryos/comments/fh1121/quartervertical_window_tiling/
  6. Quelle est exactement le modèle de ton Asus, est-ce un X205TA ? (11'6" , Intel Atom Z3735F Bay-Trail ) Si c'est bien lui alors c'est normal car c'est un proc 64 bits. Attention, il ne faut pas trop se baser sur la version de ton windows, celui-ci peut très bien être en 32 bits mais ton PC compatibles en 64 bits. Fiche technique PC : https://www.laptopspirit.fr/154118/revue-de-presse-des-tests-publies-sur-le-web-asus-x205ta.html Fiche proc intel : https://ark.intel.com/content/www/us/en/ark/products/80274/intel-atom-processor-z3735f-2m-cache-up-to-1-83-ghz.html
  7. Je pense que VirtualBox n'est plus à présenter. Mais pour ceux ne connaissant pas l'outil celui-ci est une logiciel pour virtualisé des systèmes comme Qemu ou VMWare. Donc voici comment l'installer par le biai des PPA sur elementary OS Ajout du dépot dans source list Il faut ajouter le dépots aux répertoires des PPA. Nous allons donc ajouter un fichiers qiu aura le nom de virtualbox.list à /etc/apt/sources.list.d et y inscrire la ligne suivante : sudo nano /etc/apt/sources.list.d/virtualbox.list deb [arch=amd64] https://download.virtualbox.org/virtualbox/debian bionic contrib Et nous ajoutons la clé public wget -q https://www.virtualbox.org/download/oracle_vbox_2016.asc -O- | sudo apt-key add - On met ensuite les dépôts à jour et on installe virtualbox (remplacer 6.1 par la version à installer) : sudo apt-get update sudo apt-get install virtualbox-6.1 Source : https://www.virtualbox.org/
  8. Anydesk est un logiciel de prise en main a distance multi plateforme.C'est un équivalent a Teamviewer. - Ajout des clé du répertoire dépôt wget -qO - https://keys.anydesk.com/repos/DEB-GPG-KEY | sudo apt-key add - - ajout du répertoire: sudo echo "deb http://deb.anydesk.com/ all main" > /etc/apt/sources.list.d/anydesk-stable.list - On fait une mise a jour du cache : sudo apt update - installation de Anydesk: sudo apt install anydesk --------- Source : https://anydesk.com/fr
  9. Affiche la météo actuelle et les prévisions à 5 jours pour l'ElementaryOS Développé avec Vala & Gtk, en utilisant l'API OpenWeatherMap (https://openweathermap.org/) Caractéristiques : Météo actuelle, avec des informations sur la température, la pression, la vitesse et la direction du vent, le lever et le coucher du soleil. Prévisions pour les 18 prochaines heures. Prévisions pour les cinq prochains jours. Choisissez vos unités (métriques ou impériales). Indicateur Wingpanel. Procédure d'installation Dépendance nécessaires : Library Dependencies : libgtk-3-dev libsoup2.4-dev libgranite-dev libjson-glib-dev libgeocode-glib-dev libgweather-3-dev meson valac sudo apt install libgtk-3-dev libsoup2.4-dev libgranite-dev libjson-glib-dev libgeocode-glib-dev libgweather-3-dev meson valac Compilation : On lance la compilation grâce à meson qui va configurer l'envirronnement et lancer ninja pour le construire : meson build --prefix=/usr & cd build & ninja Installation du logiciel : Pour l'installation on va utiliser ninja install sudo ninja install https://github.com/Dirli/pantheon-meteo
  10. J'ai mis Ă  jour avec tes informations. merci
  11. Peux tu nous donner le script ? Il doit y avoir une commande du genre " lsb_release" et ça renvoie la version elementary OS et non Ubuntu wolffy@InfinityOS:~$ lsb_release -a No LSB modules are available. Distributor ID: elementary Description: elementary OS 5.1.2 Hera Release: 5.1.2 Codename: hera Du coup il faut l'adapter en conséquence.
  12. @Nikos, je pense qu'il veut faire comme pour Debian ou Archlinux, oĂą tu peux configurer des serveurs en France au lieu qu'ils soient aux US ou autres.
  13. Oui, il faudrait que tu transfert au moins 10-15 Go sur ta racine pour être tranquille. Car 8 Go, c'est très peu.
  14. Pourrais-tu nous transmettre le résultat de la commande ? sudo fdisk -l
  15. Sinon tu as directement les sites de speedtest. Cela te donnera une bonne idée de ton débit. Après ton wifi est de quel version ? b/g/n/ac/ax (Wifi 5 6 ?) https://www.speedtest.net/fr https://www.ipexia.com/tester-debit-internet/ http://proof.ovh.net/
  16. Je conseil d'utiliser eddy. Il est dispo dans le AppCenter en Curated https://appcenter.elementary.io/com.github.donadigo.eddy/
  17. Comme y a des liens il faut que je valide. C'est une protection pour les spams.
  18. Comme tu l'as précisé et au vu de ce qui est indiqué dans ton lien du forum ubuntu, tes mises à jour flatpak se sont bloqué et cela verrouiller les mises à jours de l'AppCenter.
  19. Reboot ton pc et passe sur le précédent Kernel. Oui, il faut refaire la manip alors. Cela ne m'étonne pas du tout que tu rencontre ces soucis avec le wifi sur ton PC HP, défaut de compatibilité avec linux. As-tu rencontré le même soucis sur d'autres distribution ?
  20. Attention, les flatpak sont des applis sandbox. Ce qui fait qu'elles embarque chacune LEURS librairie et Cie pour fonctionner. Ce qui fait qu'avoir 2 versions différentes de kde ou gnome est normal.
  21. Je te propose de passer sur un kernel un peu plus récent, cela permettra de voir si c'est lié à la comptabilité du wifi sur le kernel actuel. Voici les kernels a prendre : linux-headers-5.5.2-050502_5.5.2-050502.202002041931_all.deb linux-headers-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb linux-image-unsigned-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb linux-modules-5.5.2-050502-generic_5.5.2-050502.202002041931_amd64.deb Et pour installer : sudo dpkg -i linux-*.deb J'ai eu des HP et ils étaient un peu récalcitrant sur linux. Et est-ce que tu as ce pilote backport-iwlwifi-dkms de proposer dans le AppCenter ?
  22. Salut @Ginkgo Balboa Sous quel version de kernel est le PC ? uname -r Peu-être qu'un passage sur une version plus récente va résoudre le problème.
  23. Salut @germain, Effectivement, il faut regarder dans un paramètre que tu as du mettre ou une autre appli, est ce que tu a installé et activer TLP. Si oui, alors il est probable que ce soit lui qui prennent la main sur cette gestion de veille et plus les paramètre système. Pour ce qui est des problème de ta carte son et l'écran secondaire, si le problème persiste, créer d'autres sujets pour faire un bon suivie sur chaque problème. Sinon essaie de faire un tour sur https://elementaryos.stackexchange.com/. Il possible que tu trouve une réponse.
×
×
  • Create New...