Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    345
  • Joined

  • Last visited

  • Days Won

    15

Everything posted by lafy

  1. A mon avis c'est ok, ton point de montage s'appelle comme ça, j'ai presque la même config que toi avec un nom complétement différent Ensuite toujours pour la sauvegarde du /home: il faudrait que tu récupères dans ton (futur) home-commun-séparé les fichiers cachés .monprogramme des programmes que tu utilises sur elementary et pas sur Ubuntu, tu peux oublier ceux que tu n'utilises plus ou pour lesquels tu n'as rien configuré. Pour ceux que tu as utilisé des deux côtés genre .mozilla (pure supposition pour exemple) tu prendra dans ton /home commun celui des deux que tu as le plus personnali
  2. Salut @papyDidou, il me semble que sur sur la deuxième partition, tu avais déjà un home séparé, sdb1 me semble bien être Ubuntu et sdb3 ton home séparé. Est-ce que dans ta partition elementary tu as stocké des données (documents, images ...) ? Qu'est-ce que tu souhaites faire ? Garder le home sur sdb et passer Ubuntu sur sdc avec Elementary ? Ou juste partager le même home pour les deux? Dans tous les cas, (j'ai déjà joué avec ces allumettes là) prévoir une sauvegarde de tes 2 /home complets (celui d'ubuntu et celui d'eos) sur une clé USB ou autre, peu importe le temps
  3. @mimi76ml @Nikos j'ai dû mal à croire que ces 6 petites lignes aient pu faire autant de dégâts , qu'en pensez vous ? C'est normal que l'instruction de renommage : ne fonctionne pas deux fois, il a déjà dû faire son taf , tu peux le vérifier avec : ls /etc/cups/client.backup @Nikos j'ai pensé au / cette fois, je ne voyais vraiment pas ce qui manquait 😉 @mimi76ml tu as déjà désinstallé et relancé cups 3 fois, mais si c'est le switchboard des paramètres que tu aimerais réinitialiser, pourquoi pas ! sudo apt-get install --reinstall switchboard-plug-printers Est-ce
  4. J'essaierais avec votre accord à tous les deux sudo rm etc/cups/clients.conf parce qu'à un moment tu as mis dans ce fichier de config un lien vers un serveur internet à qui tu donnes apparemment ta confiance, sauf que je ne sais pas ce que c'est, et à moins qu'on te l'ait particulièrement conseillé...il devrait dégager
  5. Quand il ne prend pas tes frappes aux clavier tout de suite tu as le CPU qui chauffe c'est ça ?
  6. OK, je ne sais pas répondre à toutes tes questions, juste quelques pistes : - il faudrait choisir le driver .deb plutôt que rpm on est sur une base debian - cups, browser et daemon ont étés réinstallés, pas de soucis là dessus, par contre dans ce que tu nous as copié, il reste la ligne "sudo bash..." qui a copié quelque chose dans un fichier de config, je ne comprends pas trop - comment est connectée ton imprimante : un cable? blootooth? en réseau ? Moi j'essaierais de l'éteindre, de la brancher par un cable usb et de la rallumer.
  7. Désolée mauvaise pioche, recherche ici xp-432 pour obtenir le driver générique : http://download.ebz.epson.net/dsc/search/01/search/searchModuleFromResult Le driver pour le scanner il te le faut aussi mais ce n'est pas le même
  8. Salut @ch4204, Toujours les mêmes problèmes, je crois que les drivers nvidia sont indispensables malheureusement. Pour les mini-freeze ça veut dire que tu arrives quand même à utiliser eos ? en mode recovery ?
  9. Il faut le télécharger sur le site d'epson, cherche ton imprimante puis driver linux. Je ne sais pas si c'est celle là ? https://epson.com/Support/Printers/All-In-Ones/WorkForce-Series/Epson-WorkForce-435/s/SPT_C11CB45201?review-filter=Linux
  10. Chez moi oui, les vidéos s'ouvrent simplement après un double clic . Peut-être que tu as un comportement particulier dans tes paramètres comme un double clic très lent. Si sur "ouvrir avec..." tu n'as rien peut-être qu'il ne fait pas le lien avec ton type de fichier, peut-être qu'il te manque des codecs, essaie sudo apt-get install libdvd-pkg
  11. sudo apt-get install cups cups-browsed cups-daemon simplement pour revenir en arrière, en plus pour les imprimantes epson ils demandent lsb: sudo apt-get install lsb et puis ton fichier driver
  12. Salut @mimi76ml je comprends pas pourquoi tu as fait tout ça, pourquoi avoir désinstallé cups-browsed, cups-daemon ? Essaie voir de les réinstaller
  13. Salut @mimi76ml pour les imprimantes Epson il y a un fichier sur le site d'Epson à télécharger avec tous les drivers. C'est pas normal que ta fenêtre se ferme, quelles lignes de commandes as-tu utilisé ?
  14. Salut @Djedouas, je suppose que ça ne t'aidera pas beaucoup de te dire qu'on n'a pas le même problème, sauf peut-être pour te confirmer que le problème est soluble. As-tu essayé de choisir VLC dans Ouvrir avec... en cochant "Définir comme valeur par défaut" pour les fois suivantes ?
  15. Salut @AvelHeol, c'est une très jolie mise en valeur du bureau d'eos, pourquoi est-ce que ce sujet arrive maintenant ? Est-ce que tu l'as modifié récemment ? Sinon pour récupérer tes indicateurs (y compris ceux de skype et discord) tu as besoin d'installer ayatana ou Namarupa.
  16. Hello @Olitask tu as choisi la version flatpak ? Tu as le choix, il y a une version appcenter et une version flatpack, mais à la base appeditor a bien été développé pour elementary, (par un développeur qui participe à elementary). Tu n'as pas de soucis à te faire, c'est bien adapté à ton système.
  17. AppEditor est parfait pour faire ça simplement, tu peux modifier la ligne de commande à executer au lancement.
  18. tu peux l'avoir avec flatpack , est-ce que ça te conviendrait ? https://flathub.org/apps/details/com.github.micahflee.torbrowser-launcher
  19. ça ne marche plus chez moi non plus, il faut attendre la nouvelle version !
  20. Oui c'est exact, eos est basé sur ubuntu mais le bureau et plein d'autres choses ont été redéveloppés et sont encore en pleine transformation, par conséquent certains paramètres sont perdus pendant le changement. Le paramètre de dconf qui était utilisé : org.gnome.settings-daemon.peripherals.keyboard numlock-state n'est plus pris en compte, ces problèmes sont souvent temporaires. @Wolf117Warrior tu peux nous expliquer le numlockx STP ?
  21. Je ne sais pas, j'ai déjà vu ces problèmes et c'est très énervant. On arrive parfois à s'en sortir en dézoomant (ctrl -), en choisissant une résolution graphique plus haute si tu peux, ou en bidouillant les largeurs dans gconf editor...
  22. A vrai dire, ça ne m'étonne pas, pourquoi vouloir suivre ces vieux tutos ? Que penses-tu de lancer une recherche sur Tor dans l'app center, tu trouveras facilement un programme qui te conviennes ?
  23. Pas de soucis, on vois bien que tu sais ce que tu fais, c'était plus par curiosité ! Il y a aussi la solution de compiler les sources; après sur une version en développement on peut choisir si toutes les modifs ont besoin d'être mises à jour. Les liens externes sont mis en attente à cause des spammeurs...
  24. SAlut @Caille je ne sais pas pourquoi tu as eu toutes ces complications avec gimp mais c'est bien si tu as résolu ton problème. Tu as l'air de savoir ce que tu fais, je ne partage pas ta confiance dans les ppa par rapport à apt ou flatpack ou même snap, en multipliant les sources de dépôts on peut créer des incompatibilités de versions.
×
×
  • Create New...