Jump to content
ElementaryOS France

lafy

Equipe elementaryOS France
  • Content Count

    346
  • Joined

  • Last visited

  • Days Won

    15

Posts posted by lafy

  1. Salut @lenonlinuxien

    Hum oui, j'avoue que j'ai trafiqué les miens mais c'est pas évident à expliquer.

    Ma technique c'est d'installer les sources, les modifier puis recompiler, tu es partant pour ça ?

    A moins que quelqu'un ait une méthode plus simple et rapide ? Il y a peut-être des paramètres dconf utilisables ?

  2. Il y a 15 heures, PapyDidou a dit :

    sdb3 mon home séparé sans doute mais le point de montage affiche un "_" avant "home" est-ce un problème ?

    A mon avis c'est ok, ton point de montage s'appelle comme ça, j'ai presque la même config que toi avec un nom complétement différent

    Ensuite toujours pour la sauvegarde du /home:  il faudrait que tu récupères dans ton (futur) home-commun-séparé les fichiers cachés .monprogramme des programmes que tu utilises sur elementary et pas sur Ubuntu, tu peux oublier ceux que tu n'utilises plus ou pour lesquels tu n'as rien configuré. Pour ceux que tu as utilisé des deux côtés genre .mozilla (pure supposition pour exemple) tu prendra dans ton /home commun celui des deux que tu as le plus personnalisé, celui qui a tes marques-pages préférés... Tout ça c'est pour le confort, c'est pas super grave.

    Après la partie délicate, je te met un lien vers le tuto de la doc Ubuntu, attention ils te proposent d'utiliser un utilitaire de montage de disque, gnome-disk-utility qui remplace disk-manager, je te le déconseille fortement (comme dit je me suis déjà brûlée avec ces allumettes là et pas qu'un peu)

      https://doc.ubuntu-fr.org/tutoriel/deplacer_home

    Pour toi ce sera plus simple, vérifie que tu as les mêmes noms de login pour les deux systèmes, ça aide.

    Une fois que tout est prêt, je te résume mais ça serait bien de valider auprès de @Nikos, je suis pas une pro du système, chez moi c'est pas grave, je répare mes bêtises... mais chez les autres, c'est bof 😉...

    • sous elementary renommer ton /home en /ancienhome
    • récupérer les droits en écriture sur /Home depuis elementary si tu ne les as pas avec sudo chown -R    tonnomdelogin     /media/Home/tonnomdelogin
    • modifier le /etc/fstab (faire une sauvegarde avant) en rajoutant une ligne  UUID=.....       /Home      ext4 , tu dois déjà avoir un modèle de la ligne en question dans ton fichier stab Ubuntu

    Bon courage, et tiens nous au courant ...

  3. Salut @papyDidou,

    il me semble que sur sur la deuxième partition, tu avais déjà un home séparé, sdb1 me semble bien être Ubuntu et sdb3 ton home séparé.

    Est-ce que dans ta partition elementary tu as stocké des données (documents, images ...) ?

    Il y a 5 heures, PapyDidou a dit :

    - pouvoir monter un "home commun entre Elementary et Ubuntu (partition dédiée sans doute?)

    Qu'est-ce que tu souhaites faire ? Garder le home sur sdb et passer Ubuntu sur sdc avec Elementary ? Ou juste partager le même home pour les deux?

    Dans tous les cas, (j'ai déjà joué avec ces allumettes là) prévoir une sauvegarde de tes 2 /home complets (celui d'ubuntu et celui d'eos)  sur une clé USB ou autre, peu importe le temps que ça te prend ! Dans ta sauvegarde, vérifie que tu as bien les fichiers cachés (.bidule) pour tes programmes

  4. @mimi76ml @Nikos j'ai dû mal à croire que ces 6 petites lignes aient pu faire autant de dégâts , qu'en pensez vous ?

    C'est normal que l'instruction de renommage :

    Il y a 22 heures, mimi76ml a dit :

    sudo mv /etc/cups/client.conf /etc/cups/client.backup

    ne fonctionne pas deux fois, il a déjà dû faire son taf , tu peux le vérifier avec :

    ls /etc/cups/client.backup

    @Nikos j'ai pensé au / cette fois, je ne voyais vraiment pas ce qui manquait 😉

    @mimi76ml tu as déjà désinstallé et relancé cups 3 fois, mais si c'est le switchboard des paramètres que tu aimerais réinitialiser,  pourquoi pas !

    sudo apt-get install --reinstall switchboard-plug-printers

    Est-ce que tu aurais par chance gardé une sauvegarde juste avant de faire les modifs plus haut ?

    • Thanks 1
  5. J'essaierais avec votre accord à tous les deux

    sudo rm etc/cups/clients.conf

    parce qu'à un moment tu as mis dans ce fichier de config un lien vers un serveur internet à qui tu donnes apparemment ta confiance, sauf que je ne sais pas ce que c'est, et à moins qu'on te l'ait particulièrement conseillé...il devrait dégager

  6. OK, je ne sais pas répondre à toutes tes questions, juste quelques pistes :

    - il faudrait choisir le driver .deb plutôt que rpm on est sur une base debian

    - cups, browser et daemon ont étés réinstallés, pas de soucis là dessus,  par contre dans ce que tu nous as copié, il reste la ligne "sudo bash..." qui a copié quelque chose dans un fichier de config, je ne comprends pas trop

    - comment est connectée ton imprimante : un cable? blootooth? en réseau ? Moi j'essaierais de l'éteindre, de la brancher par un cable usb et de la rallumer.

     

  7. Chez moi oui, les vidéos s'ouvrent simplement après un double clic . Peut-être que tu as un comportement particulier dans tes paramètres comme un double clic très lent.

    Si sur "ouvrir avec..." tu n'as rien peut-être qu'il ne fait pas le lien avec ton type de fichier, peut-être qu'il te manque des codecs, essaie

    sudo apt-get install libdvd-pkg

     

  8. Salut @AvelHeol,

    c'est une très jolie mise en valeur du bureau d'eos, pourquoi est-ce que ce sujet arrive maintenant ? Est-ce que tu l'as modifié récemment ?

    Sinon pour récupérer tes indicateurs (y compris ceux de skype et discord) tu as besoin d'installer ayatana ou Namarupa.

  9. Le 07/10/2020 à 11:22, Caille a dit :

    En fait cette version de eOS est basé sur Ubuntu 18.04, mais la solution utilisé sous cette version d'Ubuntu ne fonctionne pas avec eOS 5.1.7 ?

    Oui c'est exact, eos  est basé sur ubuntu mais le bureau et plein d'autres choses ont été redéveloppés et sont encore en pleine transformation, par conséquent certains paramètres sont perdus pendant le changement. Le paramètre de dconf qui était utilisé : org.gnome.settings-daemon.peripherals.keyboard numlock-state  n'est plus pris en compte, ces problèmes sont souvent temporaires.

     

    Le 06/10/2020 à 22:19, Wolf117Warrior a dit :

    Sans le numlockx, non pour eOS 5.1.

    @Wolf117Warrior tu peux nous expliquer le numlockx STP ?

  10. Je ne sais pas, j'ai déjà vu ces problèmes et c'est très énervant.

    On arrive parfois à s'en sortir en dézoomant (ctrl -),  en choisissant une résolution graphique plus haute si tu peux, ou en bidouillant les largeurs dans gconf editor...

  11. Pas de soucis, on vois bien que tu sais ce que tu fais, c'était plus par curiosité !

    Il y a aussi la solution de compiler les sources; après sur une version en développement on peut choisir si  toutes les modifs ont besoin d'être mises à jour.

    Il y a 3 heures, Caille a dit :

    PS: Pourquoi que ma dernière réponse est entourée de "rose" et indiqué "Masqué" ?

    Les liens externes sont mis en attente à cause des spammeurs...

×
×
  • Create New...