Jump to content
ElementaryOS France

Search the Community

Showing results for tags 'dualboot'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Bonjour à toutes et à tous ! Y'a deux jours, une grosse mise à jour de Windows 10 est venue flingué mon Grub. Depuis il m'est donc impossible de booter sur mon eOS 😢 J'ai testé plusieurs choses avant de venir demander de l'aide ici. J'ai en effet tenté un boot-repair via l'iso booté sur USb mais ça ne fonctionne pas. Ensuite, j'ai tenté un os-prober mais il ne m'affiche que mon Windows. Tenté un grub-install sans succès. Installé l'iso de Rescatux pour utiliser le rescapp mais ça ne me donne que des erreurs. Sur Gparted, j'ai bien ma partition /dev/sd
  2. Bonjour, Je vous explique mon problème: je viens d'acquérir un nouvel ordinateur équipé d'un disque dur SSD de 256 Go et d'un HDD de 1To. J'ai créé une partition pour elementary OS sur le SSD et je laisse de la place à Windows pour avoir un dual boot car je veux garder Windows pour les jeux. Cependant, quand je fais l'installation, eOS en choisissant l'option de l'installer à côté de Windows, il me propose de l'installer sur le HDD et non sur le SSD. Comme je ne veux pas, j'opte pour faire autrement, je choisis ma partition créé sur le SSD pour eOS et je le formate en ext4 avec
  3. Bonjour à tous, J’ai un ordinateur Asus N551VW-FW118T sous Windows 10 sur une partition du disque et je voudrais installer en dual boot Elementary. J’ai éssayer en UEFI et en mode normale mais à chaque fois après avoir cliquer sur installer, je me retrouve avec un écran noir avec le logo d’Elementary et après plus rien. En mode normale je peux choisir la langue ensuite comme écris ci-dessus, écran noir avec logo et plus rien. J’ai aussi mis le Secure Boot Control sur Disabled. Est-ce quelqu’un a la solution pour que je puisse installer Elementary en Dual Boot avec Wind
  4. Bonjour tout le monde =D Je rencontre un problème rapport à l'installation d'eOS. Tout d'abord, il faut savoir que je tente de l'installer sur un DD à côté de Windows 10. Il y a en théorie largement assez de place (plus de 100GB), ou en tous cas était-ce le cas AVANT que j'ai lancé l'installation. En installant eOS, j'ai donc choisi de l'installer "A côté de Windows". Je termine l'installation, sans problème, jusqu'au moment de redémarrer. En effet, seul Windows démarrait. J'ai donc été dans le BIOS, mais rien ne proposait eOS. Après maintes tentatives toutes infructueuses, j'ai donc réinsta
×
×
  • Create New...