Jump to content
ElementaryOS France

Search the Community

Showing results for tags 'windows 10'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Bonjour à toutes et à tous ! Y'a deux jours, une grosse mise à jour de Windows 10 est venue flingué mon Grub. Depuis il m'est donc impossible de booter sur mon eOS 😢 J'ai testé plusieurs choses avant de venir demander de l'aide ici. J'ai en effet tenté un boot-repair via l'iso booté sur USb mais ça ne fonctionne pas. Ensuite, j'ai tenté un os-prober mais il ne m'affiche que mon Windows. Tenté un grub-install sans succès. Installé l'iso de Rescatux pour utiliser le rescapp mais ça ne me donne que des erreurs. Sur Gparted, j'ai bien ma partition /dev/sd
  2. Bonjour tout le monde, je suis nouveau sur le forum. Je viens à vous car je rencontre un problème de GRUB lorsque je souhaite installer elementary en dual boot avec windows 10. Je passe les étapes de la création d'un live usb avec rufus. J'ai bien créer les partition nécessaire me semble-t-il à savoir : Une partition de partage swap égale à 2x ma Ram en terme de Go Une partition en Ext4 égale environ à 50 Go en point de montage : / Et j'ai modifié ma partition windows en lui ajoutant un point de montage : /media/windows pour la rendre accessible depuis elementary Pour
  3. Bonjour à tous, J’ai un ordinateur Asus N551VW-FW118T sous Windows 10 sur une partition du disque et je voudrais installer en dual boot Elementary. J’ai éssayer en UEFI et en mode normale mais à chaque fois après avoir cliquer sur installer, je me retrouve avec un écran noir avec le logo d’Elementary et après plus rien. En mode normale je peux choisir la langue ensuite comme écris ci-dessus, écran noir avec logo et plus rien. J’ai aussi mis le Secure Boot Control sur Disabled. Est-ce quelqu’un a la solution pour que je puisse installer Elementary en Dual Boot avec Wind
×
×
  • Create New...