Jump to content
ElementaryOS France

Search the Community

Showing results for tags 'grub'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Bonjour, je me tourne vers vous, désespéré, car cela fait maintenant deux jours que j'échoue à faire fonctionner une double installation Windows 10 Pro 64bits/ Elementary OS 5.1.6 Hera 64bits, tous deux en UEFI. Je possède un Laptop Lenovo legion Y520-15IKBN avec un SSD de 128Go contenant mon installation Windows ainsi que les quelques programmes qui me sont indispensables et un HDD de 1To contenant des gros jeux et des fichiers vidéo lourds. Depuis hier donc, j'essaie en vain de créer une installation viable d'Elementary OS sur mon HDD (J'avais fait des tests au préalable avec une machine virtuelle HyperV et puis j'ai sauté le pas), j'ai libéré 200Go d'espace pour cette opération, j'arrive à booter ma clé d'installation, à installer l'OS (je créé une partition EFI de 250Mo, une partition SWAP de 8Go (Mon RAM) et une partition principale journalisée ext4 de 150Go (je le fais à la main pour garder toutes mes données NTFS intactes)) jusqu'au moment ou l'installation étant finie, il me demande de redémarrer, et là, c'est le drame, en effet il ne semble pas trouver le GRUB, je ne vais pas m'étaler ici sur tout ce que j'ai essayé, parce que repartir au propre est nécessaire parfois, mais je commence à être à court d'idées et de motivation, j'ai tenté énormément de choses différentes, j'ai poncé tous les forums sur le sujet, la doc ubuntu, j'ai essayé avec SuperGrub2, bref, si l'un d'entre vous a déjà rencontré ce problème ou a une solution, je n'ai de toute façon pas trouvé de topic avec exactement le même problème que moi donc je me dis qu'une aide personnalisée me sera sûrement plus utile, merci d'avance pour vos réponses. Un newbie paumé mais enthousiaste.
  2. Bonjour à toutes et à tous ! Y'a deux jours, une grosse mise à jour de Windows 10 est venue flingué mon Grub. Depuis il m'est donc impossible de booter sur mon eOS 😢 J'ai testé plusieurs choses avant de venir demander de l'aide ici. J'ai en effet tenté un boot-repair via l'iso booté sur USb mais ça ne fonctionne pas. Ensuite, j'ai tenté un os-prober mais il ne m'affiche que mon Windows. Tenté un grub-install sans succès. Installé l'iso de Rescatux pour utiliser le rescapp mais ça ne me donne que des erreurs. Sur Gparted, j'ai bien ma partition /dev/sda en flag lba qui comprend mon swap et mon ext4 avec mon OS. Je pense que mon grub a sauté mais je n'arrive pas à le reconfigurer. Mon boot info ici : paste.debian.net/1135115
  3. Bonjour, Je vous explique mon problème: je viens d'acquérir un nouvel ordinateur équipé d'un disque dur SSD de 256 Go et d'un HDD de 1To. J'ai créé une partition pour elementary OS sur le SSD et je laisse de la place à Windows pour avoir un dual boot car je veux garder Windows pour les jeux. Cependant, quand je fais l'installation, eOS en choisissant l'option de l'installer à côté de Windows, il me propose de l'installer sur le HDD et non sur le SSD. Comme je ne veux pas, j'opte pour faire autrement, je choisis ma partition créé sur le SSD pour eOS et je le formate en ext4 avec point de montage / Il copie les fichiers, il redémarre puis c'est Windows qui se lance comme si Grub n'a pas été installé et qu'elementary OS est inexistant (pourtant, la copie des fichiers s'est réalisé avec succès). Comment faire pour installer elementary OS sur le SSD, avoir le dual boot et garder le HDD uniquement pour mes données ? Merci d'avance, Najia
  4. Bonjour tout le monde, je suis nouveau sur le forum. Je viens à vous car je rencontre un problème de GRUB lorsque je souhaite installer elementary en dual boot avec windows 10. Je passe les étapes de la création d'un live usb avec rufus. J'ai bien créer les partition nécessaire me semble-t-il à savoir : Une partition de partage swap égale à 2x ma Ram en terme de Go Une partition en Ext4 égale environ à 50 Go en point de montage : / Et j'ai modifié ma partition windows en lui ajoutant un point de montage : /media/windows pour la rendre accessible depuis elementary Pour finir j'ai installer l'os sur /dev/sda C'est pendant l'instalation que l'on me dit que j'ai une erreur fatale à propos du Grub ... Avez-vous des suggestions svp ? Merci d'avance, Cordialement.
  5. Lors d'un petit passage sur Archlinux (c'était rapido), j'ai pu trouver un super theme minimaliste pour le grub, et que j'ai mis au " couleur " d'elementary OS. Vous pouvez trouver le tout sur mon github. ( je fais un copier coller de ce que j'ai mis sur mon github) Installation On télécharge le fichier zip directement depuis le github lien. On extrait le tout et dans un terminal, en se plaçant dans le dossier, on effectue les commandes suivantes : sudo mkdir /boot/grub/themes // Création du dossier des thèmes si pas créé sudo su // Passage en mode root car la commande effectue une copie dans un dossier système. ./install.sh // Lancement de la copie du thème Il ne vous reste plus cas choisir le thème avec Grub-custonizer par exemple Par défaut le logo est mais vous pouvez changer le logo avec celui-ci de l’écran de démarrage. Modifier la ligne 34 du fichier « theme.txt », en remplaçant « file = "eOS-logo.png" » par « file = "elementaryOS_logo.png" » Si vous avez d'autres thèmes sympathiques n'hésitez pas à les partager.
  6. Bonjour, j'ai installé avant hier Elementary os en dual boot avec windows (j'avais déja mis linux sur ce pc mais je n'avais pas encore windows et j'avais finis par remplacé linux par windows) Le disque windows était mal reconnu et reconnu comme vierge j'ai donc préféré enlevé le disque contenant windows pour être qu'il n'y touche pas, maintenant mon pc boot sans problème sur elementary mais aucun choix ne m'ai laisssé dans le grub, mon seul moyen est de passer par le boot order, j'ai essayer boot info mais windows n'est pas détecté, gparted http://hpics.li/b0e2609 , si vous avez une idée de comment modifier ça... merci d'avance
×
×
  • Create New...