Jump to content
ElementaryOS France
  • 0
Lonis57

ecran de verrouillage EOS Freya

Question

Bonjour a tous ,

 

J'ai un petit soucis l'écran de verouillage lorsque je me déconnecte est en anglais (date..) alors que tous le reste de l'OS et en Français , j'ai supprimez et reinstallé plusieur foix le pack de langague redemarré etc mais rien y fait .

 

Merci pour toute aide apporté a mon probleme, bonne journée .

  • Like 1

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

Salut ! 

Tu n'es pas le seul, moi aussi je fais face à ce problème, en plus, mon clavier passe en qwerty avec "no additional keyboard layout" en haut a droite.

Vraiment étrange, ce matin ça fonctionnait bien, il y a eu de petites updates, peut être qu'elles sont la cause de ce problème. Help !

Share this post


Link to post
Share on other sites
  • 0

Bonsoir messieurs dames,

 

J'ai installé Freya, nickel, mon seul soucis est qu'au login le clavier est qwerty et que le pavé numérique n'est pas activé (malgré la présence de numlockixx)...

 

Si quelqu'un connaissait la solution...

 

>Merci d'avance..

Share this post


Link to post
Share on other sites
  • 0

Salut ! 

Tu n'es pas le seul, moi aussi je fais face à ce problème, en plus, mon clavier passe en qwerty avec "no additional keyboard layout" en haut a droite.

Vraiment étrange, ce matin ça fonctionnait bien, il y a eu de petites updates, peut être qu'elles sont la cause de ce problème. Help !

j'avais le meme souci pour le clavier j'ai resolu ceci en allant dans : paramètre systeme \ clavier \ disposition \ ajouté (petit + en bas) et j'ai configurer a partir de la , en esperant que ça puisse t'aidé .

Share this post


Link to post
Share on other sites
  • 0

Lonis57, malheureusement ta solution n'a pas fonctionnée, j'avais déjà tenté. Sinon tu as réussi à mettre le lockscreen en français ? J'ai vraiment tout essayé, surtout que ce problème n'existait pas à l'installation. Sinon une tuerie ce Freya !

Share this post


Link to post
Share on other sites
  • 0

Une solution qui fonctionne est d'éditer en root le fichier /etc/default/locale (par exemple sudo nano /etc/default/locale) puis modifier comme suite :

LANG=fr_FR.UTF-8
LANGUAGE=fr_FR:fr
LC_NUMERIC=fr_FR.UTF-8
LC_TIME=fr_FR.UTF-8
LC_MONETARY=fr_FR.UTF-8
LC_MEASUREMENT=fr_FR.UTF-8
LC_IDENTIFICATION=fr_FR.UTF-8

Enregistrer (ctrl X) et il ne vous reste plus qu'à vous déconnecter de votre session et sera en toute logique en français.

 

Source

Share this post


Link to post
Share on other sites
  • 0

Une solution qui fonctionne est d'éditer en root le fichier /etc/default/locale (par exemple sudo nano /etc/default/locale) puis modifier comme suite :

LANG=fr_FR.UTF-8

LANGUAGE=fr_FR:fr

LC_NUMERIC=fr_FR.UTF-8

LC_TIME=fr_FR.UTF-8

LC_MONETARY=fr_FR.UTF-8

LC_MEASUREMENT=fr_FR.UTF-8

LC_IDENTIFICATION=fr_FR.UTF-8

 

Enregistrer (ctrl X) et il ne vous reste plus qu'à vous déconnecter de votre session et sera en toute logique en français.

 

Source

Merci beaucoup, c'est redevenu français sauf le plus important pour moi, le clavier ! Et oui même si tout est paramétré correctement, impossible d'avoir une disposition AZERTY sur l'écran de connexion :-/

Share this post


Link to post
Share on other sites
  • 0

Une solution qui fonctionne est d'éditer en root le fichier /etc/default/locale (par exemple sudo nano /etc/default/locale) puis modifier comme suite :

LANG=fr_FR.UTF-8

LANGUAGE=fr_FR:fr

LC_NUMERIC=fr_FR.UTF-8

LC_TIME=fr_FR.UTF-8

LC_MONETARY=fr_FR.UTF-8

LC_MEASUREMENT=fr_FR.UTF-8

LC_IDENTIFICATION=fr_FR.UTF-8

 

Enregistrer (ctrl X) et il ne vous reste plus qu'à vous déconnecter de votre session et sera en toute logique en français.

 

Source

 

Malheuresement pour moi ça ne fonctionne pas , merci quand meme pour l'astuce .

Share this post


Link to post
Share on other sites
  • 0

Pour avoir clavier FR

 

Installer le clavier EN

 

puis le FR que vous allez placer en tête,  attention suivant votre clavier il faut faire des essai entre french - default  et french- alternative

 

une fois trouvé reboot

Share this post


Link to post
Share on other sites
  • 0

Une solution qui fonctionne est d'éditer en root le fichier /etc/default/locale (par exemple sudo nano /etc/default/locale) puis modifier comme suite :

LANG=fr_FR.UTF-8

LANGUAGE=fr_FR:fr

LC_NUMERIC=fr_FR.UTF-8

LC_TIME=fr_FR.UTF-8

LC_MONETARY=fr_FR.UTF-8

LC_MEASUREMENT=fr_FR.UTF-8

LC_IDENTIFICATION=fr_FR.UTF-8

 

Enregistrer (ctrl X) et il ne vous reste plus qu'à vous déconnecter de votre session et sera en toute logique en français.

 

Source

Malheureusement ne marche pas chez moi....

 

Quelqu'un a t il la solution pour le pvé numérique au démarrage?

Share this post


Link to post
Share on other sites
  • 0

J'ai eu beaucoup de problème aussi avec les langues et le clavier: impossible de passer en français, disposition fantaisistes des touches, refus de conserver les modification dans "langues et régions" (c'est même passé en allemand :lol: heureusement j'ai quelques reste ). Ca bug sévère de ce coté la...

 

Après avoir réinstallé une énième fois le pack français j'ai redémarré et ça c'est foutu tout seul comme ça:

 

1429081548.png

 

Allez savoir pourquoi... mais ça fonctionne! Si ça peut vous aider... Dans clavier j'ai du tout virer et mettre "français".

Ah et par contre j'ai toujours le lockscreen en français.

 

[EDIT] J'avais eu aucun soucis avec la bêta par contre.

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

pour ma part j'ai toujours ce probleme de clavier anglais sur la page de connexion, et de pavé numérique absent. Et il m'arrive des reboot intempestifs...

Share this post


Link to post
Share on other sites
  • 0

Sur le Lock screen, j'avais le clavier en qwerty et tout le reste en anglais ( la date et l'heure, la session invité... en anglais)

J'ai résolu le problème du clavier en éditant " /etc/default/keyboard" et en mettant la valeur" XKBLAYOUT=fr"

Mon clavier est passer en azerty après un reboot, mais en ce qui concerne le reste 'date, heure....) je suis toujours en Anglais, je ne sais pas comment changer ce paramètre sachant que ma distribution est bien en français ????

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Je confirme par experience ce qui suit :

 

1- Installé le clavier english pour avoir le choix du clavier dans la barre d'état après reboot

 

2- La conf de Wolf117Warrior fonctionne après reconnection

 

LANG=fr_FR.UTF-8
LANGUAGE=fr_FR:fr
LC_NUMERIC=fr_FR.UTF-8
LC_TIME=fr_FR.UTF-8
LC_MONETARY=fr_FR.UTF-8
LC_MEASUREMENT=fr_FR.UTF-8
LC_IDENTIFICATION=fr_FR.UTF-8

 

J'ai rajouté LC_ALL=fr_FR.UTF-8 après LANGUAGE

 

Pour info j'ai constaté à l'utilisation de "Langue et Régions" dans paramètre système qu'il ne gardait que 5 des variables lorsque que l'on soumettais le choix "Applique pour l'écran de connexion " en bas de page .

 

LANG=fr_FR.UTF-8

LC_NUMERIC=fr_FR.UTF-8
LC_TIME=fr_FR.UTF-8
LC_MONETARY=fr_FR.UTF-8
LC_MEASUREMENT=fr_FR.UTF-8

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...