Jump to content
ElementaryOS France
  • 0
kaisersozet

VMplayer sur Freya

Question

Hello,

J'ai installé vmplayer sur Freya fraichement installé. J'ai repris mon vmdk que j'utilisais sous ma Kubuntu, mon windows démarre sans problème. Tout va bien sauf que les requêtes DNS ne fonctionnent pas donc impossible de naviguer sur Internet.

Si quelqu'un à une idée, je suis preneur !

 

Demain je ferais un tcpdump depuis Freya pour voir si la requête sort de mon windows.

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Bonsoir,

 

Tu utilises quel type de réseau dans la configuration de ta VM Windows. Pour l'avoir utilisé, j'ai aussi rencontré des problèmes sur la configuration réseau de type hôte. Par contre en pont, pas de soucis.

 

Nikos

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

 

Tu utilises quel type de réseau dans la configuration de ta VM Windows. Pour l'avoir utilisé, j'ai aussi rencontré des problèmes sur la configuration réseau de type hôte. Par contre en pont, pas de soucis.

 

Nikos

Je l'utilise dans le cadre de mon travail, donc en mode NAT. J'ai fait un tcpdump je vois bien les paquets sortir du windows (interface vmnet8) mais pas de ma machine Hote. Donc le problème vient bien de Freya. Par contre en mode Bridge ca fonctionne mais ce n'est pas ce que je cherche.

 

Merci à toi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...